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Enjoying Your User’s Guide

Printing this User’s Guide

The NoteTaker User’s Guide is designed to be printed on two-sided paper and used like a real 
book. Download the NoteTaker Manual.pdf file from the Aquaminds Web site (there’s a link to 
it in the window that appears when you install NoteTaker). Then take this file to a copy shop or 
send it to your favorite Web binding service to be printed. Or print it yourself using the two-sided 
setting in the Print panel, and “bind” the printed pages however you want—using a good old-
fashioned stapler or three-hole punch.

To get the best results, print the NoteTaker Manual.pdf file downloaded from the Aquaminds site 
(not the version opened from the Help menu), using Adobe’s Acrobat Reader. You can download 
Acrobat free from http://www.adobe.com. In the Print panel, deselect any setting that scales 
printed output (that is, print contents at 100%). Also, select any option for printing at best quality. 
If your printer supports two-sided printing, choose that option, too (and use heavy stock paper).

Using the Interactive Online Help

When you open the NoteTaker User’s Guide from the NoteTaker Help menu, you can browse a 
clickable table of contents and index, do searches, and click links in the document itself. If 
you’re running Mac OS X 10.3 (Panther) or later, you can do this in Preview. Otherwise, use 
Acrobat Reader, which you can download free from http://www.adobe.com. 

Expand chapters and navigate to 
topics on Acrobat Reader’s 
Bookmarks tab

Click links within 
the document, too

User’s Guide opened from 
the Help menu
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What Is NoteTaker?

Organize All Your Information In One Place

NoteTaker™ for OS X is an innovative, next generation application for capturing, organizing, 
and retrieving any kind of information in an intuitive electronic notebook. As a personal 
productivity tool, NoteTaker gives you a powerful yet easy to use environment for working with 
your information. 

Use NoteTaker daily in every part of your life—at home, at work, for a project, or just for fun. 
NoteTaker takes an intuitive, list-oriented approach to your task, no matter what the complexity, 
and you can customize it to fit your work style and information needs.

Information At Your Fingertips 

Even if you’re using NoteTaker for the first time, you’ll already know how to use a NoteTaker 
notebook. An intuitive spiral notebook with section tabs makes it easy to page through content 
just like in a regular notebook. In addition, you can categorize, index, prioritize, and summarize 
information of any kind, performing intelligent searches without the complexity of a database 
system. Even search across multiple notebooks and from other applications. If it’s in NoteTaker, 
you can find it any time from anywhere. 
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Notebooks for Everything 

With NoteTaker, it’s easy and convenient to: 

● Gather a variety of information throughout the day and organize it on-the-fly in simple 
lists or outlines

● Use notebooks as central hubs for major projects, organizing schedules, contacts, 
document attachments, clippings from other applications, voice memos, Web links, and 
even live Web pages

● Keep an address book and To Do list, generating mailing lists, prioritizing tasks, and 
checking them off when they’re completed

● Outline, generate, and index a document—be it a professional paper, school report, or 
book of favorite recipes

● Browse the Internet in a notebook’s Web browser, viewing live Web pages, listening to 
podcasts, and playing RSS feeds

● Assemble scrapbooks or briefs of Internet clippings, photos, pictures, movies, and even 
free-hand sketches from your stylus or mouse

● Organize and summarize research notes, keep track of school assignments, and 
manage all your other school projects

● Maintain and search a personal inventory, tabular data, or other simple database

Creating and Publishing Notebook Content 

Create quick slide show presentations directly from a NoteTaker outline. Generate PDF 
“notebooks” anyone can view. Publish a Web Notebook™ using NoteTaker’s first-of-a-kind 1-
Step Web Publishing™ command, making it available over a private network or even on the 
Internet. 

NoteTaker applications are nearly unlimited when it comes to organizing notes, ideas, projects, 
and other information. As we like to say at AquaMinds, “Use it every day for everything that’s on 
your mind.”

AquaMinds Software Corporation
NoteTaker 1.9, released 2005
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Contact AquaMinds

Stay Connected

Join the AquaMinds mailing list To stay informed about the latest update or major product 
announcement, join the AquaMinds™ mailing list at www.aquaminds.com/support.jsp. 

Visit AquaMinds.com Check our latest headlines and announcements at www.aquaminds.com.

Send us feedback! If you have a comment, bug report, or a feature request, let us know via our 
feedback page at www.aquaminds.com/feedback.jsp. After you do this once, we save your 
profile so it’s remembered the next time you send us a message. To send us a file, email it to 
support@aquaminds.com.

Search our FAQ database If our documentation doesn’t answer a question or solve a particular 
problem, search our FAQs (Frequently Asked Questions) at www.aquaminds.com/faq.jsp.

Visit our Learning Center To learn even more about using NoteTaker, check out our training 
videos and examples at www.aquaminds.com/learningcenter.jsp.

Visit the Developer Resource Lab Learn about creating your own AppleScripts, Dashboard 
Widgets, Automators, Java applet plug-ins, and more, for NoteTaker at 
www.aquaminds.com/developer.jsp. Get free downloads, documentation, and examples.

AquaMinds blog and RSS feeds Get the latest details on new NoteTaker features at our blog 
(www.aquaminds.com/blog/) and via RSS feeds (www.aquaminds.com/whatsNew.jsp).

Lost Your NoteTaker License Key?

If you purchased your NoteTaker license at our online store, or if you registered a license that 
was included with a boxed, retail copy of NoteTaker, you can have your license emailed to you 
from this page:

www.aquaminds.com/downloadDecision.jsp?requestAction=resendLicenseKey. 

 If you purchased a boxed, retail copy of NoteTaker, please register it today. If you lose your 
license key and haven’t registered your copy, we can’t email you a new license as described 
above. Instead, to get a new key you must either fax a copy of your NoteTaker purchase receipt 
to (650) 745-3291 with your name and email address, or scan your receipt and email it to 
support@aquaminds.com.
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Install NoteTaker

When you open the NoteTaker disk image that you downloaded from Aquaminds.com or got 
from the NoteTaker CD-ROM, a number of files appear in an installation window.

● To install NoteTaker, first drag any previously installed version of NoteTaker to the 
Trash, then empty your Trash (using the Finder’s File > Empty Trash command). After 
that, drag the blue NoteTaker notebook into your Applications folder. For convenience, 
also drag it from the Finder to the Dock, where you can start it any time just by clicking 
the blue notebook.

● To install the Contextual Menu Plug-in, double-click the plug-in. This allows accessing 
NoteTaker clipping and search services from other applications by Control-clicking in 
the application. It’s also the only way to use NoteTaker services from some Microsoft OS 
X applications.

● And you’ve already found the documentation, which you can access as a clickable PDF 
from NoteTaker’s Help menu, or print from the NoteTaker Web site—follow the 
Download Printable Manual.webloc link in the installation window. 

WHAT ELSE?

 Print a two-sided copy of this manual for easy reference, any time. See “Enjoying Your User’s Guide” on 
page 3 for tips on printing.

To get back to the Download Printable Manual.webloc link and Contextual Menu Plug-in after closing the 
installation window, double-click the Install NoteTaker disk icon on your desktop. You might have to double-
click the Install NoteTaker.dmg icon to make this icon appear. If you can’t find these icons, download 
NoteTaker again free from AquaMinds.com, using your existing license key.

Look in this folder for a link 
to a version of this manual 
that’s optimized for printing. 
Print it two-sided, if your 
printer can do that

Drag this icon to your 
Applications folder only after 
dragging any previously-
installed version of NoteTaker 
to the Trash

Don’t forget to install the 
Contextual Menu Plug-in—just 
double-click this icon
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What Is an Outline?

At the heart of a NoteTaker notebook is an outline—a hierarchical list of entries containing text, 
pictures, links, or whatever, that can be grouped within other entries or subentries, down to as 
many levels as you want. Outlines are perfect for organizing practically anything in your life, 
including topics you plan to cover in a work or school report, favorite Web links, information for 
planning a trip, or a major work project. 

WHAT ELSE?

You don’t have to make a hierarchical outline to use NoteTaker. You can also just type lists or documents. See 
“Add Outline Entries to a Page” on page 23 to get started.

A page contains an outline 
with entries and indented 
subentries, down to any 
number of additional levels

A notebook is organized in 
sections that contain pages

Clicking a control expands or 
collapses an entry, showing or 
hiding its subentries
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Anatomy of a Notebook

In NoteTaker, you page through a spiral notebook, click tabs to go to the Contents or notebook 
sections, click links to open pages, or browse an expandable contents tree, just as you’d expect. 
Typing in outlines, dragging sections, pages, or entries to rearrange them is equally intuitive. As 
a general rule with NoteTaker, if you think it ought to do a certain thing in a certain way, it 
probably does.

WHAT ELSE?

Find all the details about using NoteTaker in the rest of this manual. To get a feel for what’s possible, flip 
through the Table of Contents. To find something specific, look it up in the Index. Or just page through the 
book and look at the pictures. 

Customizable toolbar

Navigation tabs to 
Contents and sections

Control for opening an 
outline page

Outline entry

The Drawer

Control for dragging 
entry up, down, or to 
another outline level

Buttons that show or 
hide entry attributes

Controls for expanding 
and collapsing sections 
or outlines
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Create and Open Notebook Files

You create and open notebook files just as you do other OS X documents. While NoteTaker is 
running, you can also bring open notebooks to the front using its Dock menu. 

● To create a new, empty notebook, choose the File > New command. Then choose File > 
Save to name the notebook’s document in the Finder and save its contents.

● To open an existing notebook, use NoteTaker’s File > Open command or double-click 
the notebook in the Finder.

WHAT ELSE?

 Don’t copy or move notebooks files in the Finder while the notebook is open for editing. This can damage 
the notebook and possibly lose data!

To prevent NoteTaker from opening a new notebook at startup, see “Set File Management Preferences” on 
page 122.

You can also use the File > Open command to open an RTF or Microsoft Word (.doc) document in NoteTaker 
(opening .doc files requires Word 6 or higher, and OS X 10.3). NoteTaker creates a new notebook, displaying 
text formatting and design from the original document, but not pictures or attachments.

 Have NoteTaker start automatically at login by going to System Preferences in the Apple menu and adding 
NoteTaker to Login Items (in the Personal row). 

Brings open notebooks to the 
front of other Windows

Press and hold NoteTaker‘s 
Dock icon to open its Dock 
menu

Provides quick access to any 
clipping or search services 
you’ve created

Starting NoteTaker opens a 
new untitled notebook 
directly to a page where you 
can begin typing a list or 
outline
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Save and Back Up (Archive) Notebook Files

By default, NoteTaker automatically saves changes to open notebooks and makes backup copies 
of notebooks when you close them (in case the original gets lost or damaged). You can tailor or 
turn off these features, using NoteTaker’s Preferences.

● To turn off autosaving or automatic backups, or to change how often notebooks are 
autosaved or where backups are stored, use the Backup settings in NoteTaker’s General 
preferences (choose Preferences from the NoteTaker menu).

● To save changes in between autosaves or if autosaving is off, choose File > Save.

WHAT ELSE

 To back up notebooks to another file system, server, or device, you must use the Save To command. See 
“Remotely Archive or Transfer Notebooks” on page 17 for important details.

Have NoteTaker automatically compact a notebook’s index when the notebook is saved or closed using 
NoteTaker’s General preferences. See “Set File Management Preferences” on page 122.

If you’re using iDisk synchronization to manage your notebook files, see Apple’s documentation (via the 
Finder’s Help menu) for information about its behavior and operation. In the Finder, choose 
Help > Mac Help and search on “iDisk synchronization.” 

Uncheck to turn auto-saving off. 
Or leave it checked and select a 
longer time between saves

Stores backups in the same 
folder as the original notebook 
file...

Check here and NoteTaker 
automatically asks you to name 
new notebooks when autosaving 
(if Autosave is on)

Unless you check here, in which 
case they’re all stored in a 
location you can specify
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Manage Notebook Windows

NoteTaker has a number of handy commands for focusing on one notebook window or tidying 
up your desktop when working with several notebooks.

● To scale the view of a notebook larger or smaller, choose a percentage from either the 
View > Toolbar menu or Zoom menu in the toolbar.

● To arrange all open notebook windows neatly in an overlapping stack, or to tile them 
side-by-side, choose Stack or Tile from the Window menu.

● To cycle through open notebooks, choose the Window > Cycle command.

● To view a single notebook and nothing else, choose Window > Full Screen, or double-
click in the notebook’s page-title area. Do this again to return the window to its previous 
size and location.

● To hide everything on the current page except a selected part of an outline, choose 
Outline > Focus.

WHAT ELSE?

 Use NoteTaker’s Window preferences to have double-clicking in a notebook’s page-title area minimize the 
notebook rather than displaying it in full-screen mode. If you do that, use Option-double-clicking to toggle in 
and out of full-screen mode.

Zoom Menu
Scales the view of the 
current notebook 
window

Notebook windows tiled with the 
Tile command

Double-click in a notebook’s page-title 
area to display it in full-screen mode
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Remotely Archive or Transfer Notebooks

To back up or transfer a notebook to another file system, server, or device, first make sure that 
all linked documents and pictures are copied as attachments into the notebook. Otherwise, the 
documents or pictures won’t appear when you open the notebook in the remote location. Do this 
by creating a compressed, self-contained copy of the notebook using the Save To command.

 Always create a compressed, self-contained copy of a notebook as described here, before 
placing it in a public Drop Box to be shared on a network.

1 Save any outstanding changes in the notebook you want to back up or transfer. Then 
choose the File > Save To command.

2 In the Save To panel, type a name for the copy and choose a folder to save it in, as 
when saving a new notebook. Then check both the Save Compressed and Make Self-
Contained options, and click Save. 

WHAT ELSE

When you open a compressed notebook (with a .ntz extension), it becomes a regular uncompressed 
notebook, reassuming its original .ntx extension. From now on, you should open and work in the .ntx 
notebook. (Optionally keep the .ntz notebook around as a backup, or delete it.)

Find out about linked pictures and documents in “Add Pictures and PDF Images” on page 46 and “Add 
Documents” on page 38.

For details on the Save To command, see “File Menu” on page 142.

If you’re using iDisk synchronization to manage your notebook files, see Apple’s documentation (via the 
Finder’s Help menu) for information about its behavior and operation. In the Finder, choose 
Help > Mac Help and search on “iDisk synchronization.” 

 As a shortcut to emailing a compressed and self-contained notebook, use the File > Email > Notebook 
command. See “Email an Outline, Folio, or Notebook” on page 113.

Saves all the notebook’s linked 
documents and pictures as 
attachments that reside in the 
notebook and therefore stick 
with it no matter where it’s 
moved to

Backing up notebooks using the Save To command
Tars and zips the copy, which 
often results in a smaller file 
than the original notebook

The resulting notebook has a 
.ntz extension, which marks a 
compressed notebook
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NoteTaker Best Practices

Here are some general tips to keep in mind as you work with NoteTaker.

To delete your Trial version of NoteTaker

After purchasing a NoteTaker license, you can remove the 30-day Trial copy of NoteTaker by 
dragging it to the Trash. Locate the document titled NoteTaker Trial in your Applications folder 
(in the Finder). Then drag that document to the Trash icon in your Dock. (You can similarly 
remove the Install NoteTaker Trial.dmg file from your Desktop.)

To delete old notebooks...

You can also delete a notebook you no longer want, such as an old .ntz archive, by dragging it 
from the Finder to the Trash.

To transfer a notebook to a Drop Box or remote server...

First create a compressed, self-contained .ntz notebook, using the File > Save To command. See 
“Remotely Archive or Transfer Notebooks” on page 17.

For best performance when browsing a large notebook...

● Compact the notebook’s Index regularly, which can reduce the notebook’s size. 
Normally, NoteTaker compacts a notebook’s Index automatically. You can also do it 
yourself using the Tools > Compact Index command (even if the Index isn’t currently 
showing). You can use Preferences to tell NoteTaker when and how often to compact, 
or to turn auto-compacting off (and compact Indexes yourself). See “Set File 
Management Preferences” on page 122.

● If performance is still slow while paging through a large notebook, collapse all the 
notebook’s outlines using the Outline > Collapse Notebook command.

To find what you’re looking for in this manual...

● To get a feel for what’s possible with NoteTaker, flip through the 
“Table of Contents” on page 4. 

● To find something specific, look it up in the “Index” on page 163.

● For a quick look at how to use the Option, Command, and Control keys in notebooks, 
see “Special Keys & Hidden Shortcuts” on page 135.

● To just see what catches your fancy, page through the book and look at the pictures.
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Page through a Notebook

Add Sections and Pages

Add Outline Entries to a Page

Rearrange and Delete

View One-Line Summaries

Show Outline Attributes

Navigate Contents & History from the Drawer

Browse Libraries of Notebooks

Create Hyperlinks to Other Pages

Create Desktop Shortcuts

Drag Selections between Pages

Building & Navigating a Notebook 
Chap te r  One
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Page through a Notebook

A notebook is organized in sections and pages, all of which you can get to from the Contents at 
the beginning of the notebook. You can also open pages from a listing at the beginning of each 
section.

● To go to a notebook’s Contents or to a particular section, click the Contents or
section tab.

● To open a page from the Contents or a section listing, click the page’s control.

● To flip through the notebook page by page, click the folded page corner.

Click the Contents 
tab to see a list of all 
sections and pages

Click a section tab to 
go to a section 
listing, which lists 
only that section’s 
pages

Click a page control 
to open a page, which 
can contain entries 
and more outline 
levels
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WHAT ELSE?

You can also page through a notebook in various ways using commands in the Go menu.

Rename the Contents tab using NoteTaker’s General Preferences (see “Set File Management Preferences” on 
page 96.

Add tabs for individual pages or remove section tabs using the View > Page Tab command. See “View Menu” 
on page 147.

 Command-clicking a section’s tab jumps to the first page in that section.

Click the pointing hand 
cursor to page forward 
(or back) through the 
notebook

Control-click a tab to 
see a popup menu of 
pages in that section 
(then choose a page to 
open it)
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Add Sections and Pages

You can add new sections and pages directly from the Contents or a section listing, using 
commands in the Outline menu, or using the New Page tool.

● To insert a new section, choose Outline > New Section. Or from the Contents, select the 
section to insert after, and press Return.

● To insert a new page, choose Outline> New Page, or click the New Page tool in the 
toolbar (if it’s showing). Or from the Contents or a section listing, select the page to 
insert after, and press Return.

WHAT ELSE?

The Contents page and section listings comprise only the top two levels of your outline (you can’t add sub-
sections). Instead, to add more levels to the outline, go to an individual page. See “Add Outline Entries to a 
Page” on page 23.

To add the New Page tool to your toolbar (if it isn’t already there), see “Build Your Own Toolbar” on page 132.

New Page Tool
Inserts a new page

Click this control to 
expand or collapse the 
section

Select a section (or page) 
by clicking to the left of its 
control. Press Return to 
insert after it

Add pages and name 
them from within a 
section, too...

Type a name for the 
section (or page)

Either by pressing Return, 
or clicking the New Page 
tool
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Add Outline Entries to a Page

Each page in your outline can have as many entries and subentries as you want, down to any 
number of levels. Typing is as simple as typing in any word processor.

● To add a new entry, select one to insert it after, and choose Outline > New Entry or press 
Return. Then type as much as you want at the insertion point.

● To indent an entry, select it and press Tab. Or just drag its control.

● To add a new entry while typing the previous one, press Command-Return. Do this in 
the middle of an entry to break it into two.

WHAT ELSE?

To have Return add a new entry while typing, rather than Command-Return (for example, if you don’t need 
paragraph breaks within outline entries), use NoteTaker’s Entries preferences. For details, and for others ways 
to control outline editing, see “Customize Outline Editing and Links” on page 126.

Look in the Outline menu for convenient ways to build, collapse, and expand your outline. For example, to 
insert a new outline entry at the top of the outline, use the Outline > New Entry Above command.

 Power Tips:
● To add a new entry and indent it at the same time, press Control-Return.
● To add an entry directly above the current one, press Command-Enter. Or select an entry (by clicking to 

the left of its control), and press Shift-Return. 

Select an entry by clicking 
to the left of its control. 
Press Return to insert a 
new entry after it

Type as much as you want. 
Text will keep wrapping until 
you press Command-Return

 Click here to expand or 
collapse subentries

Indent an entry by 
dragging its control
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Rearrange and Delete

You rearrange or delete pieces of your outline pretty much as you’d expect—by dragging a 
section, page, or entry, or selecting something to cut, copy, or delete. Do this from any part of 
your notebook, to reorder whole sections in the Contents, move pages within a section, or 
rearrange outline pieces on an individual page.

● To move a section, page, or entry within the same view, drag its control up, down, or in 
the case of an outline entry, to any indent level.

● To move or copy a section, page, or piece of an outline to anywhere in the same 
notebook or another one, or to delete anything, make a selection and cut, copy, or delete 
the selection. 

● To delete an entire page or section, go to the page or section listing and choose 
Edit > Delete.

WHAT ELSE?

Click in an entry to paste inside of it, at the insertion point.

Drag around multiple entries to select, and then drag, cut, copy, or delete them all at once.

Look in the Edit > Select menu for convenient ways to select entries at various levels of the outline.

Also rearrange entries on a page using commands in the Outline menu.

 Power tips:
● Option-drag an outline entry (and its subentries) by its control to make a copy of it—either on the same 

page, or to a page in another open notebook.
● Option-drag to another page in the same notebook by hovering over tabs and page links, which “spring” 

open to the resulting page. See “Drag Selections between Pages” on page 34.

Dragging an entry by its 
control moves it and its 
subentries

Clicking here selects the 
entry (and its subentries) to 
be cut, copied, or deleted

Pasting after the selection 
inserts Clipboard 
contents as a new entry at 
the same level
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View One-Line Summaries

To condense long entries into a summary view where you see only their first lines, display 
entries in single-line mode. When you do this, only the first line of the entry is displayed when 
you’re not working in it. 

● To display an entry in single-line mode, select or click in it (or drag around several 
entries to select them all at once). Then choose Format > Multi-Line or press Esc. Do 
this again to switch selected entries back to multi-line mode.

● To have all new entries be in single-line mode, go to NoteTaker’s Entries preferences 
and uncheck the “Make all new entries multi-line” option. To have Return, rather than 
Command-Return, add a new entry in this mode, also set the “Return Key in Single-Line 
Mode” option to “Adds entry.”

WHAT ELSE?

Click an entry’s multi-line icon (if it’s showing) to switch the entry to single-line mode. Click in the same location 
to return to multi-line mode.

Outline entries in single-line mode display any pictures as small thumbnails. (Pictures reassume their original 
size when you switch the entry back to multi-line mode.) Adjust the size of these thumbnails using NoteTaker’s 
Entries Preferences. See “Customize Outline Display” on page 127.

Pressing Esc toggles the 
current entry between 
single- and multi-line mode 

An entry in single-line mode 
has a solid line

An entry in multi-line mode 
has a dotted line when it’s 
selected

Choosing View > Multi-Line 
Entries displays an icon 
marking entries in multi-
line mode 

An entry in single-line 
mode can have multiple 
lines—you just don’t see 
them all unless you click in 
the entry
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Show Outline Attributes

You can display various attributes of outline entries, pages, and sections, including when they 
were created or last changed, who created or changed them, and whether there’s an attached 
voice annotation. For outline entries, you can also display category labels, priorities, and 
whether the entry is in multi-line mode. Display these attributes in columns at the left of the 
page.

● To show or hide attributes, choose commands from the View menu, or repeatedly click 
the three boxes at the left of the toolbar.

Click the leftmost box to cycle among:

Drag to resize columns

Line numbers: Or choose
View > Numbers

Category labels: Or choose 
View > Categories (outline entries, only)

Click the middle box to cycle among:

Date Created/ Date Changed: Or 
choose View > Dates/Change Dates

Voice annotation: Or choose 
View > Voice Memo Links
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WHAT ELSE?

For more about categories, priorities, and voice memos, see:
● “Categorize Entries for Quick Retrieval” on page 66 
● “Prioritize and Flag Entries” on page 74
● “Insert a Voice Annotation” on page 96

To change the date shown for when an entry, page, or section was created or changed, select it, choose 
Tools > Dates, and set a new date in the Tools panel. 

 If you’re sharing a notebook, you can easily see who changed what on particular date by looking on the 
Last Changed page in the notebook’s index (see “Index Your Notebook” on page 82). Then display the 
Changed By attributes column, as described here. 

Creator: Or choose View > Creator. 
This is the login name of the person 
who first created the page or section

Entries in multi-line mode: Or 
choose View > Multi-Line Entries 
(outline entries, only)

Priorities: Or choose View > 
Priorities (outline entries, only)

Click the rightmost box to cycle among:

Changed By: Or choose View > 
Changed By. See who last changed a 
page’s outline, or any page in the 
section (again, this is the person’s 
login name)
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Navigate Contents & History from the Drawer

You can also navigate a notebook in a lot of convenient ways from its Drawer. Browse contents 
from an expandable outline that’s always visible no matter what page you’re on. Or trace your 
way backwards through pages visited recently, to get back quickly to where you just were.

● To open the Drawer, click the Notebook Drawer tool in the toolbar, or choose the 
Tools > Notebook Drawer > Open Drawer command.

● To browse and open pages from an expandable outline, use the Drawer’s 
Contents view. 

● To open a page you’ve visited recently, click the page in the Drawer’s History view. To 
page forward from there, use the Show Next Page tool in the toolbar, or choose the 
Go > Forward command.

● To go back one page in your history whether or not the Drawer is open, use the Show 
Previous Page tool, or choose Go > Back.

Notebook 
Drawer

Opens and closes the 
Drawer

Shows or hides the Contents 
view in the Drawer

Clicking a page opens it 

Click an arrow to show or hide 
sections and pages in the 
Contents

Click a view’s double arrow to 
have it take over the entire 
Drawer (click it again to undo 
this)

Drag here to resize views 
independently

Conversely, click in a view’s 
title area to collapse the view, 
and click there again to 
expand it
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WHAT ELSE?

Dragging anything from the Drawer to the desktop, dock, or another notebook creates a Page Mark link. See 
“Create Desktop Shortcuts” on page 33.

Use the Drawer preferences to hide a particular view in all your notebooks’ Drawers, change their order, and 
more. See “Set Up Your Drawer” on page 82.

 Power Tips:
● Hold down the Option key while mousing over a library, notebook, or page in the Contents view to see its 

location in the file system, in a popup window. Hold down Option-Shift over a page to also see what’s in 
the first entry on the page. Do this while dragging the mouse down over all pages in a section to quickly 
preview their contents, all from the Drawer!

● Sections and pages in the Contents view are “spring-loaded,” allowing you to drag pieces of your outline 
directly to other pages. See “Drag Selections between Pages” on page 34.

● Command-dragging a page or section from the Drawer to a page in the same or another notebook 
imports the entire page or section, inserting it directly after the page or section you drag it to. 

Shows or hides the History view 

Most recent page in the History view

Drag here to see more History at once

Click a page visited earlier to open it 

If you jump back several pages in the 
History view, Show Next Page goes 
forward again, page by page

Show Previous Page goes back to the 
last page you were on (one page only)

Tools for navigating history:

The History list begins to grow again only 
when you start navigating somewhere 
else (like in the Contents view)

Show Previous 
/ Next Page

Pages forward and 
backward
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Browse Libraries of Notebooks

You can browse all your notebooks at once, opening any notebook to any page, all from a 
notebook’s Drawer. Just add the folders containing your notebooks to the Drawer’s Libraries 
view. Organize work projects in one library and home projects in another, then quickly 
reference a phone number here, a Web address there, and so on. There’s even a command for 
opening all notebooks in a library at once, say to begin working on a particular project, and a 
command for closing them all w hen you’re done

1 In the Finder, set up any folder to be a library. Create a new folder or use an existing 
one. Name it however you want. Fill the folder with the notebook files you want to be 
in the library. Move existing notebooks into the folder, save new ones to it, or add 
notebooks later. 

2 Choose the Tools > Notebook Drawer > Add Libraries command, select the folder in 
the Open panel, and click Open. 

3 Open any notebook’s Drawer (click the Notebook Drawer tool in the toolbar, or 
choose Tools > Notebook Drawer > Open Drawer), and browse your new library in 
the Libraries view. Or open all notebooks in a library at once using the File > Open 
Library command. Close them all when you’re done using File > Close All.

Subfolders that 
have notebooks will 
appear, too

Add this folder to 
the Drawer’s 
Libraries view. Its 
name will be the 
name of the library

Any notebooks in 
the folder will 
appear in the library 
(other files are 
ignored)
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WHAT ELSE?

To change which notebooks are in a library, go to the Finder and do it there—move notebooks to different 
folders, delete them, create new subfolders, and so on. To rename a library, rename the folder in the Finder. 
The Libraries view updates automatically to reflect all these changes.

Search all notebooks in a library as described in “Highlight and Summarize Outline Entries” on page 76.

To remove a library from the Libraries view, select the library and choose Tools > Notebook Drawer > 
Remove Library.

 Hold down the Option key while mousing over a library, notebook, or page in the Libraries view to see its 
location in the file system, in a popup window. Hold down Option-Shift over an outline page to also see what’s 
in the first entry on the page. Do this while dragging the mouse down over all pages in a section to quickly 
scan their contents, all from the Libraries view!

Double-clicking a library opens all of its 
notebooks at once

Click arrows to show or hide notebooks, 
sections, and pages

Double-click a notebook to open it, or a page 
to go directly to that page 

Shows or hides the 
Drawer’s Libraries view

Notebooks in folders 
added with the Add 
Libraries command are 
available for browsing

Control-click in the Libraries view to open a 
pop-menu with commands for adding and 
removing libraries
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Create Hyperlinks to Other Pages

Add hyperlinks to other pages in the same notebook or another one. Double-clicking the link 
goes straight to its destination, opening another notebook, if necessary. You can even make the 
link bidirectional!

1 Select the outline entry (or text inside it) to be the source of the link. 

2 Choose Edit > Create Hyperlink to open the Create Hyperlink panel. Or click the 
Hyperlink tool in the toolbar. In the panel, click the Selection button.

3 While the panel is open, go back to any notebook and select the destination of the 
link—by opening a page, selecting a specific entry or text, or selecting a notebook or 
page in the Drawer. 

WHAT ELSE?

To edit a link or remove linking so it’s just regular text again, select it and use the Edit > Edit Hyperlink 
command. 

Also link to a page, notebook, or library by dragging a Page Mark from one notebook to another. See “Create 
Desktop Shortcuts” on page 33.

Specify whether links are opened with a single- or double-click in NoteTaker’s Entries Preferences. See 
“Customize Outline Editing and Links” on page 126.

Hyperlink
Opens a panel for 
creating links

Double-click a link icon or 
a text link to follow it

The link’s destination 
updates as you open 
pages or make selections 
in a notebook

When linking to an entry or 
text inside it, check here to 
have the link go both ways

Hold down the Option key 
over any link icon (or 
linked text) to see the 
link’s source

Click here to create a link 
within NoteTaker
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Create Desktop Shortcuts

Quickly get to any page, notebook, or library by placing a Page Mark to it on your desktop or in 
the Dock. Double-clicking the Page Mark goes directly to that page, or opens the notebook or 
library folder, starting NoteTaker if necessary. 

● To create a Page Mark, go to the page or section listing you want to mark. Then drag 
the Page Mark tool from the toolbar to the desktop or Dock. Or drag a page, section, 
notebook, or entire library from the Drawer.

WHAT ELSE?

To get rid of a desktop Page Mark you’re not using anymore, just drag it to the Trash. Don’t worry, this doesn’t 
delete the actual page, notebook, or library.

 Power Tips:
● Have a favorite page or section open automatically at login, first by placing a Page Mark to it on the 

desktop. Then go to Apple’s System Preferences and add the Page Mark to Login Items (just drag it into 
the Login Items panel). 

● Page marking a To Do section creates a “smart” link that always opens to the current day’s list. See “Keep 
a To Do List” on page 86.

● Dragging a page from the Drawer to any other notebook page inserts a Page Mark link.

Page Mark
Creates a shortcut to the 
current page

Dragging the Page Mark tool to 
the desktop or Dock creates a 
link you can double-click later to 
open the current page

A Page Mark has an .ntm 
extension
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Drag Selections between Pages

Your notebook’s tabs and page links are “spring-loaded,” allowing you to drag pieces of your 
outline directly to other pages, and drop them there. Just make sure you hold down the Option 
key while doing so. This copies the selection (you can’t move selections in this way).

1 Select the outline entries you want to copy. Then hold down the Option key, drag the 
selection over a tab, and hover for a moment. 

2 When the tab’s page opens, continue dragging over a page link. 

3 When that page opens, drop your selection anywhere on the page.

WHAT ELSE?

 You can similarly Option-drag a selection to the Contents view in the Drawer. Hold the selection over a 
section and it “springs” open to display pages below. Hold it over a page to open that page. Then drop the 
selection where you want it on that page.

Option-dragging a 
selection over a tab...

Continue dragging over a 
page link to have that 
page “spring” open, too

Makes the tab “spring” 
open
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Insert Pages from Other Notebooks

Import Text from Other Applications

Add Documents

Clip Content from Other Applications

Add Text Annotations (Footnotes) & Endnotes

Importing, Attaching, & Annotating
Chap te r  Two
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Insert Pages from Other Notebooks

It’s easy to assemble one notebook from pieces of another by using the Page Folio tool. This 
copies whole sections or pages to the end of the new notebook or section within it. You can then 
reorder the copied pages however you want.

1 Open the section or page you want to add to another notebook.

2 Open the destination notebook. If you’re adding a single page, go to the page you want 
to insert it after. If you’re adding a section it doesn’t matter what page you’re on.

3 Drag the Page Folio tool from the original notebook to the destination notebook.

WHAT ELSE?

You can also merge two notebooks, copying one notebook’s contents to another, using the File > Import 
command (see “File Menu” on page 142). Or, Command-drag a page or section from the Drawer to import 
just that page or section.

Add folios to the desktop, save them in the Finder, or send them in email. See “Excerpt a Folio” on page 112 
and “Email an Outline, Folio, or Notebook” on page 113.

 If you’re assembling pages from different people’s notebooks, see who supplied which page by displaying 
the Creator attribute. See “Show Outline Attributes” on page 26. 

Page Folio
Copies the current page 
or section to another 
notebook

Dragging a section 
folio anywhere in the 
other notebook adds 
it as the last section 

Section you’re adding to 
another notebook

Page Folio tool
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Import Text from Other Applications

Insert text from another application into your outline—such as a report or letter written it 
TextEdit or Microsoft Word—by importing it.

● To import text from another document, open the outline page you want to import to, 
choose the File > Import command, and open the document from the Import panel. Or, 
Command-Shift drag the document from the Finder to your outline.

● To import several documents at once, copying each one’s contents to a separate page, 
select the documents in the Finder, and Command-Shift drag them to the Contents page 
or a section listing.

WHAT ELSE

You can import text from many types of documents, including plain text (.txt), Rich Text Format (.rtf), vCards 
(.vcf), XML files (.xml), OPML (.opml), Tab-delimited (.tab), and Comma-delimited (.csv). To import Microsoft 
Word documents (.doc), you must be using OS X version 10.3 or later.

 To import text into a new notebook, use the Open command. See “File Menu” on page 142.

Command-Shift dragging 
several documents at once to 
a section listing instantly 
builds a diary or journal

Select a text 
document in the 
Import panel 
(or Command-
drag the 
document from 
the Finder)

Each paragraph 
in the document 
is inserted into a 
separate outline 
entry

NoteTaker imports each 
document to a new page!
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Add Documents

Add a link to a document, such as a text file or spreadsheet, by dragging the document from the 
Finder. Or, attach a copy of it so it lives within the notebook (that way, emailing the notebook to 
someone else takes the document with it). Double-clicking the document then opens it in its 
application.

● To add a document link, drag the document from the Finder to an outline entry. 

● To attach a copy of the document, Option-drag it from the Finder.

● To create a text link that opens a document, select the text, choose Edit > Create 
Hyperlink, click the URL button in the Create Hyperlink panel, and drag the document 
into the panel. 

Double-click the document 
icon to open the document in 
its application

Drag a document from the 
Finder to an outline entry (or 
to a section listing)

A plus sign marks an 
attached document (that has 
been Option-dragged)

Hold down the Option key 
over a document icon to see 
a reminder of where the 
document is stored
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WHAT ELSE?

 To save a notebook for storage on a different file system or device without losing linked documents, see 
“Remotely Archive or Transfer Notebooks” on page 17.

If you move or rename a document in the Finder that’s linked to your notebook, NoteTaker can still find and 
open it. But if you delete the original, NoteTaker won’t be able to open it. If you instead attach a copy of the 
document by Option-dragging, NoteTaker will be able to open it no matter what.

Choose whether to display the file names of inserted documents using NoteTaker’s Entries Preferences. See 
“Customize Outline Display” on page 127. 

Dragging a sound file to your outline inserts controls for playing back the sound. Or double-click the resulting 
sound category icon to play the sound in iTunes.

 Power tips:
● Drag or Option-drag one or more documents to the Contents page or a section listing—but not over a 

page link—to insert each document on its own page.
● To resize a PDF document icon so it’s smaller, Control-click it and, in the menu that pops up, choose a 

command from the Scale Image submenu.
● Drag a folder into your outline (or the Create Hyperlink panel) to link to the entire folder. Double-clicking 

the link opens the folder in a Finder window. 

Click the URL button

Create a text link that opens 
a document using the Create 
Hyperlink panel

Drag the file (or folder) from 
the Finder into the panel

Select the text

Opens the panel (or choose 
Edit > Create Hyperlink)
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Clip Content from Other Applications

Clip articles, research, and other text directly into a notebook while browsing the Internet, your 
email, or a document, by using an application’s Services menu. Select a page to clip to just this 
once, or set up a clipping service for a section or page you clip to frequently. It’s more convenient 
then copying and pasting, and NoteTaker doesn’t even have to be running. 

1 From any application that uses services, select what you want to clip.

2 Open the application’s Services menu and choose NoteTaker > Clip to notebook. In 
the panel that opens, select a notebook section or page to clip to, and click Open to 
paste your selection—either as an entry at the end of the page, or on a new page at 
the end of the section. 

3 If you clip to the same page or section frequently, create a clipping service for it: Go 
to the page or section and choose the Tools > NoteTaker Services > Create Clipping 
Service for “Page/Section Name” command. 

Choose Clip to 
notebook from the 
application’s Service’s 
menu to open a panel 
for selecting any page 
to clip to

If you clip to a page 
frequently, create a 
clipping service for it, and 
it appears in the 
application’s Services 
menu, too

Clip relevant information 
as you come across it— 
in Web pages, emails, or 
documents

Select what you want to 
clip from the application
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WHAT ELSE?

 What if an application doesn’t have a Services menu?
● Install our Contextual Menu Plug-in (see “Install NoteTaker” on page 11). After that, Control-click what 

you’re clipping and choose the NoteTaker service from the pop-up menu. (This is the only way to use 
services from some Microsoft applications).

● Use the Paste Selection To menu in the Dock (as shown above).

To remove a clipping service, choose Tools > NoteTaker Services > Remove Services, and in the panel that 
opens, select the service you want to remove and click Remove.

To clip to the same location several times in a row, use the Clip to previous location command.

To label or annotate clippings, see “Customize Clipping Services” on page 123.

 Assign keyboard shortcuts to services you use frequently. See “Define Keyboard Shortcuts” on page 134.

Each clipping is added 
as an entry on the page 
(or as a new page, if 
you clip to a section)

It’s marked by a pair 
of scissors 

If an application 
doesn’t use Services, 
paste a selection 
from it by Control-
clicking NoteTaker in 
the Dock, and 
choosing a clipping 
service from the 
Paste Selection To 
menu
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Add Text Annotations (Footnotes) & Endnotes

Insert pop-up text annotations in your outline that readers can view without leaving the page or 
having to scroll. This feature is perfect for embedding references, citations, or footnotes. Display 
the annotation using NoteTaker’s X-Ray Info Box™. Also view them as endnotes on a separate 
page in the notebook’s Annotations section. You can insert an annotation as an auto-numbered 
link, using your own link naming scheme, or as a regular text link.

1 Click in your outline where you want to insert the annotation’s link, or select text in 
the outline to be the source of the link.

2 Choose Edit > Create Hyperlink (or click the Hyperlink tool in the toolbar). Then click 
the Annotation button in the Create Hyperlink panel.

3 Type your annotation in the panel. Display the ruler (View > Ruler) to add text 
formatting. Also drag in any pictures you want to include. 

4 If you’re inserting a link, select “Insert Annotation Number” to insert an auto-
numbered link (1, 2, 3, etc.). Or, select “Insert Text” and either type custom link-text 
(such as “more”), or choose an existing custom link from the list. Then click the Link 
to Annotation button.

5 In your outline, hold down the Option and Shift keys while mousing over the link to 
see the pop-up annotation.

Hyperlink
Opens a panel for 
inserting annotations

Click here to insert a text 
annotation

Format text with the ruler, 
and drag in images.

Inserts link text you type or 
choose from the list

Inserts an auto-numbered 
link

Removes the current entry 
from the list of available links
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WHAT ELSE?

If after removing or rearranging annotations, your auto-numbered links are out of order, choose the 
Tools > Renumber Annotation Links command.
To delete an annotation, delete both its link from your outline and the annotation itself from the Annotations 
section. Or to keep the annotation’s text around and just remove the link to it, delete only the link. Then choose 
Tools > Remove Orphaned Links to remove reverse linking from the Annotations page. 

 Insert annotations directly from your Apple address book, or annotate your notebook with voice memos. 
See “Insert Address Book Annotations” on page 91 and “Insert a Voice Annotation” on page 96.

Selecting “Insert Annotation 
Number” inserts a numbered 
link

Hold down Option and Shift 
while mousing over the link 
to display text in the entry

Tell other readers how to 
view annotations

NoteTaker adds an 
Annotations section to your 
notebook

Edit or delete annotations on 
this page

This page in the Annotations 
section lists all annotations 
inserted on the outline page 
titled “In Florence”

Click a link control to go to 
the annotation’s link in your 
outline
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Add Pictures and PDF Images 

Insert Flash Animations and Controls

Add Java Applet Plug-Ins

NoteTaker Demo Plug-Ins

Automate Workflow with AppleScript

Scan Images Into a Notebook

Draw Freehand Stylus Sketches

Pictures, Interactive Content, & Tools 
Chap te r  Th ree
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Add Pictures and PDF Images

Display pictures in an outline by dragging any picture or PDF file from the Finder. As long as the 
original file stays in the Finder, the picture will appear in the outline. If instead you think the 
original file might get deleted from the Finder, or if you might want to email the notebook 
somewhere else, Option-drag the picture to attach a copy that resides within the notebook. This 
makes the notebook file bigger, but the picture sticks with it no matter what.

● To display a picture in an outline entry by linking to the picture file in the Finder, drag 
a picture or PDF file from the Finder to the entry. To instead copy the picture into the 
notebook, Option-drag from the Finder. 

● To add one or more pictures so each displays on a new page, drag (or Option-drag) 
them to the Contents page or a section listing. 

● To scale a picture in an outline, Control-click it and choose a percentage from the Scale 
Image menu.

Control-clicking anywhere in an 
image opens a menu where you can 
scale the image to any size

Just drag (or Option-drag) a picture 
file from the Finder—into an existing 
entry, or NoteTaker will create a new 
one

Hold down the Option key over the 
picture to see a reminder of where its 
document is stored in the Finder
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WHAT ELSE?

 To save a notebook for storage on a different file system or device without losing linked pictures, see 
“Remotely Archive or Transfer Notebooks” on page 17.

Add background images to notebook pages, too. See “Design the Page” on page 60 and “Design a Whole 
Notebook” on page 62.

If you move or rename a picture in the Finder that’s linked to your notebook, NoteTaker can still display it. But 
if you delete the original, NoteTaker won’t display it. If you instead attach a copy of the picture by Option-
dragging, NoteTaker will display it no matter what.

If you’re running OS X version 10.3 or later, a multiple-page PDF appears in a scrolling view. On earlier 
versions of OS X, a multiple-page PDF appears as a PDF icon, which can be scaled-down by Control-clicking 
it and choosing a command from the Scale Image menu.

If you don’t want single-page PDFs to display as full images, turn this off in NoteTaker’s Entries preferences. 
See “Customize Outline Display” on page 127..

Dragging or Option-dragging a picture to an outline retains its original file format (such as JPEG or GIF), while 
copying and pasting it turns it into a bitmap

Quickly put together 
a photo album by 
dragging several 
picture files at once 
from the Finder to 
the Contents page or 
a section listing

NoteTaker adds a 
new page for each 
picture

Open each page to 
see the picture
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Insert Flash Animations and Controls

Add fully functional Flash animations and interactive controls to your outline by dragging the 
source Flash file into an outline entry.

● To add the Flash file, drag (to make a link) or Option-drag (to attach a copy) the Flash 
document from the Finder to an outline entry.

● To display the Flash content in your outline, double-click its category icon.

● To instead display content in your computer’s media player, double-click the file’s text 
link.

WHAT ELSE?

 To save a notebook for storage on a different file system or device without losing linked Flash animations, 
see “Remotely Archive or Transfer Notebooks” on page 17.

If you move or rename a Flash document in the Finder that’s linked to your notebook, NoteTaker can still find 
and open it. But if you delete the original, NoteTaker won’t be able to open it. If you instead attach a copy of 
the document by Option-dragging, NoteTaker will be able to open it no matter what. 

 Show your animations on the Internet by publishing your Flash-enhanced notebook on the Web. See 
“Publish a Web Notebook On the Internet” on page 116.

Drag (or Option-drag to attach) 
a Flash file into your outline

Double-clicking the icon 
displays the animation or 
control in the outline entry. 
Double-clicking again displays 
just the link

This category icon marks a 
Flash file
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Add Java Applet Plug-Ins

Add data processing and other powerful tools to your outline by embedding plug-in Java applets. 
NoteTaker includes several demo applets, and developers and software designers can create 
and add their own applets, as well. 

1 Click in the outline entry where you want to insert a plug-in, or select an entry to 
insert the plug-in after it.

2 From the Outline > New Plug-In Entry menu, choose the plug-in you want to insert. 
Or choose a plug-in from the Plug-Ins list in your toolbar (if it’s showing).

WHAT ELSE?

 NoteTaker Java applet plug-ins require OS X 10.3 or later, and Java 1.4.2 Update 2 or later. Please run 
System Update to make sure your currently installed version of Java is up to date.

Plug-ins store all data you enter in them, and they reopen in the same state as when you last viewed them. 
To instead reset a plug-in to its initial state, use the Edit > Reset Applet command.

For details about using each of NoteTaker’s demo plug-ins, see “NoteTaker Demo Plug-Ins” on page 50.

For information on using our public API to develop your own custom plug-ins for NoteTaker, visit 
www.aquaminds.com/developer.jsp, and download our free Software Developer Kit (SDK).

 Command-double-click an applet’s category icon (or use the View > Floating command) to display 
the applet in a separate, floating window rather than in the outline. When you close the floating window, the 
applet reappears in your outline.

Plug-Ins Tool
Opens a menu of Java 
applet plug-ins

Select where you want to insert 
the plug-in

Here, the Calc plug-in was 
inserted, which performs 
calculations on numbers listed in 
all sub-entries

Choose a plug-in from the Plug-
Ins list in your toolbar (if it’s 
showing), or from the Outline > 
New Plug-In Entry menu

Plug-ins are marked by a 
Java category icon
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NoteTaker Demo Plug-Ins

NoteTaker includes the following demo Java applets available from the Plug-Ins tool. 

Calc - Performs simple math on numbers listed in outline entries

Calc computes all numbers (no commas) that appear first in each of its immediate sub-entries 
(one level down, only).

DBquery - Performs database queries from within notebook pages

DBquery embeds SQL queries in an outline entry and retrieves data from remote servers, such 
as the default test server hosted by AquaMinds in California (USA), below. DBQuery uses an 
open-source MySQL JDBC driver and can access MySQL databases, only. It can also be 
“extended” to access any database for which there is a JDBC driver, including most commercial 
systems such as Oracle, IBM/DB2, Sybase, MS SQL Server, MySQL and FileMaker. 

SketchPad - Add freehand drawings to your notebook

SketchPad is a multi-page, freehand drawing program driven by a mouse other pointing device.

Draw or type text with the Pen or Text tool (select a Color for either tool, line thickness for the 
Pen, and a font for Text). Click the Selection tool to select individual drawings on the page. Click 
inside the canvas and click Copy to paste your sketch as an image, either in a notebook or in 
another application, like Mail.

Click these buttons 
to compute the 
numbers below

Click while 
connected to the 
Internet, to retrieve 
query results and 
add them to the 
current outline 
page

Navigate existing 
sketches

Create a new 
sketch (saves the 
previous one)
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Table - Organizes information in simple columns

Table creates a text-only chart for organizing information in rows and columns. Use the Copy 
buttons to copy table contents as text, an image, or to the current outline page. Resize columns 
by clicking the border between them to activate the width control.

VisualMap - Creates dynamic visual maps of notebook outline content

VisualMap presents your outline as a cluster diagram based on its content and levels. Locality 
controls the levels being drawn. Lines and Width apply to node text. Choose a Theme to view 
different color combinations. Use the Copy button to copy the chart as an image to your outline 
or an application like Mail. 

WHAT ELSE?

 NoteTaker Java applet plug-ins require OS X 10.3 or higher, and Java 1.4.2 Update 2 or later. Please run 
System Update to make sure your currently installed version of Java is up to date.

For details on inserting plug-ins and using them in general, see “Add Java Applet Plug-Ins” on page 49. 

 Tips:
● Include the Table applet in a NoteTaker slide show.
● Email a table image by using the Table applet’s Copy: Image command.
● Print a VisualMap by copying it to your outline and using the File > Print command.

Click a column (or 
row) head to select 
the row or column

Then insert a 
column or row 
before or after the 
selection

Choose a Scope of 
notebook, section, 
page, or selected 
outline entries

Click a node to 
navigate to that 
page
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Automate Workflow with AppleScript

Automate workflow in amazingly powerful ways using the wide array of NoteTaker’s custom 
AppleScript commands. With a single command, perform mega Web searches on a selected 
word or phrase and copy top results to your notebook. Display today’s iCal schedule in your To 
Do list. Export a voice memo to iTunes, record a meeting video in iSight, or similarly exchange 
data with many other popular applications and devices, including email programs, your iPod, 
the Palm desktop, and more. Run Applescript commands from a menu, or insert them as buttons 
or text links directly in your outline. 

● To run a script that acts on a text selection—for example, to perform a mega Web search 
on a phrase in your outline—select the phrase. Then choose the appropriate script from 
either the Scripts menu, or from the Scripts list in your toolbar.

 If you don’t see the Scripts menu, go to NoteTaker’s General preferences and check 
the Include AppleScript menu option to make the menu appear.

● To attach a script to a picture or text link in your outline (a script that doesn’t act on a 
selection), select the picture or text. Then open the Create Hyperlink panel (Edit > 
Create Hyperlink), click the Scripts button in the panel, choose the script you want to 
attach, and click Link to Script.

Scripts Tool
Opens a menu of 
AppleScripts

Hyperlink
Opens a panel where you 
can create links to 
AppleScripts

Depending on the script, 
select what you want to run 
the script on—such as text for 
performing a mega Web-
search

Choose a script from the 
Scripts list in your toolbar 
(if it’s showing), or from 
the Scripts menu
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WHAT ELSE?

For a description of each available script, and to download new scripts, visit 
http://www.aquaminds.com/scripts.jsp.

To add your own scripts or newly downloaded scripts to NoteTaker’s Scripts menu, see “Add New 
AppleScripts” on page 156.

 If you installed scripts with a previous version of NoteTaker and now see duplicate scripts in your Scripts 
menu, go to either of the following folders, remove the scripts, restart NoteTaker, and duplications will be 
gone:
● ~/Library/Scripts/NoteTaker
● /Library/Scripts/NoteTaker

Add a button picture to your 
outline, such as to your To Do 
list

Click Applescript

Choose a script from this list, 
such as one that displays 
today’s schedule from your iCal 
calendar

Click here to attach the script to 
the selection

Select the picture (by dragging 
across it) and open the Create 
Hyperlink panel

Double-clicking the button runs 
the script...

...in this case, displaying 
today’s schedule from your iCal 
calendar
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Scan Images Into a Notebook

NoteTaker has a built-in scanning tool that works with scanners supported by Apple’s ICA driver 
for OS X or that come with their own TWAIN driver (see the next page for which scanners will 
work). Scan photographs, paper documents, or anything else you might scan into a regular 
image processing application, directly into a NoteTaker notebook.

1 Put what you want to scan on your scanner. Then optionally select the outline entry 
you want to insert the image in (otherwise NoteTaker will open a new notebook), and 
choose Tools > Scan Image or click the Scan Document tool in the toolbar.

2 In the NoteTaker Image Scan panel, select the type of scanner you’re using, a bit 
depth (depends on whether you’re scanning text, a black-and-white image, or 
colored images or text), and a resolution, which determines the quality and size of 
the scanned image. Then click Scan.

3 After the image is scanned into the panel, rotate the image if necessary, drag around 
the part of it you want to insert, optionally scale and compress the image, then click 
Paste to paste it your notebook.

Scan 
Document

Opens a panel for 
scanning an image from 
a scanner and inserting it 
in a notebook

Select the type of scanner 
you’re using

Select a Depth to scan a black-
and-white text document with 
no pictures (Black & White), a 
black and white photograph or 
other non-color image 
(Grayscale), or images or text in 
color (Color)

After making Scan Settings, 
click here to scan the image

Click here to change the 
resolution—the higher the 
number, the better the image 
quality, but the larger the file 
that gets pasted in your outline 
(100 dpi creates legible text 
documents). If you don’t like the 
quality after scanning, up the 
resolution and scan again
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Once the image is scanned, you can rotate and crop it, then paste it into an outline.

WHAT ELSE?

To work with NoteTaker, a scanner must be supported by Apple’s Image Capture Architecture (ICA) or have a 
TWAIN driver. For OS X version 10.2, supported scanners include the EPSON Perfection models 1640, 1650, 
1660, 2400, and 2450. For OS X version 10.3, many more scanners are supported. For a complete list, visit 
the Apple Web site.

 It’s highly recommended that you install the latest drivers for your specific model of scanner. You can get 
these from the vendor’s Web site. Don’t use drivers from the CD that came with your scanner with as they 
might not be current or correct for use with OS X.

If you have multiple scanners connected to your computer that are supported by NoteTaker and use Apple’s 
ICA, they will all be available in the Image Scan panel—you can choose the one you want each time you scan. 
If instead they have TWAIN drivers, only one scanner will be available—usually the first one in the list.

Drag a selection box to crop 
the image that gets pasted

Click these buttons to rotate the 
image left or right

Optionally click here to paste 
the image as a compressed 
JPG, which makes the resulting 
file smaller (color images, only)

Scales the pasted image larger 
or smaller

Then drag the slider to select 
the amount of compression. If 
you don’t like the image after 
pasting, delete it from your 
outline, select a higher-quality 
here, and paste again

Inserts the cropped, rotated, 
compressed, and/or scaled 
image into the current outline 
entry or a new notebook
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Draw Freehand Stylus Sketches

If you have a stylus and tablet, use InkPad or another OS X drawing application to insert 
scribbles and free-hand sketches directly in your notebook.

● To add a sketch from Inkpad, create the sketch. Then use drawing mode (recognition 
turned-off) to send the image to NoteTaker.

● To add a sketch from another drawing program, create the sketch and drag the 
resulting image to an outline.

WHAT ELSE?

You can also draw freehand sketches directly in your outline using NoteTaker’s demo SketchPad plug-in. See 
“Add Java Applet Plug-Ins” on page 49, and “NoteTaker Demo Plug-Ins” on page 50.

Insert a free-hand sketch from 
Inkpad or another OS X drawing 
program
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Format Text in Outline Entries

Format Text in an Entire Notebook

Design the Page

Design a Whole Notebook

Highlight Text with Colored Pens

Design the Cover

Designing Your Notebook
Chap te r  Fou r
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Format Text in Outline Entries

You can design the look of text in an outline pretty much however you want. Choose fonts, sizes, 
and colors, center text or line it up along a ruler, even adjust margins and line spacing. 

● To change the font or size of text in an outline entry, select the text or entry, choose the 
Format > Font > Font Panel command, and make selections in the Fonts panel.

● To change the color of text, select it or the entry, choose Format > Colors, and click a 
color in the Colors panel.

● To center or right-align text, line it up with tab marks on a ruler, change margins, or 
adjust line spacing: Display the ruler, select the text, and make settings on the ruler.

● To format lists, select text within an entry and choose a Lists style from the ruler (OS X 
version 10.4.2 and later).

WHAT ELSE?

You can also align selected text using commands in the Format > Text menu.

The exact controls in your ruler depend on your version of OS X. 
● With OS X 10.3 or later, you can create and apply favorite styles using a Styles menu in the ruler. Styles 

that appear here include Apple’s default styles, and any other styles you’ve created under the same user 
account as when you’re viewing the notebook. To create a style, format text as you want the style, select 
the text, and choose Other from the Styles menu. Favorite styles are a feature of several OS X 
applications; for more details on using them, see TextEdit’s Help. You can also apply favorite styles using 
the Format > Favorite Styles command.

● With OS X 10.4, you can format lists from the ruler.

Set a default font for all new outline entries, and design text in the page-title area, using NoteTaker’s Format 
Preferences. See “Choose Default Fonts” on page 125 and “Format Text in an Entire Notebook” on page 59.

If you use fonts, colors, or the ruler a lot, put their respective tools in your toolbar. See “Build Your Own 
Toolbar” on page 132.

 If you’re editing an outline entry while the ruler is showing, pressing Tab advances to the next tab stop 
rather than indenting the entry. To have Tab advance to a tab stop even when the ruler isn’t showing, use the 
Entries preferences. See “Customize Outline Editing and Links” on page 126. 

Fonts Tool
Opens the Fonts panel

Ruler Tool
Displays or hides the 
Ruler

Shows or hides the 
standard OS X ruler (or 
choose View > Ruler)

Click inside an entry to see all 
ruler settings, for adjusting 
line spacing, formatting lists 
(OS X 10.4.2), inserting tabs, 
and more

Design the look of 
section and page titles 
in NoteTaker’s Format 
Preferences
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Format Text in an Entire Notebook

Apply a text design throughout a notebook using NoteTaker’s Format preferences. You can set 
the font of text in page titles, on the Contents, in section listings, and even on the notebook’s tabs. 
You can also choose a font for all new entries on outline pages.

1 Open the notebook you want to format, choose Preferences from the NoteTaker 
menu, and click the Format tab in the Preferences panel.

2 Under Default Fonts, select the notebook you want format. Then select and change 
the font of Title, Subtitle, Tab, and so on.

WHAT ELSE?

You can also use Preferences to make default font settings for all your notebooks. See “Choose Default Fonts” 
on page 125.

Adjust the space between outline entries in all your notebooks using Format Preferences. See “Design Default 
Page Styles” on page 128.

Selecting Title sets the font of this 
text

Selecting Subtitle sets the font of 
page names and numbers on the 
Contents (and in section listings)

Font settings in NoteTaker’s Format 
Preferences

Select the notebook you want 
format

Select which text you want to 
format, and click Change Font to 
set the font. (Note that a new Entry 
font applies only for new entries on 
outline pages, not for existing 
entries)
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Design the Page

Spiff up your pages even more by applying a new page style such as graph or plain paper, a 
background color or image, different looking controls or a numbering scheme, and by hiding 
any page elements you don’t need.

Colors Tool
Opens the Colors panel

Hide Toolbar Choose the 
View > Toolbar command

Change page color Drag a 
color from the Colors panel to 
an empty area on the page

Add background image 
Drag an image from the Finder 
to the title area

Reorient (or hide) tabs Use 
the Format > Tabs menu

Hide controls and icons 
Choose Controls or Category 
Icons from the View menu

Change page style Choose 
Graph, Plain, or another style 
from the Format > Page Style 
menu

Show numbering format 
Use the Format > Entry 
Numbering menu

Change entry color Drag a 
color from the Colors panel to 
inside the entry (remove the 
color using the Format > 
Background Color > Remove 
from Entry command)
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WHAT ELSE?

 Apple’s desktop images make great full-page backgrounds. In the Finder, go to Library/Desktop Pictures.

To resize, reposition, or remove a background image, use the Format > Background Image menu.

To reapply the default page background color set in Preferences (which is white unless you’ve changed it), 
choose Format > Background Color > Page Default. 

To set a background color for the page-title area of all Contents and section pages, see “Design Default Page 
Styles” on page 128.

When you use the Legal or Lab page style, a background color is chosen for you.

If you add color to a page entry on the Contents, the color appears for that page on the section listing, too.

Change Control Style 
Choose another style using 
NoteTaker’s Windows 
Preferences

Change tab color Drag a 
color from the Colors panel to 
the tab

Revert to default tab color 
Control-click the tab and 
choose Default Tab Color from 
the pop-up menu
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Design a Whole Notebook

NoteTaker makes it easy to apply the same background, page, or numbering style, to an entire 
notebook.

1 Go to any page in the notebook and apply a background image or color, a page style, 
and a numbering format, as described on the previous page.

2 In the Format menu, go to the Entry Numbering, Page Style, and Background Image 
or Background Color menus, and choose Set All Pages from each menu to apply its 
current setting throughout the notebook.

WHAT ELSE?

Set default styles for all notebooks using NoteTaker’s Format Preferences. See “Design Default Page Styles” 
on page 128.

To set any of these styles back to the default defined in Preferences, go back to the appropriate menu in the 
Format menu, and choose Default. To then apply the default throughout the notebook, choose Set All Pages.

Style you’re about to 
apply notebook-wide

Choose Set All Pages 
to do it

Styles in these 
menus can be 
applied 
throughout the 
notebook
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Highlight Text with Colored Pens

Add color coding, emphasis, or just a bit of decoration to your notebook by highlighting text with 
a colored “pen.” Use any color you want, by selecting it from the Colors panel.

1 Make sure no outline entry or text is selected on the current notebook page. Then 
open the Colors panel (choose Format -> Colors or click the Colors tool).

2 Click the Text Highlight Color box at the bottom of the panel to select the box. Then 
select colors from the panel until you get the one you want to use for highlighting.

3 In the outline, hold down the Command key and drag over text you want to highlight. 

WHAT ELSE?

To remove highlighting from text, Command-Option-drag over the text. Or select one or more text entries, and 
choose Format > Remove All Highlighting.

To change the color of existing highlighting, select another Text Highlight Color and Command-drag over the 
text, again.

If you use colors a lot, put the Colors tool in your toolbar. See “Build Your Own Toolbar” on page 132.

Colors Tool
Opens the Colors panel

Command-dragging 
over text highlights it 
with the current Text 
Highlight Color (whether 
or not the Colors panel 
is open)

Before opening the 
Colors panel, 
Command-click next to 
any selected entry to 
deselect it (so the 
current color in the 
panel doesn’t affect the 
entry)

Click the Text Highlight 
Color box, then select 
colors in the panel, 
above. Or, drag a color 
from above to the box

Opens the Colors panel
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Design the Cover

Of course every notebook has a cover, which can have title text n any font, size, and color, and 
either a background color or image.

● To display a notebook’s cover, choose the Window > Cover command or click the Cover 
tool. Choose Cover All to display covers of all open notebooks.

● To edit cover text, double-click any existing title, type one or more lines of text, and use 
the Fonts and Colors panel to format its look.

● To have a notebook open to the cover page, close it while the cover is showing (you’ll 
have to choose File > Close, as there won’t be a close button).

WHAT ELSE?

To set a default cover style for all notebooks, see “Choose Default Fonts” on page 125 and “Design Default 
Cover Styles” on page 129.

Password-protect sensitive notebooks, then cover them when unattended to prevent passerbys from 
uncovering them without the password. See “Password Protect a Notebook” on page 120.

To place the Cover tool in your toolbar, see “Build Your Own Toolbar” on page 132. 

 Get great background cover images from:
● Apple’s own desktop backgrounds (Library/Desktop/Pictures)
● Aquaminds Web site (http://www.aquaminds.com/covers.jsp)

Cover Tool
Shows or hides the 
notebook’s cover

Position (or hide) title Choose a command 
from the Format > Cover Title menu

Add background image Drag an image 
from the Finder (replaces background color)

Open the notebook Click anywhere on the 
cover

New notebook’s default cover

Type cover text Double-click the existing 
title, and type a new one. Press Return to 
enter multiple lines (or linespaces)

Set background color Drag a color 
anywhere on the cover (except over text)

Set font, size, and color Select text and 
use the Font and Color panels

Align text Use the Format > Text menu
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Categorize Entries for Quick Retrieval

Create Your Own Categories

Create Templates for Quick “Form” Entry

Insert Templates in Your Outline

Modify an Existing Template

Manage a Freeform Database

Using Categories & Templates
Chap te r  F i ve
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Categorize Entries for Quick Retrieval

You can classify notebook entries in categories, such as a Project Deadlines or Birthdays 
category. Then quickly look up all your deadlines, birthdays, or other related information, 
later—in your notebook’s Index or using the Highlight & Summarize tool. 

● To see available categories, open the NoteTaker Tools panel to the Categories tab 
(choose Tools > Categories or click the Tools icon in your toolbar).

● To categorize an entry, browse to the category in the Tools panel and drag it to the entry. 
Or select one or more entries and double-click the category in the panel to categorize 
all the entries at once.

WHAT ELSE?

If you use categories a lot, put the Tools icon on your toolbar. See “Build Your Own Toolbar” on page 132.

To find out all the ways you can take advantage of categories, see: “Create Templates for Quick “Form” Entry” 
on page 68, “Create Summary Reports” on page 80, “Index Your Notebook” on page 82, “Sort and 
Alphabetize” on page 75, “Build an Address Book From Scratch” on page 90, and “Manage a Freeform 
Database” on page 71.

Tools Icon
Opens the Tools panel 
where you can access 
categories

These groups list categories for 
school, work, and contact 
management

Categories are organized in groups

Categories in the NoteTaker group are 
assigned to entries automatically

Drag a category to an entry

NoteTaker categories have icons that 
appear when Category Icons are 
turned on (in the View menu)

Click here to view category labels (or 
choose View > Categories)

Control-click to the left of an entry to 
open a menu for assigning, 
reassigning, or removing its category
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Create Your Own Categories

Of course you can create your own categories, too. Add categories to the Other group (which you 
can rename, by the way). Or create an entirely new group, for categories you’ll be using in a 
template or just for your own personal organization. You can even add your own category icons.

1 Open the NoteTaker Tools panel to the Categories tab (choose Tools > Categories).

2 To create a new group of categories, click the Group button and type a label for the 
new group.

3 To add a category to a group, select the group, click the New button, and type a label 
for the new category.

WHAT ELSE?

To have NoteTaker display an icon for a category you create, place an image file in the Finder, either in 
/Library/Application Support/AquaMinds/NoteTaker/Icons/Categories (where the icon will appear 
no matter who is logged in to your computer) or within the same path in your home directory (where the icon 
appears only when you’re logged in to your account). The image file should be 16 x 16 pixels or less in size, 
in any standard graphic format, and named exactly the same as the category, plus the file-name extension. 
The image file for a “Value” category, for example, can be named Value.gif, Value.jpg, or so on. If you’re 
planning on publishing the notebook as a Web NotebookΤΜ, use .gif or .png formats for the best results.

If you use categories a lot, put the Tools icon on your toolbar. See “Build Your Own Toolbar” on page 132.

To assign categories to entries and otherwise take advantage of them, see “Categorize Entries for Quick 
Retrieval” on page 66.

Tools Icon
Opens the Tools panel 
where you can access 
categories

Type your own group and category 
labels directly in the panel

Adds a new group

Adds a category to the group you’re 
currently browsing

You can rename the Other group and its 
categories, too

Removes the selected group or 
category

Add your own icon to a category (see 
below for details)
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Create Templates for Quick “Form” Entry

To enter repetitive, form-like information, use templates. Say you want to build an inventory of 
personal assets for your insurance records, entering a name, value, picture, and so on for each 
asset. Create a template that includes an outline entry for each piece of information. Then add 
assets by inserting copies of the template in your outline, and the entries are all set up for you 
to begin entering content.

1 Build your template on any outline page—add entries and format them however you like. 
Drag pictures from the Finder. Assign categories to entries you want to later index or 
summarize.

2 Select the entries in your template and open the NoteTaker Tools panel to the 
Templates tab (choose Tools > Templates). Click New in the panel to save the new 
template, then type a name for it in the panel.

WHAT ELSE?

 If you insert a template containing pictures from a remote notebook, inserted pictures might not always 
appear. See the next page for details.

For details on assigning categories, see “Categorize Entries for Quick Retrieval” on page 66.

 Use templates with categories to create a database. See “Manage a Freeform Database” on page 71.

Tools Icon
Opens the Tools panel 
where you can create 
templates

Assign categories to entries you 
want to later index or summarize

Add entries, just as you want them to 
appear when you insert the template 
in an outline

Include pictures and indenting

Type and format text that you 
want to appear when you insert 
the template

Clicking New creates a template 
from selected entries

Type a name for the template, 
here
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Insert Templates in Your Outline

Once you’ve created a template, you can insert one or more copies of it in your outline, all with 
one command. Put all copies on the same page, or tell NoteTaker to create a page for each one.

1 Open your notebook where you want to begin inserting copies of the template.

2 Choose Tools > Templates. Then in the Tools panel, select the template, click Insert, 
and specify how many copies to insert.

WHAT ELSE?

 Tips:
● If you insert templates frequently, add the Templates list to your toolbar. Then insert a template just by 

selecting it from the list. See “Build Your Own Toolbar” on page 132. 
● Use NoteTaker’s Contact template to create a searchable Address Book. See “Build an Address Book 

From Scratch” on page 90.

 Inserting a template with pictures retains the pictures only if the original picture file stays around in your 
Finder (even if you originally attached the picture by Option-dragging). If you delete the original file, or insert 
the template from a remote notebook so the original remains on another computer, inserted pictures go away. 

Templates
Opens a list of templates 
you can insert on the 
current page

Specify the number of copies, 
here

Checking here inserts each one on 
its own page

Begin entering information unique 
to this page

Here, the Inventory template has 
been inserted on each of five new 
pages

Open a page to see the template, 
which in this case, already includes 
blue text labels and a picture

Type a name for each page
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Modify an Existing Template

Here’s how to add or remove entries, or otherwise modify a NoteTaker template—either one 
you’ve created, or the Contact template that comes with NoteTaker.

● To remove an entry from a template, open the template in NoteTaker Tools (choose 
Tools > Templates to see your templates). Then in the Categories column, select the 
entry you want to get rid of, and click Remove. 

● To add entries to a template or otherwise change text, indenting, or formatting, insert 
the existing template in your outline. Make the changes you want. Then save the 
modified outline as a new template, remove the original, and give the new one the old 
one’s name.

WHAT ELSE?

To find out about inserting templates and saving new ones, see “Insert Templates in Your Outline” on page 69 
and “Create Templates for Quick “Form” Entry” on page 68.
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Manage a Freeform Database

Using templates and categories along with your notebook’s Index and the Highlight & 
Summarize tool, you can manage structured information such as an address book or inventory, 
taking advantage of NoteTaker’s powerful search and retrieval facilities, without the overhead 
or hassle of a dedicated database. 

1 Create a template for the “records” in your database—this is simply an outline 
containing a categorized entry for each field in the record. 

2 Assign a category to each entry, such as Item Name, Value, or Email, so you can later 
“query” these specific types of data. 

3 Populate your database by inserting copies of the template in your outline—one for 
each record—and typing in values for each field.

4 Generate a “report” of all entries in a particular category using the Highlight & 
Summarize tool, or look up entries by category in your notebook’s Index.

WHAT ELSE?

For details on doing the steps outlined above, see:
● “Create Templates for Quick “Form” Entry” on page 68
● “Categorize Entries for Quick Retrieval” on page 66
● “Insert Templates in Your Outline” on page 69
● “Create Summary Reports” on page 80
● “Index Your Notebook” on page 82
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Prioritize and Flag Entries

Manage tasks in your life by assigning a high, medium, or low priority to outline entries. Then, 
look entries up by priority in your notebook’s Index, highlight them with a yellow marker, or 
summarize them on a separate page. You can also flag entries with a check mark and 
summarize those, as well.

● To assign a priority to an entry, display the page’s Priorities column (click the third box 
in the Toolbar, or choose the View > Priorities command). Then click in the column next 
to the entry, until you get the priority you want.

● To flag an entry with a check mark, select it and choose Edit > Flag Entry, or simply 
double-click to the left of its control.

WHAT ELSE?

You can also assign or remove priorities by selecting one or more entries and using commands in the Edit > 
Prioritize Entry menu.

To sort, summarize, or look up prioritized entries in the Index, see “Sort and Alphabetize” on page 75, 
“Highlight and Summarize Outline Entries” on page 76 or “Highlight and Summarize Outline Entries” on page 
76.

 Prioritizing and flagging entries is useful on your To Do list. See “Keep a To Do List” on page 86.

Clicking here shows or 
hides the Priorities column

Double-clicking here adds or 
removes a check mark

Make a checkbox appear by 
assigning the entry to the To 
Do category

Clicking here repeatedly 
(but not fast) cycles 
among H, M, L, or no 
priority
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Sort and Alphabetize

NoteTaker makes it really easy to sort high-priority tasks to the top of your To Do list, 
alphabetize a reference section, or list Web clippings according to the date you clipped them. 
Sort outline entries alphabetically, chronologically, by priority, or by category label. Plus, you 
can alphabetize sections in the Contents, or pages in a section.

1 Open your notebook to the page you want to sort, or to the Contents or section you 
want to alphabetize. 

2 Choose the Tools > Sort command, and select sorting criteria on the Sort tab of the 
Tools panel. 

WHAT ELSE?

If you use the Sort tool frequently, use the Toolbar preferences to place the Tools icon on your Toolbar. See 
“Build Your Own Toolbar” on page 132.

Quickly alphabetize your Address 
Book!

Sorts any entries you’ve assigned a 
priority to, such as on your To Do list

Sorts by the category label of any 
categorized entries

Limits the scope of the sort to 
whatever is currently selected

Tools Icon
Opens the Tools panel, 
which contains the Sort 
tool
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Highlight and Summarize Outline Entries

NoteTaker has a “smart” highlighter that not only highlights important entries, but lets you 
quickly page through these entries in your notebook, and summarize them on a separate page. 

● To highlight an entry in yellow, select the entry and choose Edit > Highlight Entry.

● To page through highlighted entries, use commands in the Tools > Highlight & 
Summarize menu.

● To copy all highlighted entries to a separate summary page, choose Tools > Highlight & 
Summarize > Summarize Highlighted.

WHAT ELSE?

Select all highlighted entries on a page using the Edit > Select > Select Highlighted command.

To unhighlight an entry, choose Edit > Highlight Entry again. To remove all “smart” highlighting from your 
notebook, choose Tools > Highlight & Summarize > Unhighlight All.

Print all highlighted entries in your notebook without first summarizing them using NoteTaker’s settings in the 
Print panel. See “Print Notebook Pages” on page 119.

You can also highlight text in other colors. See “Highlight Text with Colored Pens” on page 63.

Results include the 
highlighted entry’s 
subentries, if there are any

Highlight entries you want to 
easily find or summarize for 
review

When you summarize 
highlighted entries, 
NoteTaker adds a 
Summary section to your 
notebook (if there isn’t one 
already), and copies the 
results to a new page
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Search One or More Notebooks

Not only does NoteTaker have the standard Find panel for locating and replacing text within a 
notebook, but you can search across a Library of notebooks, display all the results in one list, 
and quickly navigate to any result.

1 Click the Find Panel tool in the toolbar or in a notebook’s Drawer, or choose 
Edit > Find > Find Panel.

2 Type the text you’re looking for, and specify the scope of your search—either within 
the current notebook, within another notebook in a Library, or across all notebooks 
in the Library.

3 To list all results of your search, click All.

WHAT ELSE?

Use the other buttons and options in NoteTaker’s Find panel just as in any other standard Find panel.

Find Panel
Opens the Find panel

Or click here to open the Libraries 
view of your Drawer to search 
within a Library of notebooks

Click All to display all 
results at once

Click or double-click a result—
depending on whether its notebook is 
currently open—to open its page

Specify the scope of your 
search within this notebook.
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Search Notebooks from Other Applications

Search notebooks from other applications—say, to find research while writing a report or to look 
up an email address from the Mail application. Select a notebook to search just this once, or set 
up a search service for a notebook you search frequently. As with clipping services, NoteTaker 
doesn’t have to be running.

1 From any application that uses services, select what you want to search for.

2 Open the application’s Services menu and choose NoteTaker > Find in notebook. In 
the panel that opens, select a notebook, section, or page to search, and click Open.

3 If you search the same notebook frequently, create a search service for it: Open the 
notebook and choose Tools > NoteTaker Services > Create Search Service for 
“Notebook Name”. You can then search that notebook directly by choosing the search 
service from an application’s Services menu.

Choose Find in 
Notebook from the 
application’s Service’s 
menu to open a panel 
for selecting any 
notebook, section, or 
page to search

If you search a notebook 
frequently, create a search 
service for it, and it 
appears in the 
application’s Services 
menu, too

While writing a report in 
another application, such 
as TextEdit, select text you 
want to find in a notebook
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WHAT ELSE?

 What if an application doesn’t have a Services menu?
● Install our Contextual Menu Plug-in (see “Install NoteTaker” on page 11). After that, Control-click what 

you’re searching for and choose the NoteTaker service from the pop-up menu. (This is the only way to use 
services from some Microsoft applications).

● Use the Find Selection In menu in the Dock (as shown above).

To remove a search service from a notebook, choose Tools > NoteTaker Services > Remove Services, and 
in the panel that opens, select the service you want to remove and click Remove.

 Assign keyboard shortcuts to services you use frequently. See “Define Keyboard Shortcuts” on page 134.

If an application 
doesn’t use Services, 
Control-click 
NoteTaker in the Dock 
and choose a search 
service from the Find 
Selection In menu

NoteTaker opens the 
target notebook, if 
necessary, and highlights 
the first occurrence of 
your search text
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Create Summary Reports

Highlight and summarize notebook entries based on text they contain, any assigned category or 
priority, the date they were created, whether they’re flagged, or all of these criteria at once. 
Quickly assemble a report on of high-priority deadlines, addresses for a mailing list that aren’t 
too out of date, or study notes for a school report. 

1 Click the Highlight & Summarize tool in the toolbar, or choose Tools > Highlight & 
Summarize > Highlight & Summarize. 

2 In the panel that opens, type any text you’re looking for and/or specify one or more 
other criteria for refining your results. Then select a Summary Page option and click 
Highlight.

Highlight & 
Summarize

Opens the Highlight & 
Summarize panel

Optionally type 
text you want to 
highlight and 
summarize

Check one or more 
other criteria, and 
specify how you want 
them applied

Page through 
highlighted entries in 
your notebook

Copy Highlighted copies all entries matching your criteria to a 
new Summary page

Copy Parent also copies an entry’s parent, if it has one

Move Highlighted or Move Parent removes the original entry, 
so the only copy left is on the Summary page

Choose an action and 
click Highlight. 

Choose a scope 
for your report

Use the “Short Date” 
format specified in 
your International 
Preferences (in 
Apple’s System 
Preferences)

List results under 
their section 
and/or page 
names, on the 
Summary page

Narrows the selected scope further to 
selected outline entries, pages, or sections



Chapter S ix  -  Sor t ing & Retr iev ing Informat ion 81

Us ing  NoteTaker,  ve rs ion  1 .9

WHAT ELSE?

To remove all highlighting from your notebook, choose Tools > Highlight & Summarize > Unhighlight All.

You can also page through highlighted entries in your notebook using commands in the Tools > Highlight & 
Summarize menu.

 The Text field in the Highlight & Summarize panel supports Boolean searches, which means you can:
● Type “and” to include only results that contain both of two words (as in “Homer and Iliad).
● Type “or” to include results that contain either one word or another (as in “Homer or Iliad”).
● Type “but not” to include results containing one word but not the other (as in “Homer but not Iliad”).

Entries matching your criteria are 
listed on a new page, added 
automatically to the Summary 
section

If you check “sections” and/or 
“pages” under Summary Page, 
results are listed under section 
and page headings

Double-click a link control to go 
to the entry

Option-hover to open the X-Ray 
Info Box showing the source 
entry’s location

Double-click links to go to the 
section or page
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Index Your Notebook

Every notebook has an index for quickly looking up text, email addresses, entries within 
particular categories, and all kinds of other information. The index updates itself automatically 
as you work on the notebook, even indexing information clipped from other applications.

● To display the Index, choose Outline > Special Sections > Show Index Section. 

The Index lists pages for looking up:

Categories: Entries assigned to a 
category (Phone Numbers, Birthdays, 
etc.)

Date: Entries created on a particular 
date

Documents: Grouped by type

Email Addresses

Last Changed: Entries changed on a 
particular date

Numbers: Dollar amounts or integers 

Priority: Entries assigned a priority 
(high, medium, low)

Proper Words: Capitalized words 
(people, places, and so on)

Text: All words (except ones like the, 
and, and so on)

Web Sites: Web site URLs

Click an Index entry’s link control to 
open the first page listed for that entry

Click an underlined page number to go 
to that page Looking up email addresses
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WHAT ELSE?

Use commands in the Outline menu to expand or collapse all entries on a particular Index page.

To hide the Index, choose the Show Index Section command again. This doesn’t remove the index for good—
just choose the command again and it will come back.

For more information about categories, see “Categorize Entries for Quick Retrieval” on page 66.

To help keep a notebook file from getting too large, NoteTaker automatically compacts its index for you, which 
can reduce the notebook’s size. You can use Preferences to tell NoteTaker when and how often to compact, 
or to turn auto-compacting off and compact indexes yourself, using the Tools > Compact Index command. 
See “Set File Management Preferences” on page 122.

 If you’re sharing a notebook, you can easily see who changed what on particular date by looking on the 
Last Changed page in the notebook’s index. Then display the Changed By attributes column, as described in 
“Show Outline Attributes” on page 26. 

View contents of 
Index links directly 
from the Index

Hold down the Option 
key while mousing over 
an Index link to see a 
few lines of the first 
outline entry on the 
destination page, in an 
X-Ray Info Box. Hold 
down Shift-Option to 
see the whole entry
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Search Notebooks from Spotlight

If you’re running OS X version 10.4 or later, you can use Apple’s Spotlight feature to instantly 
locate any text in any notebook on your computer. You can also locate voice memos or other 
sound files that you tagged with “metadata” using the Voice Memo panel.

1 Click the Spotlight icon at the top right of your screen (OS X version 10.4 or later).

2 Type what you’re searching for in the Spotlight field.

3 In the results (which appear as you type), click the appropriate notebook, or click the 
voice memo or sound file you’re looking for (it has an .mp3 extension).

WHAT ELSE?

 Spotlight is available only on OS X version 10.4 or later.

Click a notebook containing your 
search text, or a voice memo with 
matching metadata text

Clicking a notebook opens 
the notebook in NoteTaker, to 
the first page containing your 
search text

It lists all other matches in the 
Find panel, which you can click 
to cycle through

Click the Spotlight icon at the 
top right of your screen, and 
type what you’re looking for
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Keep a To Do List

Keep on top of tasks in your life by adding a daily To Do list to your notebook. Prioritize tasks 
and check them off when they’re completed. Each day you open the notebook, NoteTaker 
automatically adds a new page for that day’s tasks, rolling over uncompleted tasks from the most 
recent day’s list. 

● To create a To Do list, choose the Outline > Special Sections > Add To Do Section 
command. Then open today’s page and enter your tasks.

● To check off a completed task, double-click the box next to it (or choose the Edit > Flag 
command). To prioritize a task, click in the Priorities column.

NoteTaker creates a To Do 
section, automatically 
adding a page for each 
day you open the 
notebook

Clicking here shows or 
hides the Priorities 
column

Double-click a completed 
task to check it off

Uncompleted tasks are 
automatically rolled over 
to the next day’s list

Clicking in the column 
repeatedly (but not fast) 
cycles among H, M, L, or 
no priority
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WHAT ELSE?

 Don’t rename a To Do list page (by typing on the To Do section listing), or uncompleted tasks will no longer 
automatically roll over to the next new To Do page.

To Do list entries are automatically categorized so you can look them up in the notebook’s Index. Plus you 
can sort a day’s tasks by priority, and summarize tasks based on priority or status. See “Sort and 
Alphabetize” on page 75, “Create Summary Reports” on page 80, and “Index Your Notebook” on page 82.

Organize tasks further by creating multiple To Do lists or by grouping tasks under headings. See “Organize 
To Do Tasks” on page 88.

To set preferences for how long old pages stick around, and the appearance of completed tasks, see “Tailor 
Your To Do Lists” on page 131.

 Jump to today’s To Do list using the Go > Today command. Or have today’s list open at login by creating 
a desktop shortcut to it—see “Create Desktop Shortcuts” on page 33. 

NoteTaker uses the date 
format selected in the 
Apple menu’s System 
Preferences, in the 
International settings

NoteTaker automatically 
creates To Do pages only 
on days you open the 
notebook. It saves a 
page only if you modify it, 
say by checking off a 
task



Chapter  Seven -  To Do L is ts  & Contacts

Us ing  NoteTaker,  ve rs ion  1 .9

88

Organize To Do Tasks

You can organize tasks on your To Do list both by creating multiple To Do lists in a notebook—
such as one for home and one for work— and by grouping tasks under logical headings, such as 
Shopping, Phone Calls, and so on.

● To create another To Do list, choose the Outline > Special Sections > Add To Do Section 
command again.

● To group tasks under headings within a list, create a parent entry for each heading, and 
list tasks as subentries underneath.To have a heading always roll over to the next day’s 
list (even if its tasks are complete), assign the To Do Group category to it.

WHAT ELSE?

 To Do hierarchies automatically roll over only if the parent entry is categorized as To Do Group.

For details on assigning categories or removing them from an entry, see “Categorize Entries for Quick 
Retrieval” on page 66.

 Attach the CheckTodaysEvents_iCal AppleScript to a link or button in your To Do list (see “Automate 
Workflow with AppleScript” on page 52). Assign the To Do Group category to it so it always rolls over to the 
next day’s list. Then double-click the link or button to insert today’s schedule from your iCal calendar.

Create a temporary 
heading that quits rolling 
over after its tasks are 
completed by removing 
any category assignment

Create a permanent 
heading that rolls over 
daily even when its tasks 
are all completed, by 
assigning it the
To Do Group category 

Each section created with 
the Add To Do Section 
command automatically 
adds a page for today’s 
tasks

Name a To Do section on 
the Contents page

Click here until you see 
category labels (or choose 
View > Categories)
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Import Your Apple Address Book

If you’ve already got contact information in your Apple Address Book, no problem! You can 
import them into your notebook—either individually, or a group at a time.

1 Open your notebook to the page where you want to import the contacts. Open to a 
section listing to import each contact on its own page. 

2 Choose Tools > Insert Contact, or click the Insert Contact tool in your toolbar.

3 In the Insert Contact panel, select the contacts you want to import. To select everyone 
in a group, click one name, then choose Edit > Select > Select All. Click Insert Contact 
when you’re done.

WHAT ELSE?

You can also:
● Drag contacts directly from your Apple address book to a notebook (or from any other application that 

supports the vCard 3.0 specification).
● Import vCards using the File > Import command. Or attach a vCard like a regular document—see “Add 

Documents” on page 38.

 Look up an email address in your notebook’s address book directly from Mail, using the NoteTaker search 
service. See “Search Notebooks from Other Applications” on page 78.

Each person’s contact information
is entered on its own page

Open the page to see that 
person’s information

Going to a section listing inserts 
each contact on its own page

Category labels are imported, too 
(choose View > Categories) 

Opens the Insert Contact panel (or 
choose Tools > Insert Contact)

Select the contacts you want to 
import, and click Insert Contact
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Build an Address Book From Scratch

NoteTaker comes with a template that makes it easy to build an address book. Built-in categories 
also let you retrieve information later in powerful ways, say to create a mailing list on a separate 
summary page, or to list client company names in the notebook’s Index.

1 Open a notebook where you want to begin inserting addresses (say, in an Address Book 
section). 

2 Open NoteTaker Tools to the Templates tab (choose Tools > Templates). Select the 
Contact template in the panel, click Insert, and specify the number of templates to 
insert (one for each contact). 

3 Open each page in your new address book, and begin entering names and addresses.

WHAT ELSE?

To make the Contact template show different fields, see “Modify an Existing Template” on page 70.

If you add addresses frequently, use NoteTaker’s Toolbar preferences to put the Templates list in your toolbar. 
Then add the Contact template to the current page by choosing it from the list.

Alphabetize your address book using the Sort tool. See “Sort and Alphabetize” on page 75.

To retrieve categorized information from your address book, see “Create Summary Reports” on page 80 or 
“Index Your Notebook” on page 82.

The number of copies was 
specified, here

This checkmark means each copy 
is inserted on its own page

Here, the Contact template has 
been inserted on each of 10 new 
pages

Open a page to see the template 
and begin entering actual names, 
addresses, and so on

Type a name for each page

Choose View > Categories to 
display the template’s category 
labels

Templates
Lists templates you can 
insert on the current 
page
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Insert Address Book Annotations

Add powerful contact management to your notebook by inserting text annotations that display 
contact information directly from your Apple address book. Use NoteTaker’s X-Ray Info Box to 
display each contact in a pop-up annotation.

1 Click in your outline where you want to insert the annotation’s link, or select text in 
the outline to be the source of the link.

2 Open the Create Hyperlink panel (Edit > Create Hyperlink) to Annotations, and make 
settings as when inserting any text annotation. Only, instead of typing an annotation, 
click the Address Book icon to display contacts from your Apple address book. Then 
double-click a contact to insert it as an annotation.

3 In your outline, hold down the Option and Shift keys while mousing over the link to 
see the contact in a pop-up annotation.

WHAT ELSE?

For complete information on using text annotations, see “Add Text Annotations (Footnotes) & Endnotes” on 
page 42.

You can also import contacts from your Apple address book using the Insert Contact panel. See “Import Your 
Apple Address Book” on page 89.

Hyperlink
Opens a panel for 
inserting annotations

Displays contacts from 
your Apple address book

Double-clicking a contact 
inserts it as an annotation

Select a name to attach 
the annotation to, and 
open the Create Hyperlink 
panel

Click here to insert a text 
annotation

Holding down Option and 
Shift while mousing over 
the link displays the 
contact information
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Record a Voice Memo

Insert a Voice Annotation

Annotate a Voice Memo While Recording

Tag Voice Memos with MP3 Keywords

Voice Memos
Chap te r  E i gh t
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Record a Voice Memo

Use NoteTaker’s Voice Memo panel to record voice memos and insert them as playable sound 
files directly in your notebook. Dictate ideas, record meetings, or other events. Most iBooks and 
PowerBooks have a built-in microphone that works well for personal memos, while for 
meetings or lectures, you can plug in a more ambient microphone. You can even keep working 
in your notebook while the Voice Memo panel records in the background. 

1 Open the page where you want to insert the recording, and click the Voice Memo tool 
in the toolbar, or choose Tools > Record Voice Memo.

2 In the Voice Memo panel, select your recording device, and drag the Quality and Size 
slider to strike a balance between the size of the resulting sound file, and its quality. 

3 Speak or play the sound you plan to record, and adjust the Input Gain slider so the 
blue input level meter extends mostly to the right, occasionally showing yellow on its 
right edge. If it shows red, lower the Input Gain. If you’re recording speech, check 
Automatic Gain, which automatically increases soft sounds and decreases loud ones, 
to stay at an optimal level. (Automatic Gain is not recommended for music.)

4 To reduce file size and save time in recordings with stretches of dead air (like 
meetings), check Sound Activated Recording, and NoteTaker won’t record sounds 
whose level falls below a threshold. Set this threshold by dragging the Threshold 
slider so the READY indicator becomes yellow when sound is playing and green when 
it’s not. If the indicator flickers, adjust the Threshold higher. 

Voice Memo
Opens a panel for 
recording and inserting 
voice memos in an 
outline

Drag to set the data rate

The rate (kilobits per second) and file format of the 
resulting sound file update as you drag the slider. Here 
are some guidelines on rates to try:

8 (kbps) Telephone quality 

16-32 Better speech quality (.mp3)

64-128 High quality speech or FM radio (.mp3)

160-192 High quality music (.mp3)

352/705 Uncompressed 22kHz mono/stereo (.aif)

705/1411 Uncompressed CD quality 
mono/stereo (.aif)

Resulting file size per minute of recorded sound 

Select your computer’s internal microphone, or any 
attached external mic, such as one in an iSight camera
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5 Click Record and start speaking. If you selected Automatic Gain Control, the indicator 
says RECORDING when the level is above the threshold and PAUSE when it’s not. 
Click Stop when you’re done.

WHAT ELSE?

Insert link markers for jumping to different locations in a recording. See “Annotate a Voice Memo While 
Recording” on page 98.

Organize your voice memos in iTunes by attaching titles, genres, and other metadata. See “Tag Voice Memos 
with MP3 Keywords” on page 99.

Clicking the Voice Memo tool while recording stops the recording and inserts it in your outline (just like clicking 
Stop in the Voice Memo panel).

 To email your voice memos to other NoteTaker users, choose File > Email > Page Folio. This opens an 
email Compose window and inserts a page folio with the recording. See “Email an Outline, Folio, or Notebook” 
on page 113.

Volume of sound being recorded, 
adjusted with the Input Gain slider

Sets the level at which the recording 
pauses when Automatic Gain Control 
is selected

Doesn’t record “dead air” in 
meetings or lectures

Reduces low-frequency background 
noise, such as wind or machinery

Your memo is a sound file you can copy to 
another notebook, email message, Desktop, 
or Finder (Option-drag the category icon) 

Clicking Stop inserts the voice memo on the 
current page

Play/pause the recording

Adjust volume

Double-click the icon or text link to open the 
sound in iTunes



Chapter  E ight  -  Voice Memos

Us ing  NoteTaker,  ve rs ion  1 .9

96

Insert a Voice Annotation

Annotate your notebook with voice memos, and organize them as endnotes in the notebook’s 
Annotations section, by recording them via the Create Hyperlinks panel. This is similar to 
recording directly from the Voice Memo panel, except the recording appears as single icon in 
your outline, and it’s copied to a separate Annotations page (along with any text annotations).

1 Click in your outline where you want to insert the voice annotation.

2 Open the Create Hyperlink panel (Edit > Create Hyperlink) to Voice Memo.

3 If you haven’t already configured your Voice Memo panel with appropriate settings 
for recording a memo, click the Voice Memo Panel button to open the panel and do 
so. Then click Record to begin recording your annotation. Otherwise, stay in the 
Create Hyperlink panel and click Record Now to begin recording right away. 

4 When you’re done recording, click Stop in the Voice Memo panel. Then click Link to 
Voice Memo in the Create Hyperlink panel.

5 To play back the annotation, hold down the Option key over the inserted voice 
annotation icon, click the same icon in the attributes column, or double-click either 
icon to open a playback panel.

Hyperlink
Opens a panel for 
inserting annotations

Click where you want to insert the 
voice annotation

Open the Create Hyperlink panel to 
Voice Memo

Click here instead to begin 
recording right away (if 
you’ve already configured 
your Voice Memo panel)

Click here to open the 
Voice Memo panel and to 
configure sound settings 
before recording

Or click here to import an 
existing sound file instead 
of recording one, such as 
a music file
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WHAT ELSE?

For details on configuring the Voice Memo panel, see “Record a Voice Memo” on page 94.

Insert link markers for jumping to different locations in a recording. See “Annotate a Voice Memo While 
Recording” on page 98.

To delete a voice annotation, delete its entry from the Annotations page, and delete its speaker icon from 
your outline entry. (The speaker icon in the attributes column will go away eventually).

 Organize voice memos in iTunes by attaching titles, genres, and other metadata. See “Tag Voice Memos 
with MP3 Keywords” on page 99.

Option-hover over either icon to play 
back the annotation

Or click this one to play the recording 
without holding down a key

A speaker icon  is inserted in your 
outline, and in the first attribute 
column—click this box until you see it, 
or chose View > Voice Memo Links

Double-click either  icon to open a 
separate playback panel allowing you to 
pause or skip ahead

Highlight the entry containing the 
recording in yellow, and/or select it, 
while it’s playing back

Adjust volume

The recording is also inserted on a 
page in the Annotations section (along 
with any other annotations on the 
same page)

Click the link control to go to the 
annotation’s link in your outline

Double-click the text link to open the 
voice annotation in iTunes
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Annotate a Voice Memo While Recording

Annotate a voice memo while it’s being recorded by typing notes that generate link markers. 
Each time you create a new entry during the recording, NoteTaker inserts a link marker that 
you can later click to jump to that location in the recording. 

1 Optionally, use NoteTaker’s Entries Preferences to make it so pressing Return creates 
a new outline entry, rather than Command-Return. (This makes it easier to enter link 
markers during the recording.)

2 Begin recording a voice memo, either directly from the Voice Memo panel, or via the 
Create Hyperlink panel.

3 To insert a link marker while recording, press Return (or Command Return) to add a 
new outline entry. Type whatever you want in the entry. To insert the next marker, 
add another outline entry and type its explanatory text. Do this for any number of 
entries, even adding new pages.

WHAT ELSE?

For details on recording a voice memo, see “Record a Voice Memo” on page 94 and “Insert a Voice 
Annotation” on page 96.

To make Return create a new outline entry, see “Customize Outline Editing and Links” on page 126.

Adding an outline 
entry while 
recording inserts a 
link marker  in the 
first attributes 
column (choose 
View > Voice Memo 
Links to see). 

The segment that’s 
currently playing 
has this icon

Double-click any  
to open a playback 
panel

Highlights the 
current segment 
in yellow, and/or 
selects it

Turns pages 
during playback, if 
segments 
continue on the 
next page

Click a marker to 
begin playing from 
that location

Adding an outline 
entry while 
recording inserts a 
link marker  in the 
first attributes 
column (choose 
View > Voice Memo 
Links to see). 
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Tag Voice Memos with MP3 Keywords

Add custom tags to your voice memos that allow you to title and organize them in iTunes, or find 
them via Spotlight (OS X version 10.4 or later). Before recording, enter keywords, or metadata, 
in the Voice Memo panel.

1 Open the Voice Memo panel, either using the Voice Memo tool or Tools > Record 
Voice Memo command, or from the Voice Memo section of the Create Hyperlink 
panel (by clicking the Voice Memo Panel button).

2 In the Voice Memo panel, check the MP3 Metadata box, and enter additional 
information about the recording in the tray that opens.

WHAT ELSE?

For more information about NoteTaker and Spotlight, see “Search Notebooks from Spotlight” on page 84

Record podcasts with NoteTaker and tag them with metadata that will identify them when played from a 
podcast player (such as iPodder or iTunes). See “NoteTaker and Podcasting” on page 157. 

 Add you own genres to the Genres menu by adding them, one per line, to a plain text filed called 
genres.txt, that’s in the ~/Library/Application Support/Aquaminds/NoteTaker/ folder (in your home folder).

Check this option in the Voice Memo panel to 
display metadata information below

Enter information that identifies the recording 
when opened in iTunes, or can be used to locate 
the recording via a Spotlight search. It applies for 
all subsequent recordings, until you change it

Set the slider so the resulting recording will be in 
the mp3 format (not too high or low)

Drag the slider so mp3 is showing, here

Voice Memo panel
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Add Web Links to an Outline

Browse the Web in a Notebook

Search the Web from a Notebook

Add Web Search Sites

Organize Web Bookmarks in the Drawer

Archive a Web Page

Enter Your Own HTML

Browsing & Searching the Web
Chap te r  N i ne
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Add Web Links to an Outline

Keep track of favorite Web links and include live, interactive Web content in your notebooks by 
inserting Web links in outlines. You can then open Web pages directly from the outline, 
displaying them either in your default Web browser (such as Safari), or in a Web browser within 
the outline itself.

● To add a Web link, select an entry (or text or a picture in it) to be the link. Then choose 
the Edit > Create Hyperlink command, and type the URL in the Create Hyperlink panel.

● To open the Web page in your default Web browser, double-click the link itself. To open 
it in a browser within your outline, double-click the @ icon.

Hyperlink
Opens a panel for linking 
to Web pages

Typing a URL also creates a 
Web link

Select the link source, 
then open the panel

So does dragging a URL from a 
Web browser’s address bar

Type the URL to link to 

Or dragging an HTML 
file from the Finder

Linked text is underlined, and 
the @ category icon appears 
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WHAT ELSE?

For details on browsing the Web in NoteTaker, see “Browse the Web in a Notebook” on page 104.

To edit a Web link’s URL, or to remove linking from text (so it’s just regular text again), select the linked text 
and use the Edit > Edit Hyperlink command. 

Specify whether Web links are opened with a single- or double-click in NoteTaker’s Entries Preferences. See 
“Customize Outline Editing and Links” on page 126.

 Remember that even when you display a Web page within an outline, the actual content is stored 
somewhere else and therefore subject to change. To store Web content permanently: 
● Archive the entire page (see “Archive a Web Page” on page 109).
● Copy specific content to a separate outline entry using a clipping service (see “Clip Content from Other 

Applications” on page 40).
● Drag a selection from NoteTaker’s browser (see “Browse the Web in a Notebook” on page 104).

Double clicking the linked 
text opens the Web page 
in your default Web 
browser

Double-clicking the @ 
icon displays the Web 
page in your outline. 
Double-clicking the icon 
again displays just the 
link

Dragging a Web link to 
the desktop (or Finder) 
makes a .webloc file 
that you can double-click 
to open the link in your 
default Web browser

Holding down the Option 
key while mousing over a 
link displays its source

Dragging a Web link to 
the desktop (or Finder) 
makes a .webloc file 
that you can double-click 
to open the link in your 
default Web browser
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Browse the Web in a Notebook

Browse the Web in your notebook to build notebooks out of live, interactive Web pages, and 
easily copy notes directly from the Internet. Any outline entry can be a full-fledged Web browser 
where you can go to any URL, click links, watch movies, run interactive Java applets, display 
RSS feeds, submit forms—just like in any other browser. Also, from within an outline you can 
manage live Web content much like other notebook content. Drag pieces of Web pages to other 
outline entries or notebooks. Make a PDF of any Web page. Email Web text using the Email Page 
Text tool. Even include live, browsable Web pages in a NoteTaker slide show or Web notebook.

1 Choose Outline > New Web Entry to insert a new entry that has a Web link @ icon and 
embedded Web browser. Then type the URL you want to visit in the browser’s address 
field. You can also double-click an existing Web link’s @ icon to display the Web page 
in an embedded browser. 

2 Drag a text selection, picture, or link directly from the Web page to another outline 
entry (in the same notebook or another one) to copy it to that entry.

Use standard controls to type a 
URL, reload the current page, 
and view the previous or next 
Web page

Drag this control up or down 
to resize the Web view

Double-click a Web link’s icon to 
show or hide a Web browser

Hide or show these controls

Click this icon or drag it to the 
desktop to save the current Web 
page as a PDF file

Click Web page links just like in 
any other Web browser

Click a traditional orange XML 
button (or other link to an RSS 
site) to display RSS feeds from 
your favorite blog or news site
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WHAT ELSE?

 To browse the Web in an outline as described here, Safari 1.0 or higher must be installed on your 
computer (although Safari itself doesn’t have to be running).

To change between displaying a Web page’s contents in your notebook or just the link, double-click the @ icon 
or choose View > Web Page Contents. 

Block popup windows as you browse with the View > Block Pop-Up Windows command.

The PDF button in NoteTaker browser controls works just like the PDF tool in a notebook’s toolbar. See “Save 
a PDF File” on page 118.

For information on creating a slide show or Web notebook, see “Give a Slide Show Presentation” on page 114 
and “Publish a Web Notebook On the Internet” on page 116.

 Power Tips:
● Email text from a live Web page! First make sure the outline entry displaying the page is selected. Then 

select the text on the Web page, and click the Email Page Text tool (or choose File > Email > Page Text).
● Command-double-click an Web entry’s @ category icon (or use the VIew > Floating command) to display 

the Web page in a separate, floating window (rather than in your outline). When you close the floating 
window, the Web page reappears in your outline.

Taking Notes 
from the Web:

Drag a link to copy 
its URL 

Drag from the 
edge of a text 
selection to copy 
the text

Drag a picture 
from any Web 
page, directly to 
another outline 
entry or notebook
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Search the Web from a Notebook

Use the Web search Field in a notebook’s toolbar to search the Web using any of your favorite 
search engines—Google, Yahoo, Dictionary, and many more. Browse results in NoteTaker 
itself—either within your outline, where you can save the search to run again later, or in a 
separate NoteTaker window.

1 Make the Web Search Field appear in the notebook’s toolbar using NoteTaker’s 
Toolbar preferences.

2 Select a search site from the field’s menu, type the word or phrase you’re looking for, 
and press Return.

WHAT ELSE?

To display results within your outline vs. in a separate window, see “Build Your Own Toolbar” on page 132. 

To customize which sites appear in the Web Search Field’s menu, see “Add Web Search Sites” on page 107.

For tips on browsing the Web in NoteTaker, see “Browse the Web in a Notebook” on page 104.

Perform other powerful searches using commands in the Scripts > Web Research Agents menu (choose Help 
in the same menu for details). Or use NoteTaker Dashboard Widgets (OS X version10.4 or later). See 
“NoteTaker Dashboard Widgets” on page 158.

 Set up your toolbar to perform Web searches and email results, in three easy steps: 1) Click the New 
Page tool to create a new page. 2) Use the Web Search field to perform a search and display results on the 
new page. 3) Email the results using the Email Page Folio tool.

Double-click the @ icon to collapse 
results or show them again

Type here to search the currently 
selected search site

Click here to choose another 
search site

Results appear in a NoteTaker 
Web browser—either within an 
outline entry or in a separate 
NoteTaker window (depending 
on a setting in Preferences)

Browse to any result, all within 
NoteTaker
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Add Web Search Sites

The Web Search Field in a notebook’s toolbar comes set up with several popular Internet search 
sites, including Google, Yahoo, and more. But you can add your own search sites as well.

1 In any Web browser, go to the search site you want to add and conduct a search. Note 
the resulting URL, which probably includes a long string of cryptic characters and 
culminates in your search term. Keep that browser window around.

2 In NoteTaker’s Toolbar Preferences, click the + to add a search site. Enter a Title to 
appear in the Web Search field. Then enter the URL Prefix by copying the URL from 
the browser window, only leave out your search word (often preceded by an “=”, as 
in ...term=searchword.).

3 Choose your site in any notebook’s Web search Field, and perform a search.

WHAT ELSE?

When you conduct a search at some search sites, a URL suffix might also appear (identifying a language, for 
example), which you should copy into the Suffix field in Toolbar preferences. The URL suffix is everything that 
appears after your search word. For example, if the resulting URL for a search on the term “amino” is 
http://www.ncbi.nlm.nih.gov/entrez/query.fcgi?term=amino&search=Search&db=pmc, the URL 
Prefix is http://www.ncbi.nlm.nih.gov/entrez/query.fcgi?term=, and the URL Suffix is 
&search=Search&db=pmc.

Double-click here and copy 
the URL resulting from your 
search, up to but not 
including, the search word, 
as the URL Prefix

Double-click here to enter 
the title for the site that you 
want to appear in the Web 
Search Field

URL after performing a 
search for “amino” at the 
National Library of Medicine’s 
Entrez search site

Click here in Toolbar 
Preferences to add a new 
search site

If the search URL also 
includes text after your 
search word, double-click 
here to copy it as the Suffix

Toolbar preferences
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Organize Web Bookmarks in the Drawer

You can browse favorite Web sites from your notebook more conveniently than using 
Bookmarks or Favorites in a standard Web browser. Just place each Web link on its own page, 
organizing the pages in sections, if you like. Then page through daily sites by flipping through 
the sections, or open sites from the notebook’s Drawer.

1 Select the “Remember open web pages” option in NoteTaker’s Entries preferences.

2 Organize bookmarks in the Drawer by putting each link on its own notebook page, 
grouping pages in sections. Double-click the link’s @ icon (or choose View > Web 
Page Contents) to open each Web page within the outline, and leave them that way.

WHAT ELSE?

For details on adding Web links, see “Add Web Links to an Outline” on page 102.

For tips on browsing the Web in NoteTaker, see “Browse the Web in a Notebook” on page 104.

Add each Web link 
to its own page

Double-click the 
@ icon to display 
the Web page in 
the outline, so 
when you go to 
this notebook 
page later, Web 
content is already 
showing

Browse Web links 
and open them 
from the Drawer
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Archive a Web Page

Archive a fully-intact copy of any Web page while browsing the Web in NoteTaker. This 
preserves the page’s content exactly as it is now, even if the original page changes later. The 
archive includes current text, pictures, links to other pages, colors and font styles, and other 
linked components. Save it in a notebook, your desktop, the Dock, or the Finder. (Requires OS 
X version 10.4 or later.) 

● To archive the current Web page to another page in your notebook, Option-drag the 
Web Archive icon in NoteTaker’s browser controls, to a page in the Drawer’s Contents 
view. 

● To save the Web archive to your desktop, the Dock, or another notebook window, drag 
the Web Archive icon directly to any of these locations.

● To save a Web archive in the Finder, click the Web Archive icon, and in the Save panel 
that opens, choose a location in the Finder, and type a name for the archive.

WHAT ELSE?

 The Web archive icon is available only if you’re using OS X version 10.4 or later.

As in other browsers, you can also Control-click certain items in your notebook’s browser to save a copy of 
them, such as pictures.

Click the icon to 
open a panel for 
archiving the 
current Web page 
in the Finder

Drag the icon to 
the desktop or 
Dock

Option-drag the icon to a 
page in the Drawer’s 
Contents view (drop it in the 
Contents view)

Double-click the 
Web archive to 
open it

Web Archive icon
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Enter Your Own HTML

You can enter HTML and other Web code directly in an outline entry, then publish the result in 
a Web Notebook™. Make text wrap around an image, paste in an HTML table from Excel, or add 
special code needed to embed a custom Java applet or Flash file. When you create the Web 
Notebook, your HTML is rendered as a fully functional Web page, in any Web browser.

1 Create a Web outline entry (choose Outline > New Web Entry, or apply the Web page 
category to an existing entry).

1 In the Web entry, enter your HTML code. Include proper <HTML>, <HEAD>, and 
<BODY> tags, as well as your content.

2 Double-click the Web entry’s @ icon to preview the HTML in the outline entry’s Web 
browser.

3 Publish the notebook as a Web notebook, and upload it to the appropriate Web server, 
to see your functional HTML.

WHAT ELSE?

For details on creating a Web notebook, see “Publish a Web Notebook On the Internet” on page 116 or 
“Publish a Web Notebook Locally” on page 117.

To apply categories to an entry, see “Categorize Entries for Quick Retrieval” on page 66.

Create a Web entry, or apply the 
Web Page category to an 
existing outline entry

Choose View > Category Icons 
to see the entry’s Web page 
icon

Double-click the @ icon to preview 
your page in NoteTaker’s browser

Entering proper <HTML> tags in 
an outline entry also creates a 
Web entry
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Excerpt a Folio

Email an Outline, Folio, or Notebook

Give a Slide Show Presentation

Publish a Web Notebook On the Internet

Publish a Web Notebook Locally

Save a PDF File

Print Notebook Pages

Password Protect a Notebook

Sharing, Publishing, & Printing
Chap te r  Ten



Chapter  Ten -  Shar ing,  Publ ish ing,  & Pr in t ing

Us ing  NoteTaker,  ve rs ion  1 .9

112

Excerpt a Folio

To excerpt a page or section from a notebook to share or distribute among others—such as a 
schedule to share with coworkers, or recipes to send to a friend—use the Page Folio tool. This 
creates a separate folio file that opens in a new notebook window. It won’t have backgrounds or 
formatting from the original notebook—just the default appearance of a new notebook. 

1 Open the page or section you want to excerpt as a folio.

2 Either drag the Page Folio tool to the desktop or Dock, or click the tool and save the 
folio in the Finder.

WHAT ELSE?

To email a folio, use one of NoteTaker’s Email tools—see the next topic for details.

To share notebook pages with people who don’t have NoteTaker, save them as a PDF. See “Save a PDF File” 
on page 118.

You can also use the Page Folio tool to assemble a new notebook from pieces of other notebooks. See “Insert 
Pages from Other Notebooks” on page 36.

 See who created an excerpted folio by displaying the Creator attribute. See “Show Outline Attributes” on 
page 26.

Page Folio
Creates a new folio file 
from the current page or 
section

Dragging the Page Folio 
tool to the desktop creates 
a standalone notebook 
folio consisting of the 
current page (or section, if 
you’re on a section listing)

Double-clicking the folio 
opens its contents in a new 
notebook window

A notebook folio has an 
.ntf extension
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Email an Outline, Folio, or Notebook

NoteTaker has commands for conveniently emailing notebook content, and ensuring that all 
linked pictures and documents get emailed, too. Email a notebook, section, or page as a separate 
file attachment, or insert text directly from an outline into the message body. 

● To attach a notebook, open the notebook and choose File > Email > Notebook.

● To attach a section or page as a separate notebook folio, go to the section or page. Then 
choose File > Email > Page Folio, or click the Email Page Folio tool in your toolbar.

● To insert text directly from an outline, open the page containing the outline. If you don’t 
want to email the whole page, select specific text or outline entries. Then choose File > 
Email > Page Text, or click the Email Page Text tool in the toolbar.

WHAT ELSE?

 Don’t email a notebook by dragging it into a mail Compose window, or linked pictures and documents will 
be lost. Instead, use the File > Email > Notebook command. The Notebook (and Page Folio) commands 
automatically copy linked documents or pictures into the notebook or folio getting mailed, so they can be 
viewed by recipients. The Notebook command also compresses the notebook that gets mailed, tarring and 
zipping it, which often reduces its size.

To email notebook pages to people who don’t have NoteTaker, save your notebook as a PDF. See “Save a 
PDF File” on page 118. 

 Display a live Web page in your outline, then use these tools to email text from the page, or to email a 
folio or notebook containing the page. See “Browse the Web in a Notebook” on page 104.

Email Folio
Attaches the current 
page or section to a new 
Mail Compose window

Email Text
Inserts the current page’s
outline or selection in a 
new Mail Compose 
window

Emailing a notebook or page 
folio opens a new Mail Compose 
window and attaches a 
NoteTaker folio file

Type any additional message 
text, address the message, and 
send it

Any numbering format 
you’ve applied gets 
inserted, too

Emailing page text inserts 
selected text, or the entire 
page if nothing is 
selected, in the message 
body 

An .ntz extension marks a 
compressed notebook folio
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Give a Slide Show Presentation

You can turn a NoteTaker outline into a full-screen slide show presentation just by making a few 
settings in a panel. Most on-screen presentations are based on a text outline, so NoteTaker is 
perfect for the task. Display a slide for each page in the notebook, or for each top-level outline 
entry on a page or within a selection.

1 Build the outline in your notebook, designing the text, background, and page style. 
Don’t worry about text size or position yet.

2 Click the Slide Show tool in the toolbar, or choose Tools > Slide Show > Settings. In 
the panel that opens, choose options to set the scope of the slide show, show or hide 
various notebook elements, position text, advance slides manually or at a time 
interval, and even play sounds. For now, check the Show Slide Control Bar option, too 
(even if you don’t want the control panel to show in the final presentation). 

3 Click Start Slide Show in the panel. To enlarge text, click the up arrow in the control 
bar. To try different settings, click the S button in the control bar, which opens the 
Settings panel. To stop the show and tweak any other part of the original design, 
double-click anywhere, or click X in the control bar. When everything looks good, 
you can close the control bar for the final presentation.

Slide Show
Opens a panel for 
designing and running a 
slide show

The Slide Show panel has 
several easy settings for 
controlling the appearance of 
your slide show

Check here to include any 
background color or image

Select exactly what notebook 
content to include

Check this option if you’re 
running the show manually, or 
to design slides while looking 
at them

Position content
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WHAT ELSE?

Include live, browsable Web pages, Flash animations or controls, and even Java applets in your slide show. 
Just display or add this content to your outline, and include the outline page in your slide show. For details, 
see: 
● “Browse the Web in a Notebook” on page 104
● “Insert Flash Animations and Controls” on page 48
● “Add Java Applet Plug-Ins” on page 49

You can also start a slide show using commands in the Tools > Slide Show menu.

To design your notebook before turning it into a slide show, see “Designing Your Notebook” on page 57.

 To display the control bar during an automated slide show so you can pause the show, press Command-
0 (this chooses the Tools > Slide Show > Slide Show Control Bar command).

Make settings while 
viewing slides

Opens the Settings panel 

Click arrows to scale text 

Closes the control bar 

Double-click in the slide to 
stop the show, or click X in 
the control bar
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Publish a Web Notebook On the Internet

Turn your notebook into to a fully operational Web site that looks and behaves just like a 
NoteTaker notebook. The site can include the notebook cover, colors, images, QuickTime and 
sound files, links to other sites, and even embedded Web pages, Flash animations, or Java 
applets. If you have a .MAC account or other Web hosting service, publish your NoteTaker Web 
NotebookΤΜ on the Internet. It all takes less than five minutes! 

1 Open the notebook you want to convert and choose File > Web Notebook > Create. In 
the panel that opens, name and save your site. Save it either as a Web-ready .ntweb 
file package (if you’re using a .MAC account), or a folder containing plain text files 
(optional, if you’re using another Web host).

2 If you’re using a .MAC account, drag the .ntweb file package to the Sites folder on 
your iDisk or any folder in Sites. The URL to your site will then be:

http://YourHomePage.mac.com/YourUserName/WebnotebookName.

If you’re using another Web host, upload the file package or folder of plain text files 
to the appropriate folder on your host’s server. The URL to your site will be the path 
to that folder. 

WHAT ELSE?

To preview a Web Notebook before uploading, double-click the .ntweb file in the Finder. Or if you saved the 
site in a plain folder, double-click the Index.html file in the folder. 

To edit a Web Notebook, open the original notebook in NoteTaker, make your changes, and choose either 
Update, or Update Current Page from the File > Web Notebook menu—see “File Menu” on page 142 for 
details. Note that if you save as Plain Folder, the resulting HTML files aren’t standard HTML you can edit—
use one of the Update commands, instead.

To display images external to the original notebook that reside on the Web, add a text link to each image in 
the source notebook. Then check the “Show all image URLs as inline images” option when creating the Web 
Notebook, and the images will display instead of the links.

Tailor layouts or other aspects of the published site by adding your own HTML to the notebook, before 
publishing it on the Web. See “Enter Your Own HTML” on page 110.

Makes the notebook cover 
your site’s home page

Use the same name as the 
original notebook file (so 
you can easily update the 
Web Notebook later)

Places a “Powered by 
NoteTaker” logo on the 
cover/home page
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Publish a Web Notebook Locally

It’s also easy to publish your site on a personal Web server to share on your home LAN or small 
office network. It just takes a moment, as all required personal Web sharing software (Apache 
server) is already installed on your OS X system. 

1 Open the notebook you want to convert and choose File > Web Notebook > Create. In 
the panel that opens, name and save your site as a .ntweb Web-ready file package.

2 Open Apple’s System Preferences, select Sharing preferences (under Internet & 
Network) and make sure Personal Web Sharing is selected so it's On. At the bottom 
of this same panel, note and write down your machine's Network IP address. For 
machines on a home or small network, this number is typically in the range of 
10.0.1.X or some form of this subnet range.

3 Open your Web browser and enter the following address in its URL field.

http://localhost/~username/NoteTaker/

where username is the Short Name format listed in your Apple Accounts preferences. 
Type the address exactly, including the ~ in front of the username, and all / 
characters.

4 If you entered the correct address above, you should see an index of your NoteTaker 
Web sites. All NoteTaker sites created on your local machine are listed in this 
directory unless you move or delete them. Locate the site you just created and 
double-click it to open it in your browser.

5 To have other people on your local network access the site, give them this URL to add 
to their favorites: 

http://yourIPaddress/~username/NoteTaker/YourSiteName.ntweb/

where yourIPaddress is the IP address you noted in step 2.

WHAT ELSE?

For more information about setting up a personal Web sites, see “Hosting a Web site on your computer” in 
the Finder’s online help.
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Save a PDF File

Share notebooks with people who don’t have NoteTaker or even a Macintosh computer by 
saving one or more pages as a PDF file. Anyone on any kind of computer who has a standard 
PDF reader (such as Preview or Acrobat Reader) can open your PDF and page through notebook 
content just like any other document.

● To save just the current page as a PDF file and have it look just like it does in the 
notebook, click the PDF tool in the toolbar. In the panel that opens, save the PDF in the 
Finder. Or just drag the PDF File tool to the desktop or Finder.

● To save a range of pages or the entire notebook as a PDF, or to have more control over 
exactly which entries and notebook page elements are included, use the PDF button on 
the Print panel.

WHAT ELSE?

Make settings in the Print panel just as when printing (see “Print Notebook Pages” on page 119).

Place the PDF File tool in your toolbar using NoteTaker’s Toolbar preferences. See“Build Your Own Toolbar” 
on page 132.

You can also save a Web page as a PDF file. See “Browse the Web in a Notebook” on page 104.

PDF File
Saves the current page 
as a PDF file

Clicking the PDF File tool 
opens a panel for saving 
the current page as a 
PDF file

Colors, images, page 
styles, and other 
formatting will appear in 
the PDF just as on the 
original page

Or just drag the tool to 
the desktop, Dock, or 
Finder
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Print Notebook Pages

NoteTaker has several options for printing notebook pages exactly as you want. You can make 
pages look just like your notebook, print only text on a blank page, or do something in between. 
You can select whether to print all entries, only visible ones, or those that are selected or 
highlighted. Use the Page Setup and Print panels as with any other OS X application to choose 
page orientation and size, the number of copies, a page range, and so on. Then in each panel, 
check out the NoteTaker-specific settings.

● To set the margins for your printed page, choose File > Page Setup, and display the 
NoteTaker settings in the Page Setup panel.

● To set what page elements and scope of entries to print, choose File > Print or click the 
Print tool in the toolbar. Then display the NoteTaker settings in the Print panel.

WHAT ELSE?

If you’re printing the entire notebook and want to see exactly what will print, first choose Expand Notebook 
or Expand Page from the Outline menu to see all your outline entries.

To see exactly what the page will look like before printing, click Preview in the Print panel.

 If you’re printing just one page, such as your To Do list or a summary page of highlighted entries, use the 
File > Print Page command (or the Print Current Page tool). NoteTaker opens the Print panel with the scope 
already set to the current page.

Print Tool
Opens a panel for 
printing a notebook.

Display NoteTaker settings 
in the Page Setup panel to 
set page margins of your 
printed pages

Prints all entries, even if 
they’re currently collapsed 
(and therefore hidden) on 
the notebook page

Display NoteTaker settings 
in the Print panel to 
choose which outline 
entries and page elements 
to print, and whether to 
print the notebook cover

Print Page
Opens Print panel with 
scope set to print current 
page.
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Password Protect a Notebook

If you share your computer or are on a network where others can access your notebooks, 
password-protect notebooks you don’t want people to see. To open a protected notebook, you’ll 
have to type the password. 

 Don’t forget your password—you can’t open a protected notebook without it. To make sure 
you remember it, type a hint that you’ll be sure to know, but no one else.

● To create a password for a notebook, open the notebook, choose File > Password, type 
(and re-type) a new password, make other optional settings, and click Set.

● To change a password or settings, choose File > Password, type the current password in 
the “Old password” field (so NoteTaker knows it’s really you). Then type (and re-type) 
a new password, or change other settings.

● To remove a password, choose File > Password, type the current password, then delete 
all text from the “New password” and “Re-type new password” fields.

WHAT ELSE?

To cover or uncover a notebook, use the Window > Cover command or the Cover tool.

 Password protection only prevents people from opening a notebook in NoteTaker. It doesn’t encrypt data 
or prevent people from viewing the notebook’s file package contents in the Finder, then accessing text from 
page files or copying attachments. Protection also applies only to the original notebook you protect, or to 
copies of that notebook, such as backup copies NoteTaker makes automatically or that you make using the 
Save To or Save As command. It doesn’t apply to a Web Notebook or folio you create from the notebook. 

Type here only if the 
notebook already has a 
password. Leave blank 
to add a password for 
the first time

The hint appears when anyone tries 
to access the notebook with the 
wrong password

Type a new password 
twice, entering it exactly 
the same each time. 
Note that uppercase 
“GarageAttic” is different 
than “garageattic”

Check this option, 
cover the notebook 
when unattended, 
and passerbys can’t 
uncover the 
notebook without 
the password
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Set File Management Preferences

Customize Clipping Services

Customize Look and Feel

Choose Default Fonts 

Customize Outline Editing and Links

Customize Outline Display

Design Default Page Styles

Design Default Cover Styles

Set Up Your Drawer

Tailor Your To Do Lists

Build Your Own Toolbar

Define Keyboard Shortcuts

Personal Preferences
Chap te r  E l e ven
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Set File Management Preferences

Use the General Preferences to tell NoteTaker exactly what to open when you start it from the 
Finder or the Dock, and how to perform general housekeeping tasks, like automatically saving 
changes to notebooks while you’re working in them, saving backup copies of notebooks, and 
compacting their indexes to keep notebook files from getting too big. 

 

WHAT ELSE?

For details about the Backup settings, see “Save and Back Up (Archive) Notebook Files” on page 15.

To compact indexes yourself and not have it happen automatically, select Manually under the Compact Index 
settings, and compact a notebook’s index with the Tools > Compact Index command. Also use this command 
if for any reason the Index should become damaged.

Uncheck so 
NoteTaker 
doesn’t open a 
new notebook 
each time you 
start it

The closer it’s set 
to Rarely, the 
bigger a notebook 
must get before 
it’s compacted

Make sure you 
always have 
the latest 
version of 
NoteTaker

Automatically 
compact indexes 
when notebooks 
are closed or 
saved...

Set it to Always 
and compaction 
always occurs on 
close or save

Type a new 
name for all your 
notebooks’ 
Contents page
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Customize Clipping Services

If you use clipping services to clip text from other applications into your notebooks, use 
NoteTaker’s General Preferences to specify how to identify each clipping’s source. You can also 
have the destination notebook open and come to the front when you clip to it.

WHAT ELSE?

To find out more about clipping services, see “Clip Content from Other Applications” on page 40.

Choose a Prefix 
option...

Automatically 
opens a 
notebook 
page when you 
clip to it

The date/time a 
clipping is made 
appears if you 
check the 
Timestamp box

Check Annotate 
to have a tray 
open for typing 
your own clipping 
annotation

...to set what 
information 
appears before 
clippings you 
insert from now 
on
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Customize Look and Feel

Prefer chrome over aqua? Want to reorient the tabs or get rid of them altogether? Maybe you like 
conventional window borders without ring bindings, more subtle page turning animation, 
smaller title bar buttons, or different looking controls. Check out Window preferences. 

WHAT ELSE?

To set tab orientation just for a single notebook, use commands in the Format > Tabs menu.

 Display a window in full-screen mode by double-clicking in the page-title area or choosing Window > Full 
Screen. Or, set “Double-click page title area” to Minimize so double-clicking in the title area minimizes the 
window, and Option-double-click to toggle the window in and out of full-screen mode

Chrome window style

Tab Orientation applies 
only to new notebooks

Small window buttons

No page binding rings

Bottom tab orientation

Normal window border

Other settings kick in 
immediately or when you 
next open any notebook

Try new Window settings 
to see what they look like!

Keep NoteTaker menus 
around when viewing 
notebooks in full-screen 
mode

Custom control look

Click to check out new 
looks for outline controls
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Choose Default Fonts 

You can choose default fonts that apply to all notebooks, using NoteTaker’s Format preferences. 
Set the font of text in outline entries, covers, the page-title area, on the Contents, in section 
listings, and even on tabs.

● To open font preferences, choose Preferences from the NoteTaker menu, and click the 
Format tab.

WHAT ELSE?

To make these same font settings just for a single notebook, or to set the font of specific text in an outline, 
see “Format Text in an Entire Notebook” on page 59 and “Format Text in Outline Entries” on page 58.

Subtitle Applies to page names on 
the Contents and in section listings

Choose Global to have subsequent 
font settings apply to all notebooks

Select what you want to format 
globally, and click Change Font to
set its font

Title Applies to text in page-title 
areas, and section names on the 
Contents

Tab Applies to notebook tabs

Numbering Sets the font of any 
Entry Numbering format you apply

Entry Applies to new outline entries 
on regular outline pages, but not to 
existing entries

Cover Applies to cover titles whose 
font you haven’t specified for a single 
notebook
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Customize Outline Editing and Links

Perhaps you wish that pressing Return always started a new outline entry, that you could type 
your own names for document links, or open them with a single- rather than double-click. 
There are a lot of useful settings like these in the Entries preferences. 

WHAT ELSE?

For the whole scoop on typing outline entries, adding links, and browsing Web URLs, see:
● “Add Outline Entries to a Page” on page 23 
● “View One-Line Summaries” on page 25
● “Create Hyperlinks to Other Pages” on page 32
● “Browse the Web in a Notebook” on page 104

...unless this option is checked, in which case 
it goes to a tab stop when the ruler is showing

Applies to text, document, 
and text URL links

Unchecking displays new 
outline entries in single-line 
mode

Uncheck to type URLs without 
making them Web links

In either multi- or single-line 
mode, pressing Return:

While editing an outline entry, 
pressing Tab always:

Goes to a tab stop, whether 
or not the ruler is showing

Indents 
the entry...

Adds a new entry 
(Shift-Return adds a line)

Adds a new line in the entry 
(Command-Return adds an entry)

Applies to text URL links
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Customize Outline Display

Tailor aspects of how URLs, documents, and images are displayed in outline entries, and 
whether Web entries display open Web pages or just the Web link, when you open a notebook. 
Use the Display settings in NoteTaker’s Entries preferences. 

WHAT ELSE?

For details on adding pictures and displaying Web browsers in outline entries, see:
● “Add Pictures and PDF Images” on page 46 
● “Browse the Web in a Notebook” on page 104

Some Web pages have titles 
NoteTaker can insert for URLs 
you drag from a Web browser

Uncheck to display PDFs as 
icons instead of full-size 
images

Applies to pictures in single-
line mode entries, which are 
reduced to this size until you 
switch the entry to multi-line 
mode

Leaves Web browsers open 
in Web outline entries, after 
you close and reopen 
notebooks
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Design Default Page Styles

Got a favorite page style or background image? Maybe you like wider line spacing or more space 
between outline entries. Make settings like these for all your notebooks using NoteTaker’s 
Format preferences.

WHAT ELSE?

To make these settings just for an individual page or notebook, see “Designing Your Notebook” on page 57.

To revert to the background color NoteTaker originally chose for the default page style or section page style, 
click Reset underneath the appropriate color box.

To remove a default background image, choose No Image from the Page Style list.

These settings apply to pages 
in all notebooks, except pages 
that you add an image or color 
to directly, or that you format 
using the Format menu:

Increase line spacing in all 
outline entries

Positions or removes any 
default background picture

Set a default background color 
for all pages

Or drag in a picture file 
(replaces background color 
with picture)

Choose a background color for 
the page-title area on all section 
and Contents pages

Increase the space 
between outline entries
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Design Default Cover Styles

Redesign your notebooks’ default cover using NoteTaker’s Format preferences.

WHAT ELSE?

To make these settings just for an individual page or notebook, see “Designing Your Notebook” on page 57.

To revert to the default background color NoteTaker originally chose for the cover, click Reset underneath the 
appropriate color box.

To remove a default background image so the background color applies, choose No Image from the Image 
Style list. To instead revert to NoteTaker’s default cover image, choose Default from the Image Style list.

These settings apply to covers 
in all notebooks except any you 
add an image or color to 
directly, or that you format 
using the Format menu

Positions or hides cover text 
titles

Set the default title color

Positions or removes any 
default cover image

Set a default background color 
(remove the background 
picture for the color to apply)

Or drag in a picture file 
(replaces background color 
with picture)
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Set Up Your Drawer

If you don’t typically use a particular view in the Drawer, or if you prefer more width for 
expanding Contents, customize how the Drawer appears in your notebooks using NoteTaker’s 
Drawer preferences.

WHAT ELSE?

To reorient or hide tabs so you can open the Drawer to the right, use Window Preferences.

For details on showing, hiding, and resizing views in an individual notebook, see “Navigate Contents & History 
from the Drawer” on page 28.

Uncheck any view you don’t want to 
see (applies only the first time you 
open the Drawer in a notebook)

Change their order

See longer names in the Drawer by 
not showing icons, or making the 
Drawer wider

Open the Drawer to the right side of 
notebook windows (only if you 
reorient or hide notebook tabs)
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Tailor Your To Do Lists

Use Preferences to visually cross out completed tasks in all your notebooks’ To Do sections, to 
tidy up notebooks by automatically deleting old To Do pages, and to choose whether to sort tasks 
on new To Do pages by priority.

 If you turn on the option to automatically delete old To Do pages, any notebook you 
subsequently open will have its old To Do pages deleted permanently, according to the criteria 
you specify. They can’t be retrieved. Before turning on this option, you might want to make 
backup copies of any To Do lists you want to archive.

WHAT ELSE?

For details on To Do lists, see “Keep a To Do List” on page 86 and “Organize To Do Tasks” on page 88.

 You can also cross out To Do tasks by applying the Text Strikethrough style in the Font panel (OS X version 
10.3 or later).

Check this option in 
Format Preferences...

And type a number of 
days to permanently 
delete all To Do pages 
that are any older. 
Be careful: This 
applies automatically 
to any notebook you 
subsequently open or 
create, and it can’t be 
undone!

Check this option in 
Entries Preferences...

And completed To Do 
tasks in all your 
notebooks’ To Do 
sections are crossed 
out, as well as checked 
off (OS X 10.3 only)
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Build Your Own Toolbar

Choose from as many as 25 tools to place in your notebooks’ toolbar and arrange them in any 
order you want, adjusting the spacing between them, say, to fit more icons in view, as well as 
the size of pop-up menus. There’s even a tool for Preferences itself, so you can easily change 
your personal settings for different projects. Do all this using NoteTaker’s Toolbar preferences.

Preferences
Opens the NoteTaker 
Preferences panel

Drag to change spacing 
between icons on the toolbar

Select where to show results of 
searches using the Web Search 
Field

Double-click here to type a new 
width for tools that are pop-up 
menus (also includes the Zoom 
and Templates tools)

Check a tool to include it on 
the toolbar

Reorders the selected tool in 
the toolbar

Add or remove search sites 
available from the Web Search 
Field menu
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WHAT ELSE?

To find out more about each tool, see “Toolbar Icons and Menus” on page 152.

For details on using the Search Box Menu settings to add a search site to your notebooks’ Web Search Field, 
see “Add Web Search Sites” on page 107.

A Designer’s toolbar has tools for 
applying fonts and colors, designing 
covers and slide shows, outputting PDF, 
and emailing folios

A Project Manager has her templates 
handy, plus a time stamp, voice memo, 
Tools panel, and of course Page Mark 
and email tools

A Writer or Student also has text and 
email tools handy, plus tools for Page 
Marks, highlighting & summarizing, and 
opening the Tools panel for Categories 
and Sorting
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Define Keyboard Shortcuts

Now more NoteTaker commands than ever have shortcuts for choosing the command by typing. 
If you use a particular command frequently that either doesn’t have a keyboard shortcut, or has 
one that’s hard to type, give it the shortcut you want using NoteTaker’s Keys Preferences.

1 In the Keys preferences, find the command whose keyboard shortcut you want to 
change, double-click in the Key Equivalent column, and enter the new sequence—
just exactly the way you want to type it when you choose the command. 

2 Restart NoteTaker to put the new shortcut into effect.

WHAT ELSE?

 For help interpreting keyboard shortcuts (if you’re not familiar with the symbol shown in the menu):
● Look up an individual NoteTaker command in “Menus and Commands” on page 142. 
● Find out which keys each symbol represents by looking up “keyboard shortcuts” in the Finder’s Help.

Pressing this key combination (here, 
Control-Option-G) chooses the 
command

Double-click a shortcut to change it

Type a space to remove the shortcut, or 
type a new command sequence to change 
it. If a sequence is in use, NoteTaker asks 
if you want to use it here, instead

Reverts all NoteTaker commands to their 
original Key shortcuts

Reverts only the selected command to its 
original shortcut

Add shortcuts for NoteTaker services that 
appear in other applications. Use only the 
Command and/or Shift keys, and don’t 
choose a combination already used by 
other applications

Reverts only the selected command to its 
original shortcut
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Show/Hide the Toolbar

Double-Clicking Toggles

Option-Dragging Attaches Documents

Option-Dragging Copies Selections

Control-Clicking Opens Contextual Menus

Option-Pointing Shows X-Ray Info Box™

Special Keys Help with Outline Editing

Command Key Imports & Helps Navigate

Fine Tune the Tab Key

 Special Keys & Hidden Shortcuts
Chap te r  Twe l ve
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Show/Hide the Toolbar

Double-Clicking Toggles 
Double-click in the page-title area to display the notebook window in full-screen mode, or return it to its 
previous size.

Or set NoteTaker’s Window Preferences so double-clicking in the page-title area minimizes the window, 
instead (see p. 124).

Option-double-click in the page-title area toggles the window in and out of full-screen mode, no matter 
what your Preferences setting.

Double-click:
● At the left of an outline entry’s control to flag it with a check mark, or remove the mark l ( ).
● Web entry @ category icon to toggle between showing a Web page or Web link (see p. 104), or a Web 

page and HTML (see p. 110).
● Flash  category icon to show or collapse a Flash animation (see p. 48).
● Java  category icon to show or collapse a Java applet (see p. 49).
● Multi-line icon  (or column where the icon would appear) to switch an entry between multi- and single-

line mode (see p. 25). 

Press Esc to toggle all selected outline entries between single- and multi-line mode, whether or not the multi-
line column is showing.

Command-double-click an entry’s Java  or Web entry @ icon to open the entry in a separate 
floating window.

Option-Dragging Attaches Documents

Option-drag documents from the Finder to attach them to your notebook, so they are part of the 
notebook, not just linked to it. That way, all attachments stay with the notebook if you email it, back it up to 
a remote location, or transfer it to a different server. (The notebook file itself, however, will be bigger.)

Option-drag text files, spreadsheets, pictures, Flash animations, PDF documents, and any other document 
types to your notebook.

 Tips:
● Transfer or remotely back-up a notebook with linked documents and pictures (rather than attached ones) 

using the File > Save To command (see p. 17).
● Option-drag several picture files from the Finder to a section listing, to display each picture on its own new 

page, attaching them to the document.

Click the top border of the toolbar, where it joins the page-title 
area, to show or hide the toolbar (the cursor changes to a wrench).

A plus sign when you Option-drag a document 
means it’s being attached to your notebook, 
rather than linked
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Option-Dragging Copies Selections

Option-drag selected outline entries:
● Within the same page, to copy them.
● To another notebook window, to copy them to a page in that notebook.
● Over notebook tabs and page links to spring them open and copy the selection to another page in the 

same notebook (see p. 34).
● Over any page in the Drawer’s Contents or Libraries view, to copy the entries to that page.

Use any method above to also Option-drag: 
● Text selection or picture from a Web page displayed in a Web outline entry—drag text from the edge of 

the selection (see p. 104).
● Web archive icon  from a Web outline entry, to archive the current Web page (see p. 109).

Option-drag an outline entry's control to the Desktop to make a text clipping of text in the entry (and in 
any of its subentries).

Control-Clicking Opens Contextual Menus

Control-Click Opens a Menu with Commands for

Notebook tab Navigating to pages in that section

Restoring the default tab color

PDF document icon Resizing the icon

Picture Resizing the picture

To the left of an outline entry’s control ( ) 
or in the Category column, if it’s showing

Assigning or removing a category

In the Libraries View Adding and removing libraries

Selection in another application Choosing a NoteTaker search or clipping service

A plus sign when you Option-drag means the 
selection is being copied, not moved

Control-clicking some items opens a 
convenient pop-up menu, with commands for 
acting on that item
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Option-Pointing Shows X-Ray Info Box™

Special Keys Help with Outline Editing
Command-Return within an entry (while you’re editing it) starts a new entry.
(Return can also add a new entry while editing, depending on your Entries Preferences.)

Shift-Return within an entry (while you’re editing it) adds a new line in the entry.
(Return can also add a new entry while editing, depending on your Entries Preferences.)

Control-Return on an entry adds an outline entry below the current entry, and indents it. This works whether 
you’re editing the entry or have just selected its control.

Command-Enter on an entry inserts a new entry above it, whether or not you’re currently editing the entry.

Shift-Return on a selected entry (while you’re not editing it) also inserts a new entry above it.

Option-Point at Shows Option-Shift-Point Shows

Hyperlink icon Source of the link

Text hyperlink Source of the link

URL hyperlink The link’s URL

Picture, or document icon Location of picture or document file, in 
the Finder

Any entry in the Drawer Location of notebook, section, or 
page, in the Finder

Page in Libraries View Location of page, in the Finder First outline entry on the 
page

Text annotation link First few lines of the annotation Entire annotation

Index link First few lines of the link’s destination 
entry

Entire content of destination 
entry

Voice annotation icon Plays the voice annotation

Hold down the Option key while pointing 
or hovering over various items in a 
notebook, to display more information, 
in a NoteTaker X-Ray Info Box™
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Command Key Imports & Helps Navigate

Command-drag to import:
● A page or section from the Drawer
● A text document from the Finder

Command-click a notebook tab to jump to the first page in that tab’s section.

Fine Tune the Tab Key
How the Tab key works on the currently selected outline entry can depend on whether you’re editing the entry 
(you clicked inside it), whether the ruler is showing, and your Entries Preference settings. You have three 
choices:

Tab Key Action in Current 
Outline Entry

Tab Key Settings in NoteTaker’s Entries Preferences

Inserts a tab if you’re editing the 
entry (you clicked inside it). 
Otherwise, indents the entry

Inserts a tab only if you’re editing 
the entry and the ruler is showing. 
Otherwise, indents the entry

Always indents the entry; never
inserts a tab

An  cursor when you Command-drag a page 
or document means you’re importing its contents 
into your notebook, rather than inserting a page 
mark or document link
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NoteTaker Menu
About NoteTaker Opens a panel that shows 
product version number, copyright notice, license 
and contact information.

Preferences Opens the Preferences panel for 
setting all kinds of options that control the look, feel, 
and operation of just about everything in your 
notebooks. See “Personal Preferences” on page 
121. (Ctrl-Option-Cmd-P)

Licensing Opens NoteTaker's License Manager 
panel.

Services Lists the currently “loaded” set of OS X 
application services, which are dynamically loaded 
and updated by individual OS X applications. 

Hide NoteTaker Hides all open NoteTaker 
windows. (Cmd-H)

Hide Others Hides all open windows on your 
desktop except those belonging to NoteTaker. 
(Option-Cmd-H)

Show All Restores and displays any hidden 
windows, including those belonging to NoteTaker.

Quit NoteTaker Quits the NoteTaker application 
and, if necessary, asks if you want to save any 
outstanding changes to your notebooks. (Cmd-Q)

File Menu
New Opens a new, untitled notebook file. (Cmd-N)

New As Opens a new notebook file and then 
immediately opens the Save panel so you can name 
the new notebook right away. (Shift-Cmd-N)

New From Opens a menu with commands for 
creating a new, untitled notebook file from the 
contents of the current notebook, as follows:
● Selected Entries Creates a notebook that 

contains just the current selection (such as an 
outline entry and its subentries.)

● Current Page Creates a notebook consisting of 
the current page.

● Current Section Creates a notebook consisting 
of the current section.

Open Opens a panel for browsing and opening 
existing NoteTaker notebooks, as well as RTF files, 
and if you’re running OS X version 10.3, Microsoft 
Word (.doc) files (Word 6 or higher). Opening an RTF 
or Word document creates a new notebook, 
importing text, formatting, and text design from the 
original document, but not pictures or attachments. 
(Cmd-O)

Open Library Opens a panel where you can open 
all of the notebooks in a library at once. Select a 
library in the panel to open all its notebooks, or 
select a single notebook to open just it. You can 
even select a page within a notebook to open the 
notebook to that page. Libraries are available in this 
panel after you add them to your notebooks’ 
Libraries view using the Tools > Notebook Drawer > 
Add Libraries command. (Shift-Cmd-O)

Open Recent Opens a menu listing shortcuts for 
opening your most recently used notebooks.

Close Closes the current notebook (the topmost 
one), asking, if necessary, whether you want to save 
any outstanding changes. (Cmd-W)

Close All Closes all open notebooks, asking 
whether you want to save outstanding changes. 
(Shift-Cmd-W)

Save Saves any outstanding changes in the current 
notebook. For a new, untitled notebook, this 
command opens a panel asking you to name the 
notebook. NoteTaker automatically adds the 
extension .ntx, which identifies notebook files. 
(Cmd-S)

Save As Opens a panel for saving a copy of the 
current notebook using a new file name. The current 
notebook is put away without saving any 
outstanding changes. (Shift-Cmd-S)

Save To Opens a panel for saving a copy of the 
current notebook under a new name, and putting the 
new copy away. The original notebook remains 
open. Use this command to back up a notebook to 
a remote location (see “Remotely Archive or 
Transfer Notebooks” on page 17).

You can specify whether the new notebook is: 

Read-Only - It can only be viewed, not edited.

Compressed - NoteTaker saves the copy not as a file 
package, but as a regular file, tarring and zipping it, 
which often makes it smaller than the original 
notebook. The resulting file has a .ntz extension and 
is good for sending in email.

Menus and Commands



NoteTaker  Reference 143

Us ing  NoteTaker,  ve rs ion  1 .9

Self-Contained - All linked attachments and pictures 
become copied attachments, and therefore reside 
within the notebook file. This is handy for saving a 
backup copy of a notebook somewhere other than 
in the current file system.

Save All Saves any outstanding changes in all open 
notebooks, even hidden ones.

Revert Undoes any unsaved changes in the current 
notebook, reverting it to the state it was in when it 
was last saved.

Import Opens a panel for importing text from other 
applications, and inserting it in the current outline, 
as described in “Import Text from Other 
Applications” on page 37. You can import the 
following file formats:

Plain text: (.txt) 
Rich Text Format (.rtf)
Microsoft Word (.doc)—OS X version 10.3, only
vCards—Apple’s address book format (.vcf) 
HTML: (.html) 
OPML: (.opml) 
XML files: (.xml) 
OPML: (.opml) 
Tab-delimited: (.tab)
Comma-delimited: (.csv) 

You can also import another notebook to merge it 
with the current notebook, inserting it at the end of 
the notebook (if you’re on the Contents page), or as 
new sections before the current section (if you’re on 
any other page). To import only a page or section, 
Command-drag it from the Drawer. 

For details about importing address book content, 
see “Import Your Apple Address Book” on page 89.

Export Opens a panel for exporting the current 
page in any of several common file formats, allowing 
notebook data to be easily opened and used in other 
applications. Export supports the following file 
formats:

Plain text: (.txt) 
Rich Text Format (.rtf)
Tab-delimited: (.tab)
Comma-delimited: (.csv) 
Mail Merge
vCards—Apple’s address book format (.vcf
OPML: (.xml)
Doc (MS Word) (.doc)—OS X version 10.3, only)
RTFD (Rich Text plus attachments): (.rtf)

When exporting using the Doc (MS Word) format, 
you can optionally select the “MS Word outline tags 
option in the Export Entries panel to view the 
exported text as an outline, in Word’s outline view.

Export NTML Displays commands for exporting 
the current notebook, section, page, or selection as 
Note-Taking Markup Language (NTML)— a non-
proprietary XML-based file format that allows 
NoteTaker data to be ported to and programmed in 
a variety of XML formats, including Apple’s Keynote 
presentation format (APML). See also “Export Note-
Taking Markup Language” on page 161.

Web Notebook Opens the following commands for 
creating and updating Web notebooks (for details, 
see “Publish a Web Notebook On the Internet” on 
page 116 and “Publish a Web Notebook Locally” on 
page 117):
● Create Automatically builds fully operational 

Web pages from the current notebook. 
● Update Updates an existing Web notebook with 

any changes that have been made to the 
notebook the Web notebook was created from. 
To update a Web notebook, open the source 
notebook, make your changes, and choose this 
command.

● Update Current Page Updates an existing Web 
notebook with any changes that have been made 
to an individual page or section in the notebook 
the Web notebook was created from. To update 
just a page of a Web notebook, open the source 
notebook, go to the page you want to update 
and make your changes, then choose this 
command. To update an entire section, go to the 
section listing and choose this command.

Email Displays commands for emailing the current 
notebook, section, or page as a file attachment, or 
inserting text from an outline directly in an email 
message. Using these commands to email a 
notebook or page folio automatically copies any 
linked documents and pictures into the file 
attachment you mail, so recipients who aren’t on 
your local network can still see them. Using the 
Notebook command to email a notebook also 
compresses the notebook, tarring and zipping it, 
which often makes it smaller than the original 
notebook. Also see “Email an Outline, Folio, or 
Notebook” on page 113.

Password Opens a panel for password protecting a 
notebook. See “Password Protect a Notebook” on 
page 120.

Page Setup Opens a standard Page Setup panel 
for setting basic print and page formatting options. 
(Shift-Cmd-P)

Print Opens a Print panel for selecting a printer and 
range of pages to print, setting NoteTaker-specific 
options, viewing a preview of the printed page, or 
saving the notebook as a PDF file. See “Print 
Notebook Pages” on page 119 and “Save a PDF 
File” on page 118. (Cmd-P)
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Print Page Opens the Print panel already set to 
print only the current page. (Ctrl-Cmd-P)

Edit Menu
Undo Restores the current selection to its state 
prior to the last typing, drag, cut, copy, paste, or 
delete operation. Undo undoes only the last 
operation. (Cmd-Z)

Redo Redoes the last Undo, if one has been 
performed. (Shift-Cmd-Z)

Cut Removes the current selection and places it on 
the Clipboard, leaving it there until you next choose 
Cut, Copy, or Undo. (Cmd-X)

Copy Places a copy of the current selection on the 
Clipboard, leaving it there until you next choose Cut, 
Copy, or Undo. (Cmd-C)

Copy With Numbering Copies selected outline 
entries, including any numbering format applied with 
the Format > Entry Numbering menu, to the 
Clipboard. When you paste the selection as plain 
text or Rich Text (RTF) in another application like Text 
Edit, the numbering format is pasted, too.

Paste Inserts the contents of the clipboard at the 
insertion point in an outline entry, or after the 
currently selected entry, page, or section. (Cmd-V)

Paste As Displays the following commands for 
having specific control over how content gets 
pasted from other applications:
● Rich Text Retains text formatting such as font 

family, bold, and italic.
● Plain Text Removes any formatting, such as 

font family, bold, or italic.
● Image Inserts what you’re pasting as an image, 

so it looks exactly like the original. This is handy 
for inserting content from a spreadsheet such as 
Excel.

● Outline Pastes each paragraph of text on the 
Clipboard into its own outline entry, indenting any 
tabbed paragraphs so they appear as outline 
subentries. (Shift-Cmd-V)

● HTML Inserts clipboard contents as HTML, if 
these contents were copied from an application 
that provides HTML on the clipboard. (MS Word 
and Excel both provide HTML on the clipboard.) 
For example, copying a range or table in an 
Excel spreadsheet, then pasting it in your 
notebook using the Paste As HTML command, 
creates a Web entry that can alternately display 
the raw HTML, or the formatted table (just 
double-click the Web entry’s category icon.) 

Delete Deletes the current selection without placing 
it on the Clipboard. If there’s no selection on the 
current page, it deletes the page (or section, if 
you’re on a section listing).

Flag Entry Adds (or removes) a check mark to the 
left of the current entry’s control. Also see “Prioritize 
and Flag Entries” on page 74 and “Keep a To Do 
List” on page 86. (Ctrl-Cmd-F)

Highlight Entry Highlights the selected entry with a 
yellow marker, or removes highlighting. See 
“Highlight and Summarize Outline Entries” on page 
76. (Cmd-K)

Create/Edit Hyperlink Opens a panel for creating:
● A link from selected text or an outline entry, to 

anywhere else in any notebook (see “Create 
Hyperlinks to Other Pages” on page 32)

● A link to a Web URL (see “Add Web Links to an 
Outline” on page 102)

● A pop-up text annotation and end note (see “Add 
Text Annotations (Footnotes) & Endnotes” on 
page 42)

● A voice annotation (see “Insert a Voice 
Annotation” on page 96)

● A link to an AppleScript command (see 
“Automate Workflow with AppleScript” on page 
52)

If you select an existing link, the command changes 
to Edit Hyperlink and lets you edit or remove the link.
(Cmd-L)

Prioritize Entry Displays commands for assigning 
a Low, Medium or High priority to the currently 
selected entry(s), or for removing any existing 
priority. See “Prioritize and Flag Entries” on page 74 
and “Keep a To Do List” on page 86.

Select Displays the following commands for 
selecting specific parts of the outline on the current 
outline page:
● Select Parent Selects the parent of the 

selected outline entry, if it has one on the current 
page. (Cmd-<)

● Select Children Selects the children of the 
selected outline entry, if it has any. (Cmd->)

● Select Peers Selects all entries on the page 
that are at the same level of the outline as the 
current selection. (Cmd-Comma)

● Select Descendants Selects the children of the 
selected outline entry, and any descendents of 
those children. (Cmd-Period)

● Select Highlighted Selects all entries on the 
current page that have been highlighted in yellow 
using either the Highlight Command or the 
Highlight & Summarize panel. (Cmd-/)
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● Select Indent Level Displays commands for 
selecting all outline entries on the current page 
that are indented at a particular level. For 
example, choosing 0 selects all entries at the 
top-level, choosing 1 selects all entries indented 
one level down, and so on.

● Select All Selects all entries at all levels of the 
outline on the current page. Within an entry, this 
command selects all text and content for that 
entry only. (Cmd-A)

Find Displays the following commands for 
searching for text within the current notebook or 
library of notebooks. See also “Highlight and 
Summarize Outline Entries” on page 76:
● Find Panel Opens the Find panel for specifying 

text you want to find, and where you want to look 
for it. (Cmd-F)

● Find Next Finds the next occurrence of your 
search text. This command does the same thing 
as the Next button in the Find panel, but you can 
use the command even if the Find panel isn’t 
open. (Cmd-G)

● Find Previous Finds the previous occurrence of 
your search text. This command does the same 
thing as the Previous button in the Find panel, but 
you can use the command even if the Find panel 
isn’t open. (Cmd-D)

● Enter Selection Copies selected text from your 
notebook into the Find field of the Find panel, 
whether it’s open or not. You can then choose 
Find Next or Find Previous to search for the text. 
(Cmd-E)

Spelling Displays the following commands for 
checking spelling in the notebook.
● Spelling Opens NoteTaker's Spelling panel for 

finding and correcting spelling errors and typos. 
You can check spelling throughout the entire 
notebook, or only within the current section or 
page—choose a scope at the bottom of the 
panel. (Cmd-:)

● Checking Spelling Checks spelling of selected 
text, or text in selected entries, and underlines 
spelling mistakes or words that aren’t in the 
spellchecker’s dictionary, with a dotted red line. 
(Cmd-;)

● Check Spelling As You Type Turns real-time 
spell checking on or off. When it’s on, NoteTaker 
underlines spelling mistakes or words that aren’t 
in its dictionary with a dotted red line.

Time Stamp Inserts the current date and optionally 
the time, either as a new entry after the currently 
selected entry, or within an entry at the insertion 
point. You can use the Date/Time stamp settings in 
NoteTaker’s Format preferences to choose whether 
this command inserts the date in a short format 
(e.g., 3/18/04) or a long format (e.g., Thursday, 
March 18, 2004), and whether it also inserts the 
time. Use Toolbar preferences to place the Time 
Stamp tool on your toolbar. Use Apple’s International 
Preferences (in System Preferences) to set the 
exact format of long and short date and time 
formats.
(Ctrl-Cmd-T)

Reset Applet Resets the selected Java plug-in to its 
initial state. See “Add Java Applet Plug-Ins” on page 
49.

Special Characters Opens the standard panel for 
inserting special characters at the insertion point, 
such as mathematical characters, special symbols, 
icons, and more. (Option-Cmd-T)

Outline Menu
New Entry Inserts a new entry after the currently 
selected entry. (Cmd-Return)

New Entry Above Inserts a new outline entry 
directly above the current entry. If there’s an 
insertion point, this command breaks the current 
entry in two. Use this command to quickly insert a 
new outline entry at the top of an existing outline. 
(Cmd-Enter)

New Page Inserts a new page after the current one. 
(Option-Cmd-Return)

New Section Inserts a new section after the current 
one. (Ctrl-Cmd-Return)

New Web Entry Inserts a new entry after the 
currently selected entry that has a @ Web link icon 
and contains an empty Web browser. To begin 
browsing the Internet within your outline, type a URL 
in the browser’s address field and press Return. You 
can browse to any URL after that, but the first one 
you type becomes associated with that entry’s Web 
link. For details, see “Browse the Web in a 
Notebook” on page 104.

New Plug-In Entry Opens a menu of Java applets 
that are inserted in a new entry, after the currently 
selected entry. See “Add Java Applet Plug-Ins” on 
page 49.
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Special Sections Displays the following 
commands for showing a notebook’s index or 
creating a To Do list:
● Show Index Section Shows or hides the 

current notebook’s index. See “Index Your 
Notebook” on page 82.

● Add To Do Section Adds a To Do section to the 
current notebook. See “Keep a To Do List” on 
page 86.

Expand Entry Expands the first level of outline 
entries below the selected entry. (Cmd-=)

Collapse Entry Collapses the first level of entries 
below the selected entry. (Cmd-Hyphen)

Expand Outline    Expands all levels of entries 
below the selected entry. (Option-Cmd-=)

Expand Page Expands all collapsed outlines on the 
current page. (Cmd-+)

Collapse Page Collapses all expanded outlines on 
the current page. (Cmd-_)

Expand Notebook Expands all sections and 
outlines in the entire notebook. (Option-Cmd-+)

Collapse Notebook Collapses all sections and 
pages in the notebook. (Option-Cmd-_)

Indent Indents the selected entry so it becomes 
subordinate to the entry above it, if there is one. 
(Tab)

Unindent Unindents the selected entry, if it’s 
currently indented, promoting it up a level in the 
outline. (Shift-Tab)

Move Entry Up Moves the currently selected entry, 
page, or section up within the current view.
(Option-Up Arrow)

Move Entry Down Moves the currently selected 
entry, page, or section down within the current view. 
(Option-Down Arrow)

Focus Focuses the view exclusively on the selected 
entry and its subentries, while hiding all other entries 
on the current page. Choose Focus again to return 
all entries to view. (Option-Cmd-F)

Go Menu
First Entry Selects the first entry on the current 
page. (Ctrl-Option-Up Arrow)

Previous Entry Selects the previous visible entry 
on the current page. (Ctrl-Up Arrow)

Next Entry Selects the next visible entry on the 
current page. (Ctrl-Down Arrow)

Last Entry Selects the last visible entry on the 
current page. (Ctrl-Option-Down Arrow)

Parent Entry Selects the parent of the current 
entry. (Cmd-Shift-<)

Next Sibling Entry Selects the sibling entry 
following the current entry, or if there isn’t another 
sibling under that parent, goes back to the parent’s 
first sibling. (Option-Cmd-Shift->)

Previous Sibling Entry Selects the sibling entry 
before the current entry, or if there isn’t a previous 
sibling under that parent, selects the parent’s last 
sibling. (Option-Cmd-Shift-<)

First Page of Section Opens the first page of the 
section you’re in. (Ctrl-Option-Left Arrow)

Previous Page Opens the previous page in the 
current notebook. (Ctrl-Left Arrow)

Next Page Opens the next page in the current 
notebook. (Ctrl-Right Arrow)

Last Page of Section Opens the last page of the 
section you’re in. (Ctrl-Option-Right Arrow)

First Section Opens the section listing of the first 
section in the notebook. 
(Ctrl-Option-Cmd-Left Arrow)

Current Section Opens the section listing of the 
section you’re in. (Ctrl-Cmd-Left Arrow)

Previous Section Opens the previous section’s 
listing. (Option-Cmd-Left Arrow)

Next Section Opens the next section’s listing. 
(Option-Cmd-Right Arrow)

Last Section Opens the last section’s listing. 
(Ctrl-Option-Cmd-Right Arrow)

Contents Page Opens the Contents of the current 
notebook. (Ctrl-Home)

Index Section Opens the current notebook’s Index, 
(if the Index is showing. (Ctrl-End)

Today Opens today's page in the current 
notebook’s To Do section, if there is one. (Cmd-.)

Back Opens the last page in your History. (Cmd-[)

Forward Opens the next page in your History, if 
you’ve already backtracked into History. (Cmd-]) 

Last Viewed Page Opens the last page you were 
viewing, regardless of whether you’re navigating 
within your History. (Cmd-`)

Scroll To Selection Scrolls your view to the current 
selection. (Cmd-J)
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View Menu
Numbers Shows or hides line numbering on the 
current page. (Option-Cmd-N)

Categories Shows or hides category labels on the 
current page. (Option-Cmd-L)

Dates Shows or hides the date each entry on the 
current page was created. (Option-Cmd-A)

Change Dates Shows or hides the date each entry 
on the current page was last changed. 
(Option-Shift-Cmd-A)

Priorities Shows or hides any priorities assigned to 
entries on the current page. Also see “Prioritize and 
Flag Entries” on page 74, and “Keep a To Do List” 
on page 86. (Option-Cmd-P)

Multi-Line Entries Shows or hides the multi-line 
column, which marks all entries that are currently in 
multi-line mode with an icon. Clicking in the column 
next to an entry that actually has multiple lines 
toggles the entry between multi- and single-line 
mode. Otherwise, double-clicking in this column 
toggles the mode. Also see “Add Outline Entries to 
a Page” on page 23, and “Show Outline Attributes” 
on page 26. (Option-Cmd-M)

Creator Shows or hides the login names of people 
who created individual outline entries, pages, and 
sections. See “Show Outline Attributes” on page 26.

Changed By Shows or hides the login names of 
people who last changed individual outline entries, 
pages, and sections. See “Show Outline Attributes” 
on page 26.

Category Icons Shows or hides category icons for 
NoteTaker categories. (Option-Cmd-I)

Controls Shows or hides entry controls on the 
current page. (Option-Cmd-O)

Page Breaks Shows or hides any page breaks on 
the current page that were applied with the Format 
> Page Breaks command. Page breaks apply when 
you print or save a PDF file from the Print panel.

Toolbar Shows or hides the toolbar in the current 
notebook. You can also do this by clicking the 
bottom border of the page-title area—just above the 
toolbar, if it’s showing (the cursor changes to a 
wrench). (Shift-Cmd-B)

Ruler Shows or hides the ruler in the current 
notebook. (Cmd-R)

Page Tab Adds or removes a notebook tab for the 
current page or section listing. To go to a section 
listing whose tab you removed (so you can add it 
back), use a command in the Go menu, such as FIrst 
Section, Current Section, and so on.

Web Page Contents Toggles the display of any 
Web link in the currently selected entry between 
displaying actual web page content, or just the link. 
Double-clicking the @ category icon (if it’s visible) 
does the same thing. (Ctrl-Cmd-W)

Floating Displays the current Web entry or Java 
applet in a separate floating NoteTaker window 
(rather than in the outline). When you close the 
floating window, the applet reappears in your 
outline. You can also Command-double-click the 
entry’s category icon to open a floating window. See 
“Browse the Web in a Notebook” on page 104 and 
“Add Java Applet Plug-Ins” on page 49.

Block Pop-Up Windows Prevents Web pop-up 
windows from appearing when you’re browsing the 
Web within a NoteTaker outline. See “Browse the 
Web in a Notebook” on page 104.

Zoom Displays commands for zooming the view of 
the current notebook in or out, by choosing a scale 
percentage ranging from 60% to 200%. This 
command just affects the view, and has no effect on 
pages you print or save as a PDF file from the Print 
panel. There are several handy keyboard shortcuts:
● Smaller Option-Cmd-[ 
● Larger Cmd-] 
● 100% Cmd-\

Format Menu
Font Displays the following commands for setting 
the font and size of text:
● Font Panel Opens the standard Font panel. 

(Cmd-T)
● Bold Bolds text in the current selection. 

(Cmd-B)
● Italic Italicizes text in the current selection.  

(Cmd-I)
● Underline Underlines text in the current 

selection. (Cmd-U)
● Larger, Smaller Increases (Option-Cmd-+) or 

decreases (Option-Cmd-Minus) the size of text in 
the current selection by one point.

● Heavier Sets a heavier face, if there is one, for 
the font of the current selection.

● Lighter Sets a lighter face, if there is one, for 
the font of the current selection.

● Superscript, Subscript, Unscript  
Superscripts or subscripts, text in the current 
selection, or removes scripting.
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● Copy Font Copies the font of the current text 
selection so you can apply it to other text using 
the Paste Font command. (Option-Cmd-C)

● Paste Font Applies the last font copied using 
the Copy Font command, to the current text 
selection. (Option-Cmd-V)

Text Displays the following commands for aligning 
text and setting tabs and margins. Also see “Format 
Text in Outline Entries” on page 58.
● Align Left, Center, Align Right, Align 

Justified Aligns text in the current selection.
● Writing Direction Causes text you type or 

paste into outlines to be entered from right to 
left, if you’re working in a language that’s written 
from right to left, such as Hebrew. Available in 
OS X 10.3 or higher.

● Show Ruler Shows or hides the ruler in the 
current notebook. (Cmd-R)

● Copy Ruler Copies rulers settings of the current 
text selection so you can apply them to other 
text using the Paste Ruler command. 
(Ctrl-Cmd-C)

● Paste Ruler Applies the last ruler settings 
copied using the Copy Ruler command, to the 
current text selection. (Ctrl-Cmd-V)

Colors Opens the Colors panel where you can 
choose colors for page backgrounds, outline 
entries, selected text, tabs, page-title areas, and a 
color for highlighting text. See “Format Text in 
Outline Entries” on page 58, “Design the Page” on 
page 60, “Highlight Text with Colored Pens” on page 
63, “Design the Cover” on page 64, and “Design 
Default Page Styles” on page 128.

Favorite Styles Displays commands for applying 
favorite text styles to selected text or outline entries 
(Bold, Italic, Outlined, and so on), or for reverting 
text to the default style defined for the entry it’s in 
(Entry Default). This menu also appears in a 
notebook’s ruler, where you can also create your 
own styles (see Text Edit’s Help for details). Available 
in OS X version 10.3 or later.

Remove All Highlighting Removes color 
highlighting from selected text or text in selected 
outline entries, that was applied by Command-
dragging (see “Highlight Text with Colored Pens” on 
page 63).

Page Break Inserts a page break just before the 
current outline entry. View page breaks as dotted 
lines using the View > Page Breaks command. Page 
breaks apply when you print, or save a PDF file, from 
the Print panel.

Multi-Line Toggles the current outline entry 
between multi-line and single-line mode. See “Add 
Outline Entries to a Page” on page 23. 
(Cmd-Esc)

Entry Numbering Displays commands for applying 
an entry numbering format to the current page or 
entire notebook. Also see “Design a Whole 
Notebook” on page 62.
● Plain, Bullet, Harvard, Legal, Annotation 

Applies one of these numbering formats (try 
them out to see what they look like).

● Set All Pages Applies the current page’s 
numbering format to all pages in the notebook.

Page Style Displays the following commands for 
applying a different look to the current page’s 
background. Also see “Design a Whole Notebook” 
on page 62:
● Plain, Ruled, Legal, Graph, Lab Applies one of 

these styles to the current page.
● Default Applies the default page style set in 

NoteTaker’s Format preferences to the current 
page.

● Set All Pages Applies the current page’s style 
to all pages in the notebook.

Tabs Displays commands for reorienting the tabs on 
the current notebook, or hiding them altogether. 
See “Design the Page” on page 60.

Background Image Displays the following 
commands for applying, positioning, or removing a 
background image from the current page or 
notebook cover. See also “Design the Page” on 
page 60, and “Design the Cover” on page 64.
● Center, Tile, Fit Width, Cover, Scale 

Positions any background image on the page (try 
these commands to see their effect)

● Default Applies the default page background 
image defined in NoteTaker’s Format 
preferences to the current page. Or for a 
notebook cover, it applies the default cover 
image defined in Format preferences.

● None Removes any background image from the 
current notebook page or cover.

● Set All Pages Applies the current page’s 
background image to all pages in the notebook.

Background Color Displays the following 
commands for applying a background color to the 
current page or notebook cover. Background colors 
only appear when there’s no background image. 
Also see “Design the Page” on page 60, and “Design 
the Cover” on page 64: 
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● Remove from Entry Removes any background 
color that was applied specifically to the 
currently selected outline entry(s). See “Design 
the Page” on page 60.

● Page Default Applies the default page 
background color defined in NoteTaker’s Format 
preferences to the current page. Or for a 
notebook cover, it applies the default cover color 
defined in Format preferences.

● Set All Pages Applies the current page color to 
all pages in the notebook. 

Cover Title Displays the following commands for 
positioning and designing the text title on the current 
notebook cover. Also see “Design the Cover” on 
page 64:
● Top, High, Mid-High, Center, Mid-Low, Low, 

Bottom Positions the cover title on the current 
notebook cover.

● Default Location Applies the default cover-title 
position defined in NoteTaker’s Format 
preferences to the current notebook cover.

● None Hides the text title from the current 
notebook’s cover.

Tools Menu
Categories Opens the Tools panel to the 
Categories tab where you can create, change, and 
delete category definitions, and apply them to 
individual outline entries. See “Categorize Entries 
for Quick Retrieval” on page 66, and “Create Your 
Own Categories” on page 67. (Shift-Cmd-L)

Templates Opens the Tools panel to the Templates 
tab where you can create, change, or delete 
templates, and insert them in your notebook. See 
“Using Categories & Templates” on page 65.
(Shift-Cmd-T)

Sort Opens the Tools panel to the Sort tab, where 
you can sort outline entries alphabetically, 
chronologically, by priority, or by category label. 
Plus, you can alphabetize sections in the Contents, 
or pages in a section listing. See “Sort and 
Alphabetize” on page 75. (Shift-Cmd-R)

Date Opens the Tools panel to the Date tab where 
you can change the date shown for when an entry, 
page, or section was created or changed. Select 
one or more entries on the current notebook page 
whose date you want to change, open Date Tools, 
and set a new date.

Spelling. Opens the standard Spelling panel for 
finding and correcting spelling errors and typos. You 
can check spelling throughout the entire notebook, 
or only within the current section or page—choose 
a scope at the bottom of the panel. For other handy 
spell-checking commands, see the Spelling 
command in the “Edit Menu” on page 144. (Cmd-:)

Word Count Opens a panel that tells you how many 
outline entries, paragraphs, words, and characters 
are in the current notebook, section, page, or 
selection.

Notebook Drawer Displays the following 
commands for using a notebook’s Drawer and 
browsing libraries of notebooks. Also see “Navigate 
Contents & History from the Drawer” on page 28 
and “Browse Libraries of Notebooks” on page 30.
● Open Drawer Opens or closes the current 

notebook’s Drawer. (Shift-Cmd-D)
● Add Libraries Opens a panel where you can 

select a folder to display in the Libraries view of 
the Drawer. Any NoteTaker files in the folder will 
be available for browsing in the Drawer.

● Remove Library Removes the currently 
selected library in the Libraries view of the 
Drawer, from the Drawer.

Record Voice Memo Opens the NoteTaker Voice 
Memo panel for recording voice memos and 
inserting them in a notebook. See “Voice Memos” on 
page 93. (Option-Cmd-R)

Scan Image Opens a panel for scanning an image 
from any scanner supported by NoteTaker, directly 
into a notebook. See “Scan Images Into a Notebook” 
on page 54.

Insert Contact Opens a panel for inserting one or 
more contacts from your Apple Address Book into 
the current notebook. See “Import Your Apple 
Address Book” on page 89.

Speak Selection Begins speaking the current 
outline page, section listing, or Contents—or the 
current selection, if anything is selected.
(Option- Cmd-S)

Slide Show Displays the following commands for 
displaying notebook content in a full-screen slide 
show. Also see “Give a Slide Show Presentation” on 
page 114:
● Show Notebook Shows the current notebook 

as a slide show, using appearance and slide-
advance options selected in the Slide Show 
Settings panel. This command displays a slide 
for each notebook page. (Cmd-7)

● Show Page Shows the current page as a slide 
show, displaying a slide for each top-level entry. 
(Cmd-8)
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● Show Selected Entries Shows the current 
selection as a slide show, displaying a slide for 
each top-level entry within the selection. 
(Cmd-9)

● Settings Opens a panel for designing a slide 
show. Any slide show you start subsequently—
either with other commands in this menu or from 
the Slide Show Settings panel—will use these 
settings.

● Slide Show Control Bar Hides or shows the 
navigation bar during slide show presentations. 
Note that you must use the keyboard shortcut to 
choose this command, as NoteTaker menus 
aren’t visible during slide shows. (Cmd-0) 

Highlight & Summarize Displays the following 
commands for highlighting entries in yellow and 
summarizing them on a separate page:
● Highlight & Summarize Opens the Highlight 

and Summarize panel for highlighting entries and 
generating summary reports. (Shift-Cmd-M)

● Next Highlighted Selects the next highlighted 
entry in the notebook. (Ctrl-Cmd-G)

● Previous Highlighted Selects the previously 
highlighted entry in the current notebook. 
(Ctrl-Cmd-D)

● Summarize Highlighted Copies all highlighted 
entries in the current notebook and summarizes 
them on a new page in the Summary section, 
creating the section if it doesn’t already exist.

● Unhighlight All Removes highlighting from all 
highlighted entries in the current notebook. 
(Shift-Cmd-U)

NoteTaker Services Displays the following 
commands for creating and removing NoteTaker 
services that can be accessed from other OS X 
applications:
● Create Clipping Service for “Page/Section” 

Adds a NoteTaker clipping service for the current 
page (or section if you’re on a section listing) to 
the system-wide Services menu for all OS X 
applications that support Services. After you 
choose this command, its name changes to 
Remove Clipping Service..., and it removes the 
service. See “Clip Content from Other 
Applications” on page 40.

● Create Search Service for “Notebook”  
Adds a NoteTaker search service for the current 
notebook to the system-wide Services menu for 
all OS X applications that support Services. After 
you choose this command, its name changes to 
Remove Search Service..., and it removes the 
service. See “Search Notebooks from Other 
Applications” on page 78.

● Remove Service Opens a panel that lists all of 
your NoteTaker services, and lets you remove a 
service.

● Remove all Services Removes all clipping and 
search services from the current notebook.

Renumber Annotation Links Renumbers all 
annotation links in the current notebook that were 
applied using the Insert Annotation Number option in 
the Annotation section of the Create Hyperlink panel. 
See “Add Text Annotations (Footnotes) & Endnotes” 
on page 42.

Remove Orphaned Links Removes all reverse 
links from outline entries in the current notebook’s 
Annotations section whose source annotation link 
has been deleted. The annotation text sticks around 
in the Annotations section, but its link control is 
converted to a regular control icon. See “Add Text 
Annotations (Footnotes) & Endnotes” on page 42.

Compact Index Rebuilds the current notebook’s 
Index. As your notebook becomes larger, you can 
reduce its size by compacting its Index. Also do this 
if for any reason the Index becomes damaged. By 
default, NoteTaker compacts notebook indexes for 
you, but if you turn auto-compacting off, use this 
command periodically to make sure your notebooks 
don’t get too big. See “Set File Management 
Preferences” on page 122.

Window Menu
Minimize Minimizes the current notebook window 
so it appears as an icon on the Dock. Click the icon 
to return the window to view. (Cmd-M)

Zoom Enlarges the current notebook window so its 
page area fills the screen. Choosing Zoom again 
returns the window to its previous size and location 
on the desktop. 

Full Screen Displays the current notebook window 
in full-screen view, covering everything on the 
desktop except the Dock and, unless you uncheck 
the “Show menu in Full Screen” option in the Window 
preferences, NoteTaker menus. Choosing Full 
Screen again returns the window to its previous size 
and location. Double-clicking anywhere in the 
notebook’s title area also turns full-screen view on 
and off. (Shift-Cmd-Z)

Cover Displays or hides the current notebook’s 
front cover. See “Design the Cover” on page 64. 
(Option-Cmd-K)

Cover All Displays or hides the front covers of all 
open notebooks. (Ctrl-Cmd-K)

Tile Quickly organizes all open notebook windows in 
a tile grid.
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Stack Quickly organizes all open notebook windows 
in a left-to-right stack.

Bring All To Front Brings all open notebook 
windows to the front of any other applications’ 
windows and panels.

Cycle Cycles through all open notebook windows. 
(Cmd-F1)

Notebook Name Brings the notebook named in the 
command to the front of other windows, restoring it 
from the Dock, if necessary. This command appears 
for each open NoteTaker file.

Help Menu
NoteTaker User’s Guide Opens the NoteTaker 
User’s Guide as a PDF document, which includes 
bookmarks and clickable links for quickly navigating 
to topics, if you open it in Acrobat Reader. (Cmd-?)

What’s New Opens a notebook describing all the 
new features and enhancements in this version of 
NoteTaker.

Check for Updates and Downloads Points your 
Web browser to the Aquaminds download page 
(www.aquaminds.com/downloads.jsp).

Visit the AquaMinds Web Site Points your Web 
browser to the Aquaminds home page 
(www.aquaminds.com).

View Online Video Tutorials Goes to a Web site 
where you can learn about using NoteTaker via 
tutorial videos.

Send Feedback about NoteTaker Points your 
Web browser to the Aquaminds feedback page 
(www.aquaminds.com/feedback.jsp), where we 
welcome any comments, suggestions, or bug 
reports about using NoteTaker.

Register NoteTaker CD Purchase If you 
purchased your copy of NoteTaker from a retail 
store on a CD, use this command to register your 
copy. By registering, you’ll have access to our 
automated license recovery tool should you ever 
have to reinstall NoteTaker, and you can sign up for 
the AquaMinds mailing list to be notified of new 
updates and releases.
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Toolbar Icons and Menus

NoteTaker has the following icons that can be placed in your Notebooks’ toolbar for handy 
access to tools you use frequently. You do this with the Toolbar preferences, as described in 
“Build Your Own Toolbar” on page 132.

Colors Opens a panel where you can choose 
colors for page backgrounds, outline entries, 
selected text, tabs, page-title areas, and a color 
for highlighting text. See “Format Text in Outline 
Entries” on page 58, “Design the Page” on page 
60, “Highlight Text with Colored Pens” on page 63, 
“Design the Cover” on page 64, and “Design 
Default Page Styles” on page 128.

Cover Shows or hides the notebook’s cover.

Create Hyperlink Opens a panel for creating:
● A link from selected text or an outline entry, to 

anywhere else in any notebook (see “Create 
Hyperlinks to Other Pages” on page 32)

● A link to a Web URL (see “Add Web Links to an 
Outline” on page 102)

● A pop-up text annotation and end note (see 
“Add Text Annotations (Footnotes) & Endnotes” 
on page 42)

● A voice annotation (see “Insert a Voice 
Annotation” on page 96)

● A link to an AppleScript command (see 
“Automate Workflow with AppleScript” on page 
52)

Email Page Folio Attaches the current page or 
section to a new Mail Compose window. See 
“Email an Outline, Folio, or Notebook” on page 
113.

Email Page Text Inserts the current page’s 
outline or selection within the outline in a new Mail 
Compose window. See “Email an Outline, Folio, or 
Notebook” on page 113.

Find Panel Opens a panel where you can search 
for text within the current notebook, or within a 
library of notebooks. See “Highlight and 
Summarize Outline Entries” on page 76.

Fonts Opens the Fonts panel for setting the look 
of text in your notebook. See “Format Text in 
Outline Entries” on page 58, “Format Text in an 
Entire Notebook” on page 59, and “Choose Default 
Fonts” on page 125.

Highlight & Summarize Opens a panel for 
highlighting and summarizing entries based on text 
they contain, any assigned category or priority, the 
date they were created, whether they’re flagged, 
or all of these criteria. See “Highlight and 
Summarize Outline Entries” on page 76.

Insert Contact Opens a panel for inserting one or 
more contacts from your Apple Address Book into 
the current notebook. See “Import Your Apple 
Address Book” on page 89.

New Page Inserts a new page after the current 
one.

Notebook Drawer Opens and closes the Drawer 
for viewing and controlling the Contents, History, 
and Libraries views. 
See “Navigate Contents & History from the 
Drawer” on page 28, and “Browse Libraries of 
Notebooks” on page 30.

Page Folio Creates a separate notebook folio 
from the current page or section. Also allows 
assembling a new notebook from pieces of other 
ones. See “Excerpt a Folio” on page 112 and 
“Insert Pages from Other Notebooks” on page 36.

Page Mark Creates a shortcut to a page or 
section that you can place on the desktop or Dock, 
in the Finder, or in another notebook or application. 
See “Create Desktop Shortcuts” on page 33.

PDF File Opens a panel for saving the current 
page as a PDF file and placing it on the desktop or 
Dock, or in the Finder. See “Save a PDF File” on 
page 118.

Plug-Ins Opens a menu of Java applets that are 
inserted in a new entry, after the currently selected 
entry. See “Add Java Applet Plug-Ins” on page 49.

Preferences Opens NoteTaker’s Preferences 
panel where you can customize all kinds of aspects 
of working with notebooks. See “Personal 
Preferences” on page 121.
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Print Opens a panel for printing notebook content 
or saving it as a PDF file. See “Print Notebook 
Pages” on page 119 and “Save a PDF File” on page 
118.

Print Current Page Opens the Print panel already 
set to print only the current page.

Ruler Displays a ruler for formatting text in the 
current outline entry. See “Format Text in Outline 
Entries” on page 58.

Scan Document Opens a panel for scanning an 
image or other document from any scanner 
supported by NoteTaker, directly into a notebook. 
See “Scan Images Into a Notebook” on page 54.

Scripts Opens a menu of AppleScripts that are 
available for use with NoteTaker. See “Automate 
Workflow with AppleScript” on page 52.

Show Next Page (shown here with the Show 
Previous Page tool) Opens the next page in your 
History, if you’ve already backtracked into History. 
See “Navigate Contents & History from the 
Drawer” on page 28.

Show Previous Page (shown here with the Show 
Next Page tool) Opens the last page you were on 
(goes back one page, only). 

Slide Show Opens a panel for designing and 
presenting a slide show. See “Give a Slide Show 
Presentation” on page 114.

Templates Allows inserting a template directly in 
the current outline entry. See “Insert Templates in 
Your Outline” on page 69.

Time Stamp Inserts the current date and 
optionally the time, either as a new entry after the 
currently selected entry, or within an entry at the 
insertion point. You can use the Date/Time stamp 
settings in NoteTaker’s Format preferences to 
choose whether this tool inserts the date in a short 
format (e.g., 3/18/04) or a long format (e.g., 
Thursday, March 18, 2004), and whether it also 
inserts the time. Use Apple’s International 
Preferences (in System Preferences) to set the 
exact format of long and short date and time 
formats.

Tools Panel Opens a panel for working with 
categories and templates, sorting content in your 
notebook, and changing the date shown for when 
an entry was created or last changed. See “Using 
Categories & Templates” on page 65 and “Sort 
and Alphabetize” on page 75.

Voice Memo Opens the NoteTaker Voice Memo 
panel for recording voice memos and inserting 
them in a notebook. See “Voice Memos” on page 
93.

Web Search Field Allows searching any number 
of popular search and reference sites on the 
Internet, and displaying the results within 
NoteTaker—in a live, interactive Web page. See 
“Search the Web from a Notebook” on page 106.

Word Count Opens a panel that tells you how 
many outline entries, paragraphs, words, and 
characters are in the current notebook, section, 
page, or selection.

Zoom Opens a menu that scales the view of the 
current notebook window.



NoteTaker Reference

Us ing  NoteTaker,  ve rs ion  1 .9

154



155

Add New AppleScripts

NoteTaker and Podcasting

NoteTaker Dashboard Widgets

NoteTaker Workflow & Automator Actions

VoiceOver Spoken Interface Support

Export Note-Taking Markup Language

NoteTaker in German, French, and Japanese
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Add New AppleScripts

You can add your own AppleScripts to NoteTaker’s Scripts menu, or download new scripts from 
the Aquaminds Web site as they become available. Here's how to install scripts you either create 
yourself or download.

1 If they don’t already exist, add either or both of the following folders to the Finder: 
~/Library/Scripts/NoteTaker (which is in your home folder) or 
/Library/Scripts/NoteTaker (at the top level of your computer’s file system).

2 Go to www.aquaminds.com/scripts.jsp and download any demo scripts that aren’t 
already in your Scripts menu. Place them in either of the folders you created above. 
Placing them in your home folder’s Library folder makes them available only when 
you are logged in, while placing them in the computer’s Library folder makes them 
available no matter who is logged in. If you place scripts in subfolders, they’ll appear 
in submenus.

3 If your new scripts don’t appear in NoteTaker’s Scripts menu, go to NoteTaker’s 
General preferences and uncheck the Include AppleScript menu option, then check 
it again. This refreshes the menu with new scripts. You might also have to quit 
NoteTaker and start it again to see new scripts.

New scripts aren’t read in until the first time you open them. Also, the first time a non-compiled 
script is executed, it gets compiled. Note that it’s most efficient to save new scripts as “run only” 
from the Script Editor.

For more information, see “Automate Workflow with AppleScript” on page 52, and go to 
www.aquaminds.com/scripts.jsp.
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NoteTaker and Podcasting

Using NoteTaker, you can not only listen to podcasts, but even record and publish your own. 
Teachers, students, business professionals, and researchers alike can take advantage of the 
power and reach of podcasting, using a combination of NoteTaker’s embedded Web browser, 
mp3 metadata support for Voice Memo recordings, and our exclusive Simple Podcast Creation™ 
toolkit.

Listen to Podcasts

Listen to or download podcasts while browsing Web pages in your notebook. Just open a 
browser in a Web entry and browse to the page offering the podcasts. NoteTaker is not itself a 
“podcaster” application, but you can stream podcasts from the Web page, or download them to 
iTunes. 

For details on Web entries, see “Browse the Web in a Notebook” on page 104.

Record Podcasts

NoteTaker’s built-in Voice Memo tool now supports mp3 metadata input and editing, allowing 
you to add custom tags or “metadata” to your Voice Memo recordings. This allows your memos 
to be identified when played from a podcast player, such as iPodder or iTunes. 

For details, see “Tag Voice Memos with MP3 Keywords” on page 99.

Publish Podcasts

To broadcast your voice memo recordings as a podcast, use our free Simple Podcast Creation™ 
toolkit. The kit includes an installer for adding the Podcast export transform to NoteTaker’s 
Export NTML dialog, an example podcast template, and basic instructions for getting started. 

To download the free kit, go to www.aquaminds.com/podcasting.jsp.

Listen to your favorite 
podcasts from your 
notebook, such as these 
feeds from StarDate.org
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NoteTaker Dashboard Widgets

AquaMinds has released Dashboard widgets that provide powerful access to several Internet 
search services. The widgets dynamically create notebook content from search results, which 
you can then view and organize for further research and study. Download widgets from the 
AquaMinds or Apple Web site, as shown below:

 NoteTaker Dashboard widgets require OS X 10.4 or later.

MegaSearch Widget

This posts your search query to Google, Teoma, Yahoo, and MSN, and collects results in a 
notebook. Duplicate results are eliminated, and remaining results are reordered as follows:

● Results that show up in more than one search engine are grouped together according 
how many search engines return the result.

● Within each group, results are sorted according to the average of their individual 
search engine rankings.

For details and to download, go to: 
www.apple.com/downloads/dashboard/search/megasearchdashboardwidgetfornotetaker.html

ClusterSearch Widget

This widget takes a search query, posts it to Clusty (a popular meta-engine that aggregates 
results from multiple search engines), and displays results in a notebook.

For details and to download, go to: 
www.apple.com/downloads/dashboard/search/notetakerclustersearchwidget.html

MedResearch Widget

This widget provides access to be National Library of Medicine (NLM) as follows:

● It uses the Clusty meta-engine to group results of the medical publications search into 
thematic clusters.

● It submits to the same surge directly to the NML, categorizing results according to the 
purpose and content of the database is queried.

● Results are displayed in a notebook.

For details and to download, go to: 
www.apple.com/downloads/dashboard/search/medicalreasearchdashboardwidgetfornotetake
r.html
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NoteTaker Workflow & Automator Actions 

Easily integrate NoteTaker into your daily workflow using Apple’s Automator application, which 
is included with OS X version 10.4. More than a dozen Automator actions are available for 
operations on NoteTaker notebooks. 

 NoteTaker Automator actions require OS X version 10.4 or later.

Using NoteTaker Automator Actions

After installing NoteTaker, start the Automator application to see the available NoteTaker 
actions. These include:

● Arrange NoteTaker Notebooks

● Get Text Of NoteTaker Page

● Go To Next NoteTaker Page

● Go To Previous NoteTaker Page

● Go To Specified NoteTaker Page

● New NoteTaker Page

● New NoteTaker Section

● Print NoteTaker Notebooks

● Add Files To NoteTaker Page

● Add Text To NoteTaker Page

● Add URLs to NoteTaker Page

● Open NoteTaker Notebooks

Developing Automator Actions for NoteTaker

NoteTaker Automator Sources are available at the Aquaminds Developer site, at:

www.aquaminds.com/NoteTaker_Automator_Sources.zip
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VoiceOver Spoken Interface Support

NoteTaker users requiring enhanced accessibility such as spoken menu items can now enjoy 
the benefits of Apple’s exceptional new VoiceOver technology. Ideally suited for students and 
teachers, VoiceOver provide superb audio feedback while moving the mouse or assisting device 
over text to hear spoken voice.

VoiceOver for assisting devices is controlled by setting Apple’s System preferences—both 
Speech and Universal Access preferences. To learn more about Apple’s new VoiceOver system, 
visit their Web site at:

http://www.apple.com/macosx/tiger/voiceover.html

 VoiceOver requires OS X 10.4 or later.
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Export Note-Taking Markup Language

NoteTaker allows exporting notebook pages in Note-Taking Markup Language (NTML)— an 
open and public (non-proprietary) XML-based file format that allows notebook data to be ported 
to and programmed in a variety of XML formats. 

Begin by selecting one of several export scopes from the File > Export NTML menu, which allow 
exporting an entire notebook, the current section, the current page, or the current selection.

The export operation creates a folder that contains at least two files: notebook.xml and 
notebookstyle.css. Other folders are created if your notebook contains background images or if 
you specify Include Local Attachments or Separate Page Files in the Export NTML dialog.

● notebook.xml This is the file with the NTML representation of the data in your 
notebook, but it doesn’t contain all the information needed to display that data as you 
see it in NoteTaker. In particular, text styling and background images for the a notebook 
are stored separately.

● notebookstyle.css This file is a Cascading Style Sheet that defines all the styles applied 
to the text in your notebook.

In addition to NTML, you can export the following XSLT transforms, by default:

● Apple Keynote (APML) The two KeyNote transforms output notebook data as KeyNote 
documents. One outputs one slide per notebook page, and the other outputs one slide 
per outline (a top-level entry and its children).

● XHTML The XHTML (single page) option exports a single page of your notebook as flat 
XHTML. The page can then be indexed by search engines more readily than Web 
Notebooks. Web developers can also integrate the page into a Web site, modifying its 
look by editing the exported notebookstyle.css file.

● Podcast This transform lets you create podcasts from a NoteTaker Voice Memo (see 
“NoteTaker and Podcasting” on page 157, or go directly to 
www.aquaminds.com/podcasting.jsp for details.

Add Your Own XSLT Transformations

NoteTaker also provides a hook to add your own XSLT transforms to the Export NTML dialog. 
You do this by inserting processing instructions in an XSLT file and placing it in a folder where 
NoteTaker will find it. To download the free NTML Documentation Kit, go to 
www.aquaminds.com/About_NTML.ntz.zip.

For more information and examples, visit www.aquaminds.com/developer.jsp. 
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NoteTaker in German, French, and Japanese

NoteTaker is available in German, French, and Japanese language versions. Localization of the 
software is transparent—no additional software or updates are required. Localized 
documentation is not yet available.

 Academic and language art instructors can easily enhance their lessons with voice 
recordings by recording Voice Memos in NoteTaker. The resulting sound files can be transferred 
to other applications and servers, emailed to students, published in a NoteTaker Web Notebook, 
or distributed via iTunes or podcasts.
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A
accessibility, via VoiceOver 

spoken interface 160
Acrobat Reader, downloading 3
Add Libraries command 30, 149
Add To Do Section command 86, 

88, 146
adding

See also creating; inserting
AppleScripts 156
background image 60, 62
category icon 67
check mark to outline entries 

74
clippings from other 

applications 40–41
documents 38–39
freehand sketches 50, 56
hyperlinks to other pages 32
iTune genres 99
Java applets 49
libraries 30, 149
mp3 metadata to voice 

memos 99
outline entries 23
pages 22
pictures 46–47
sections 22
voice memos 94–95
Web links 102–103, 144, 152
Web search sites 107

address book
alphabetizing 75
annotations 91
building from scratch 90
importing 89
indexing 90
inserting from toolbar 89, 90
summarizing 90

Address Book, Apple
importing addresses from 89
inserting annotations from 91

Align command 148
Align Left command 148
Align Right command 148

aligning text 58, 64
alphabetizing 75
animations, Flash

in an outline 48
in slide shows 115
in Web Notebooks 116

annotations
address book 91
clipping 123
in voice memos 98
text 42–43, 91, 144, 150, 

152
voice 96–97, 144, 152

APML (Keynote file format)
exporting 161

AppleScripts
adding 156
removing duplicates 53
using 52–53, 144, 152
Web Research Agents 106

applications
clipping content from 40–41
NoteTaker services in 40, 78–

79
searching NoteTaker from 

78–79
AquaMinds

blog 10
contacting 10
FAQs 10
learning center 10
mailing list 10
RSS feeds 10
sending feedback to 10, 151
Web site 151

archiving notebooks 15, 17
archiving Web pages 109
attachments

converting linked documents 
to 17, 113, 143

documents 38, 39
Flash files 48
mailing notebooks as email 

113
pictures 46

Automator actions for NoteTaker 
159

autosaving 15

B
Back command 28, 146
background color

default, applying 61, 62, 149
default, setting 128, 129
in slide shows 114
of a notebook cover 64, 148
of a page 60, 148
of every page in a notebook 

62, 149
Background Color menu 148
background image

default, applying 62, 148
default, setting 128, 129
in slide shows 114
on a notebook cover 64, 129, 

148
on a page 60, 62, 128, 148
removing 61, 128, 129, 148
resizing 61

Background Image menu 148
backups, of notebooks

compressing 142
saving automatically 15
saving to a remote location 

17, 143
specifying a folder for 15

best practices for NoteTaker 18
bidirectional links 32, 43
Block Pop-Up Windows command 

105, 147
blog, AquaMinds 10
Bold command 147
Bring All To Front command 151
Bullet command 148

Index
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C
Calc 50
categories 65–71

accessing 66
assigning 66
creating 67
deleting 67
displaying in an outline 26
highlighting and summarizing 

66, 71
importing from Apple address 

book 89
in a notebook index 66, 71, 

82
in an address book 89, 90
in templates 67, 68, 71, 90
in To Do list 87, 88
naming 67
NoteTaker 66
on toolbar 66
sorting by 75
summarizing by 80
unassigning 66

Categories command 26, 147, 
149

category icons
adding your own 67
origin of 66
showing, hiding 60, 66, 147

Category Icons command 147
category labels

displaying in an outline 26, 66, 
147

naming 67
sorting by 75

Center command 148
centering text 58
Change Dates command 26, 147
Changed By command 27, 147
characters, counting 153
check mark in outline entries 74, 

86
Check Spelling As You Type 

command 145
checkbox

for outline entries 74
in To Do list 86

Checking Spelling 145
Clip to notebook command 40

Clip to previous location 
command 41

clipping services
creating 40–41, 150
customizing 123
removing 41, 150

Close All command 30, 142
Close command 142
ClusterSearch widget 158
Collapse Entry command 146
Collapse Notebook command 18, 

146
Collapse Page command 146
color

of cover background 64, 129, 
148

of cover title 64, 129
of Legal and Lab page styles 

61
of notebook tabs 61
of outline entry 60
of page background 60, 62, 

128, 148
of page-title area 128
of text 58
of text highlighting 63

Colors command 58, 148
Colors tool 58, 60, 63, 152
comma-delimited 143
Command key, using in 

NoteTaker 136, 138, 
139

commands See NoteTaker 
commands

Compact Index command 18, 
150

compressed notebooks 17, 113, 
142, 143

contact manager See address 
book

Contact template
inserting 90
modifying 70

Contents Page command 146
Contents page, in notebook

adding sections, pages to 22
alphabetizing 75
command for opening 146
dragging files to 37, 39, 46, 

47

fonts in 59, 125
rearranging pages on 24
renaming 122
viewing 20

Contents view, in Drawer
copying selections to 34
copying Web Archives to 109
customizing 130
previewing pages from 29
showing and hiding 28

Contextual Menu Plug-in
installing 11
using 41, 79

contextual menus in NoteTaker 
137

Control key, using in NoteTaker 
137, 138

Controls command 147
controls, in NoteTaker Web 

browser 104
controls, in outlines

customizing 61, 124
using 20, 22, 23, 24

Copy command 144
Copy Font command 148
Copy Ruler command 148
Copy With Numbering command 

144
copying

between notebooks 24, 29, 
36, 95, 143

by Option-dragging 137
fonts 148
highlighted entries to a 

summary page 76, 80
numbering format 144
open notebooks, warning 

against 14
outline entries 24, 34, 137
pages 24, 29, 36, 137, 143
ruler 148
sections 24, 29, 36, 143
voice memos 95
Web pages 105, 109, 137

Cover All command 150
Cover command 120, 148, 150
cover See notebook cover
Cover Title menu 149
Cover tool 64, 120, 152
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Create (Web Notebook) command 
143

Create Clipping Service for ... 
command 150

Create Hyperlink command 32, 
42, 91, 96, 98, 102, 
144

Create Hyperlink tool 152
Create Search Service for ... 

command 150
creating

See also adding; inserting
categories 67
clipping service 40, 150
database 71
database reports 71
notebooks 14, 142
search service 78, 150
summaries 76, 80
templates 68
To Do list 86–88

Creator command 27, 147
Current Page command 142
Current Section command 142, 

146
customizing

autosave 15
clipping services 123
Contact template 70
controls 61, 124
cover style 129
Drawer 130
full-screen mode 124
hyperlinks 126
keyboard shortcuts 134
link behavior 126
look of notebook windows 

124
NoteTaker 121–134
outline editing 126
page style 128
page-turning animation 124
PDF 119, 127
printed notebooks 119
Return key 126
Tab key 58, 126
toolbar 132

Cut command 144
Cycle command 16, 151

D
Dashboard widgets (MegaSearch, 

ClusterSearch, 
MedResearch) 158

database, in NoteTaker 50, 71
Date command 149
date, inserting in outlines 145, 

153
dates

looking up in index 82
of outline entries and pages 

26, 27, 147, 149
of To Do pages 87
sorting by 75
summarizing by 80

Dates command 26, 147
DBquery 50
default

See also customizing
background color 61, 62, 

128, 129, 149
background image 62, 128, 

129, 148
clipping service settings 123
cover style 129, 149
Drawer settings 130
fonts 125
keyboard shortcuts 134
outline entry settings 126, 

127
page style 62, 128, 148
window look and feel 124

Default command 148
Default Location command 149
Delete command 144
Delete Page command 24
deleting

see also removing
annotations 43, 97
background image 61, 128, 

129, 148
categories 67
notebooks 18
NoteTaker Trial version 18
outline entries 24
Page Marks 33
pages 24
sections 24
services 41, 79, 150
template entries 70

designing
See also formatting
notebook cover 64, 129
notebook windows 124
notebooks 57–64
pages 60, 62, 128, 148
page-title area 58, 125, 128
text 58, 59, 63, 125, 129

desktop shortcuts 33
developers Web site 10
displaying

annotations 42, 91
category icons 66, 147
category labels 26, 66, 147
creator of page, entry 26–27, 

147
dates of outline entries and 

pages 26, 147
document file location 38
line numbers 26, 147
multi-line icons 27, 147
notebook cover 64, 150
notebook index 82, 146
notebook location 31
outline entry attributes 26–27
picture file location 46
priorities 27, 74, 147
ruler 42, 58, 147
source of links 32, 103
who changed a page, entry 

26–27, 147
Dock menu 14, 41, 79
documents

attaching 38, 39, 46, 48, 136
converting linked to attached 

17, 113, 143
displaying location of 38, 46
displaying names of 39
importing text from 37, 142, 

143
linking to 38–39, 126
looking up in index 82
scanning into a notebook 54–

55
Web 102

double-clicking, tips in NoteTaker 
136
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Drawer
browsing libraries from 31
customizing view 28, 29, 130
navigating history and 

contents 28–29
opening and closing 28
organizing Web bookmarks in 

108
resizing 130

Drawer preferences 130
drawings in outlines 50, 56

E
Edit Hyperlink command 103, 

144
Edit menu 144
editing

dates of outline entries and 
pages 27, 149

hyperlinks 32, 144
notebook password 120
outlines 22–25, 138, 144–

145
templates 70
Web links 103, 144, 152

email addresses
looking up from Mail 78
looking up in index 82

Email command 143
Email Page Folio tool 113, 152
Email Page Text tool 105, 113, 

152
emailing

folios 113, 143
notebooks 113, 143
outlines 113, 143
text from Web page 105, 113
voice memos 95
Web page 113

end notes 42–43, 144, 152
Enter Selection command 145
Entries preferences 126, 127
entries See outline entries
Entry Numbering menu 148
Excel

inserting a table from 144
Expand Entry command 146
Expand Notebook command 119, 

146
Expand Outline command 146

Expand Page command 119, 146
Export command 143
Export NTML command 143
exporting

APML (Apple Keynote) 161
file formats 143
NTML 143, 161
podcasts 157, 161
XHTML 161

F
FAQs, NoteTaker 10
Favorite Styles menu 148
favorite styles, in NoteTaker 58, 

148
file formats

exporting 143
importing 143
retaining for graphics 47

File menu 142
file name extensions

.ntf (folio) 112

.ntm (Page Mark) 33

.ntx (notebook) 142

.ntz (compressed) 17, 113, 
142

.webloc 103
file size of notebooks 18, 83, 

142, 150
files See notebooks; documents
Find menu 145
Find Next command 145
Find Panel command 77, 145
Find Panel tool 77, 152
Find Previous command 145
Find Selection In menu 79
finding

See also summarizing and 
searching

NoteTaker content from other 
applications 78–79

spelling errors 145, 149
text in a library 77, 145
text in a notebook 77, 145

First Entry command 146
First Page of Section command 

146
First Section command 146
Fit Width command 148
Flag command 86

Flag Entry command 144
Flash

in slide shows 115
in Web Notebooks 116
inserting in an outline 48

Floating command 49, 105, 147
floating windows

displaying Java applets in 49, 
147

opening Web pages in 105, 
147

Focus command 16, 146
folders

linking to 39
folios

copying to a notebook 36
description 112
dragging to desktop or Finder 

112
emailing 113, 143
opening 112

Font menu 147
Font Panel command 58, 147
fonts

commands for 147–148
copying 148
default 125
in new outline entries 59, 125
in outline entries 58
in page-title area 59, 125
in section listings 59, 125
of numbering format 59, 125
on Contents 125
on notebook cover 64, 125
on notebook tabs 125

Fonts tool 58, 63, 152
footnotes 42–43
Format menu 147
Format preferences 59, 125, 

128, 129
formatting

an entire notebook 59
default settings for 125
notebook cover text 64
outline entries 58
slide shows 114–115
templates 68, 70
text 58, 59, 147–148
text annotation 42
To Do lists 131
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Forward command 28, 146
freehand sketches 50, 56
Full Screen command 16, 150
full-screen mode

notebooks in 16, 124, 136, 
150

NoteTaker menus in 124

G
General preferences 122, 123
Go menu 146
Google, searching from 

NoteTaker 106, 107
Graph command 148
graphic format, retaining original 

47
graphics See pictures

H
Harvard command 148
Heavier command 147
hiding

category icons 60, 147
controls in outlines 60, 147
notebook index 83, 146
notebook tabs 60, 124
spiral rings 124
title from notebook cover 64
title on notebook cover 129, 

149
toolbar 60, 136, 147
Web browser controls 104
who created or changed a 

page, entry 26, 147
Highlight & Summarize command 

80, 150
Highlight & Summarize menu 150
Highlight & Summarize tool 80, 

152
Highlight Entry command 76, 144
highlighting

in a database 71
outline entries in yellow 76, 

80, 150
removing 148
text in colored pen 63

history
customizing view of 130
in Drawer 29
navigating 28–29, 146

HTML
importing 143
in a notebook 110
pasting from Word, Excel 144

hyperlinks
See also Web links
bidirectional 32, 43
displaying source of 32
editing 32, 144
opening with single-, double-, 

or Option-click 126
removing 32, 103, 144
to AppleScript commands 52–

53, 144, 152
to documents 38
to other pages 32, 144, 152
to text annotations 42–43, 

91, 144, 152

I
iCal

inserting schedule from 53
iDisk synchronization, and 

notebook files 15, 17
Image command 144
images See pictures
Import command 37, 89, 143
importing

address book information 89
file formats 143
NoteTaker content 29
other notebooks 143
text from other applications 

37, 142, 143
vCards 89

Indent Subordinates command 
146

indenting
outline entries 23, 126, 146
text 58, 126

Index Section command 146
index, notebook

command for going to 146
compacting 18, 83, 122, 150
repairing damaged 122, 150
showing and hiding 82–83, 

146
using 82–83

Inkpad, inserting sketches from 
56

Insert Contact command 89
Insert Contact tool 89, 152
inserting

See also adding; creating
Clipboard contents 24, 144
Contact template 90
end notes 42–43, 144, 152
Excel table 144
Flash animations 48
Java applets 49
outline entries 23, 24, 25
outlines in an email message 

113
pages 22
pictures 46–47
sections 22
special characters 145
templates 69
text annotations 42–43, 91, 

144, 152
voice annotations 144, 152

installing
Contextual Menu Plug-In 11
NoteTaker 11

Italic command 147
iTunes

creating genres for 99
identifying voice memos in 99, 

157
playing voice memo in 95, 97

J
Java applets

adding to an outline 49
developing for NoteTaker 49
in slide shows 115
in Web notebooks 116
NoteTaker demo 50–51
resetting 145

K
Key Preferences 134
keyboard shortcuts

See also command 
descriptions in the 
Reference

customizing 134
reverting to default 134
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L
Lab command 148
Larger command 147
Last Entry command 146
Last Page of Section command 

146
Last Section command 146
Last Viewed Page command 146
Legal command 148
libraries

adding 30, 149
modifying 31
naming 30, 31
navigating 30–31
opening all notebooks in 30, 

142
removing 31, 149
shortcuts to 33

Libraries view, in Drawer
customizing 130
previewing pages from 31
showing or hiding 31

Libraries view, in Find panel 77
license

replacing lost 10
Lighter command 147
line numbers in outlines 26, 147
line spacing

adjusting 58
setting default 128

linked documents
adding 38–39, 48
converting to attachments 17, 

113, 143
displaying names of 39

linked folders 39
linked pictures

converting to attachments 17, 
113, 143

inserting 46–47
links See hyperlinks

M
Mail

attaching notebooks and 
folios 113

clipping content from 40
inserting outlines in 113
looking up an email address 

from 78
searching NoteTaker from 78

Mail Merge, exporting 143
mailing list

AquaMinds 10
creating from an address 

book 90
margins in outline entries 58
MedResearch widget 158
MegaSearch widget 158
menus See  NoteTaker menus
merging notebooks 36, 143
metadata

finding with Spotlight 84
in voice memos 99, 157

Microsoft applications
clipping content from 41
exporting Word documents 

143
importing Word documents 

14, 37, 142, 143
NoteTaker services in 11, 41, 

79
pasting HTML from 144
searching NoteTaker from 79

Minimize command 150
minimizing notebook windows 16, 

124, 136
Move Entry Down command 146
Move Entry Up command 146
moving

highlighted entries to a 
summary page 80

open notebooks, warning 
against 14

outline entries 24, 146
pages 24
sections 24

mp3 94, 99
Multi-Line command 25, 148
Multi-Line Entries command 27, 

147
multi-line mode 25, 27, 126, 147, 

148

N
naming

categories 67
Contents page 122
libraries 30, 31
notebook covers 64
notebook documents 14
notebooks before autosaving 

15
pages 22
sections 22
templates 68

navigating
highlighted outline entries 76, 

150
history 28–29, 146
libraries 30–31
notebooks 19–33, 146
search results 77

New As command 142
New command 142
New Entry Above command 145
New Entry command 23, 145
New Form command 142
New Page command 22, 145
New Page tool 22, 152
New Plug-In Entry command 145
New Section command 22
New Selection command 145
New Web Entry command 104, 

145
Next Entry command 146
Next Highlighted command 150
Next Page command 146
Next Section command 146
Next Sibling Entry command 146
None command 148, 149
Notebook command 143
notebook cover

as home page in Web 
Notebook 116

background color of 64, 129, 
148

background image on 64, 
129, 148
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default style 129
of password protected 

notebooks 120
printing 119
showing, hiding 64, 150
title on 64, 129, 149

Notebook Drawer menu 149
Notebook Drawer tool 28, 30, 

152
notebook tabs

adding for a page 147
color of 61
font of 59, 125
hiding 60, 124
removing 147
reorienting 60, 124
springing open 34

notebook windows
bringing to front 14, 151
customizing look of 124
cycling through 16
full-screen mode 16, 124, 

136, 150
minimizing 16, 124, 136
scaling 16, 147
stacking 16, 151
tiling 16, 150

notebooks
See also file name extensions
assembling from other 

notebooks 36
backing up 15, 17, 143
browsing Web in 104–105, 

145
compressed 17, 113, 142, 

143
converting to Web pages 

116–117
covers 64, 119, 120, 129, 

149, 150
creating 14, 142
deleting 18
designing 57–64
emailing 113, 143, 152
excerpting folios from 112
expanding and collapsing 146
importing to 29, 37, 143
in Libraries view 30–31
introduction to 13
linking to 32
merging 36, 143

naming before autosaving 15
navigating 19–33, 146
opening 14, 30, 122, 142
opening at login 33
opening when clipping to 123
password protecting 120
performance of large 18
printing 119
reducing size of 18, 83, 122, 

142, 150
saving 15, 142
searching 77
searching from other 

applications 78–79
searching Web from 106, 107
sharing 111–118
shortcuts to 33
titles of 64, 129, 149
warning against copying or 

moving while open 14
NoteTaker

Automator actions 159
best practices 18
customizing 121–134
Dashboard widgets 158
delete Trial version 18
developing for 10, 49, 156, 

159, 161
FAQs 10
getting latest version 122
installing 11
license, replacing lost 10
overview 8
sending feedback 10, 151
starting at login 14
updates and downloads 151
video training 10

NoteTaker commands
See also each command
choosing by typing 134

NoteTaker menus
See also each menu
keyboard shortcuts in 134
showing in full-screen mode 

124
NoteTaker Services

See services
NoteTaker Services menu 150

NoteTaker User’s Guide
downloading Acrobat Reader 

for 3
in online Help 151, 3
printing 3
tips for using 18

NoteTaker’s Dock menu 14, 41, 
79

Note-Taking Markup Language 
143, 161

NTML 143, 161
numbering annotations 42
numbering format

applying across a notebook 
62, 148

emailing 113
font of 59, 125
in an outline 60, 148
pasting in other applications 

144
Numbers command 26, 147

O
Open command 14, 142
Open Drawer command 28, 30, 

149
Open Library command 30, 142
Open Recent command 142
opening

all notebooks in a library 30, 
142

folio files 112
notebooks 14, 122, 142
notebooks from Libraries view 

31
notebooks you’re clipping to 

123
pages from the Drawer 28–

29, 31
RTF and Word files 14

opening at login
pages or notebooks 33
To Do list 87

OPML
exporting 143
importing 143

Option key, using in NoteTaker 
136–137, 138

Outline command 144
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outline entries
adding new 23, 126, 145
alphabetizing 75
background color 60
categorizing 66
checkboxes for 74
color of text in 58
copying 24, 34, 137
counting in notebook 149, 

153
creating a notebook from 142
customizing 126, 127
dates of 27
deleting 24
deselecting 63
displaying attributes of 26–27
expanding and collapsing 23, 

146
flagging 74
focusing on 16, 146
font of new 58, 59, 125
highlighting 63, 76, 80, 150
importing text into 37, 143
indenting 23, 126, 146
line number of 26, 147
line spacing of 58, 128
linking between 32
margins and tab stops 58
moving 24, 146
multi-line mode, identifying 27
numbering 27
numbering format 60, 62, 

125, 148
printing 119
prioritizing 74, 144
removing from a template 70
selecting 23, 24, 68, 144–

145
selecting highlighted 76
single- vs multi-line mode 25, 

126, 147, 148
sorting 75
space between 128
summarizing 76, 80
unhighlighting 76, 81, 144, 

150
Outline menu 145

outlines
See also outline entries; 

pages
customizing look of controls 

61, 124
definition 12
editing 22–25, 144–145
emailing 113
expanding and collapsing 146
exporting to Word 143
hiding controls in 60, 147
inserting templates in 69
navigating 20–21, 28, 29
pasting from other 

applications 144
presenting as slide shows 

114–115, 149–150
previewing from Drawer 29, 

31

P
Page Break command 148
page breaks

inserting for printing 148
showing, hiding 147

Page Breaks command 147
Page Default command 149
Page Folio tool 36, 112, 152
page folios

copying to a notebook 36
description 112
dragging to desktop or Finder 

112
emailing 113
opening 112

Page Mark tool 33, 152
Page Marks

creating 33
deleting 33
inserting in a notebook 33
opening at login 33

Page Setup command 143
page style

default, applying 62, 148
default, setting 128, 129
of every page in a notebook 

62, 148
of one page 60, 148

Page Style menu 148
Page Tab command 147

page turning, customizing 
animation of 124

pages
adding 22
adding outline entries to 23
alphabetizing 75
copying 24, 29, 36, 143
creating notebook from 142
deleting 24
designing 60, 62, 128, 148
displaying attributes of 26–27
dragging selections between 

34
emailing 113, 143, 152
expanding and collapsing 146
formatting names of 58, 59, 

125
importing 29, 143
in To Do sections 86–88
inserting templates in 69
linking to 32
moving 24, 146
naming 22
notebook tabs for 147
opening 20–21
opening from Drawer 28, 29, 

31
printing one 119
saving as PDF 118
selecting 22
shortcuts to 33
summary 76, 80, 150
viewing a section’s 20–21

page-title area
color of 128
font in 58, 125

paragraphs, counting 153
Parent Entry command 146
Password command 120, 143
password protection 120
Paste As menu 144
Paste command 144
Paste Font command 148
Paste Ruler command 148
Paste Selection To menu 41
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pasting
entry numbering format in 

other applications 144
fonts 148
from other applications 144
HTML 144
in an outline 24
ruler 148

PDF
customizing 119, 127
displaying as image 46
resizing icon 39
saving a Web page as 104, 

105
saving notebooks as 118, 

148
single-page 47, 127

PDF File tool 118, 152
pictures

as backgrounds 60, 62, 128, 
129, 148

as buttons 52–53
converting linked to attached 

113, 143
copying from Web 105, 109
displaying location of source 

46
in single-line mode entries 25, 

127
in templates 68, 69
in text annotations 42
inserting in a notebook 46–47
pasting as, from other 

applications 144
resizing 46
retaining original graphic 

format 47
scanning into a notebook 54–

55
Plain command 148
plain text

exporting 143
importing 143
pasting 144

Plain Text command 144
Plug-Ins tool 49, 152
podcasting with NoteTaker 157
pop-up information in notebooks 

29, 31, 32, 38, 42, 46, 
83, 91, 103

pop-up windows, blocking on Web 
105

Preferences tool 132, 152
preferences, NoteTaker 121–

134
Preview

displaying NoteTaker help in 3
Previous Entry command 146
Previous Highlighted command 

150
Previous Page command 146
Previous Section command 146
Previous Sibling Entry command 

146
Print command 143
Print Current Page tool 119, 153
Print Page command 119, 144
Print tool 119, 153
printing

highlighted entries 76
notebooks 119
NoteTaker User’s Guide 3
page breaks 148

Priorities command 27, 74, 147
priorities, of outline entries

in To Do list 86
looking up in index 82
removing 74, 144
setting 74, 144
showing, hiding 27, 74, 147
summarizing 80

Prioritize Entry command 144
proper words, looking up in index 

82

R
Record Voice Memo command 

94, 149
recordings

emailing 95
of podcasts 157
of voice memos 94–95

Redo command 144
Remove All Highlighting command 

63, 148
Remove all Services 150
Remove from Entry command 60, 

149
Remove Libraries command 149
Remove Library command 31
Remove Orphaned Links 

command 150

Remove Service command 150
Remove Services command 41, 

79
removing

See also deleting
background color from entry 

60
colored highlighting from text 

63, 148
custom tab color 61
duplicate AppleScripts 53
libraries 31, 149
linking from text 32, 103, 144
notebook tab 147
orphaned annotation links 43, 

150
password protection 120
services 41, 79, 150
yellow highlighting from entry 

76
renaming See naming
Renumber Annotation Links 

command 150
renumbering annotations 43, 150
reports

creating summary 80
Reset Applet command 145
resizing

background image 61
cover title 64
Drawer 130
menus in toolbar 132
NoteTaker Web browser 104
PDF icon 39
picture thumbnails in single-

line mode entries 127
pictures 46

Return key, customizing 126
Revert command 143
Rich Text (RTF)

exporting 143
importing 37, 142, 143
opening in a new notebook 14
pasting 144

Rich Text (RTFD)
exporting 143

Rich Text command 144
RSS feeds

AquaMinds 10
displaying in a notebook 104

Ruled command 148
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ruler
and Tab key 58, 126
applying styles from 148
copying 148
in Create Hyperlink panel 42
showing, hiding 58, 147

Ruler command 147
Ruler tool 58, 63, 153

S
Safari

clipping content from 40
requirements for browsing 

Web in NoteTaker 105
Save All command 143
Save As command 142
Save command 15, 142
Save To command 17, 142
saving

as PDF 104, 105, 118, 148
backup copies of notebooks 

15, 17, 143
notebooks 15, 122, 142
Web archive 109

Scale command 148
scaling

See also resizing
text in slide shows 115
view of notebook window 147

Scan Document tool 153
Scan Image command 149
scanners supported by 

NoteTaker 55
scanning images into a notebook 

54–55
Scripts tool 52, 153
Scroll to Selection command 146
search services 78, 150
searching

See also finding
for voice memos 84
notebooks 77, 78–79, 84
notebooks from other 

applications 78–79
the Web from NoteTaker 106, 

107
using Spotlight 84

section folios See folios

section listings
See also sections
alphabetizing 75
dragging files to 37, 39, 46, 

47
removing notebook tab of 147
viewing 20

section titles
font of 58, 125

sections
adding new 22
adding pages to 22, 37, 39, 

46, 47, 89
alphabetizing 75
Annotations 42, 43, 96, 97
copying 24, 29, 36, 143
creating a notebook from one 

142
deleting 24
displaying attributes of 26–27
emailing 113, 143
formatting names of 58, 59, 

125
importing 29, 143
inserting templates in 69
linking to 32
moving 24, 146
naming 22
opening 20
opening from Drawer 28, 29, 

31
selecting 22
Summary 76, 81, 150

Select All command 145
Select Children command 144
Select Descendants command 

144
Select Highlighted command 76, 

144
Select Indent Level command 

145
Select menu 144
Select Parent command 144
Select Peers command 144
Selected Entries command 142
selecting

highlighted outline entries 76
outline entries 23, 24, 68, 

144–145
pages 22
sections 22

selections
dragging between pages 34

services
accessing from Dock menu 

14, 41, 79
assigning keyboard shortcuts 

to 134
clipping 40–41, 150
removing 41, 79, 150
search 78–79, 150
using with Microsoft 

applications 11, 41, 79
Set All Pages command 148, 149
Settings command 150
sharing notebook content 111–

118
Show Index Section command 

82, 146
Show Next Page tool 28, 29, 153
Show Notebook command 149
Show Page command 149
Show Previous Page tool 28, 29, 

153
Show Ruler command 148
Show Selected Entries command 

150
showing See displaying
single-line mode 25, 27, 126, 

147, 148
size of notebook files 18, 83, 

142, 150
SketchPad 50
Slide Show Control Bar command 

150
Slide Show menu 149
Slide Show tool 114, 153
slide shows 104, 114–115, 149–

150
Smaller command 147
Sort command 75, 149
sorting

See also alphabetizing
from the toolbar 75
outline entries 75
To Do list 75, 87, 131

sound file formats 94
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sound files
copying 95
emailing from NoteTaker 95
inserting in a notebook 39, 

94, 95
playing in iTunes 39, 95
recording 94–95

space between outline entries 
128

Speak Selection command 149
Special Characters command 

145
Special Sections menu 146
Spelling command 145, 149
Spelling menu 145
spelling, checking 145, 149
spiral rings, hiding 124
Spotlight

finding voice memos 84
searching notebooks from 84

Stack command 16, 151
starting

NoteTaker at login 14
style See page styles; fonts
stylus, using with NoteTaker 56
Subscript command 147
Summarize Highlighted command 

76, 150
summarizing

database reports 71
outline entries 76, 80, 150

summary page
creating 76, 80

Superscript command 147

T
Tab key

customizing 58, 126, 139
indenting an outline entry with 

23, 126, 139
indenting text with 58, 126, 

139
tab stops 58, 126
Tab-delimited

exporting 143
importing 143

Table, Java applet 51
tablet, using with NoteTaker 56
Tabs command 148
tabs See notebook tabs

templates 65–71
See also Contact template
categories in 67, 68, 71, 90
creating 68
formatting 70
in databases 71
inserting 69
modifying 70
naming 68
typing in 69

Templates command 149
Templates tool 153

resizing 132
text

aligning 58
copying from Web 105
correcting 145, 149
emailing from a Web page 

105, 113
finding 77, 78–79, 145
formatting 42, 58, 59, 64, 

125, 147–148
formatting in templates 68
highlighting in color 63
importing from other 

applications 37, 142, 143
linking 32, 126
looking up in index 82
on notebook cover 64, 125
scaling in slide shows 115
summarizing 80
writing direction of 148

Text menu 148
thumbnails, of pictures 25, 127
Tile command 16, 148, 150
Time Stamp command 145
Time Stamp tool 153
titles, on notebook covers 64, 

129, 149
To Do list

command for opening 146
creating 86–88
formatting 131
inserting iCal schedule in 52–

53, 88
multiple in same notebook 88
opening at login 87
organizing 88
printing 119
shortcut to 33
sorting by priority 75, 131

Today command 146
toolbar

See also specific tools
customizing 132
icon reference 152
showing, hiding 60, 136, 147

Toolbar command 60, 147
Toolbar preferences 132
Tools menu 149
Tools tool 66, 68, 75, 153
Trial version of NoteTaker, 

deleting 18
typing special characters 145

U
Underline command 147
Undo command 144
Unhighlight All command 150
Unindent command 146
Unscript command 147
Update command 143
Update Current Page command 

143
URLs

dragging to outlines 102, 
105, 127

looking up in index 82
of Web Notebooks 117
typing in an outline 102
typing without making a link 

126

V
vCards

attaching as a document 89
exporting 143
importing 89, 143

video training 10
View menu 147
viewing See displaying
VisualMap 51
Voice Memo Links command 26
Voice Memo tool 94, 153
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voice memos
annotations in 98
as annotations 96–97, 144, 

152
emailing 95
finding 84
mp3 metadata in 99
playing in iTunes 95, 97
recording 94–95, 96–97

VoiceOver support 160

W
Web Archive icon 109
Web browser

in NoteTaker 104–105, 106, 
110, 126, 127, 145

Web links 102–108
adding 102–103, 144, 152
editing 103, 144, 152
on desktop or in Finder 103
opening with single-, double-, 

or Option-click 126
organizing in Drawer 108
removing 103
viewing source of 103

Web NotebookΤΜ

category icons in 67
customizing HTML 110
publishing locally 117
publishing on Internet 116

Web Page Contents command 
105, 147

Web pages
archiving 109
browsing in a notebook 102–

108, 147
clipping content from 40–41
converting notebooks to 116–

117
copying 105, 109
emailing 113
emailing text from 105, 113
in slide shows 104, 115
leaving open in notebooks 

127
linking to 102–108, 126, 144, 

152

looking up in index 82
saving as PDF 104, 105
searching for, from a 

notebook 106, 107
Web pop-up windows, blocking 

105, 147
Web Research Agents 106
Web Search Field 106, 153

adding search sites to 107
resizing 132

Window menu 150
Window preferences 124
windows

See notebook windows
Word Count command 149
Word Count tool 153
Word document (.doc)

exporting 143
importing 37, 142, 143
opening in a new notebook 14

words, counting 153
Writing Direction command 148

X
XML

exporting 161
importing 37, 143

X-Ray Info Box 138
contacts 91
documents 38
Drawer 29, 31
hyperlinks 32
index 83
pictures 46
text annotations 42
Web link 103

Y
Yahoo, searching from NoteTaker 

106, 107

Z
Zoom command 150
Zoom menu 147
Zoom tool 16, 153

resizing 132
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